Teleconverter wird nicht erkannt

  • Hallo,


    ich habe das Problem, dass mein Teleconverter weder von der T18MZ noch von der Terminal Software erkannt wird.
    Verbindungen stimmten alles. Spannung habe ich auch nachgemessen.
    Bin jetzt etwas ratlos...


    Kann ich noch etwas ausprobieren oder muss ich den Telconverter zurück schicken?


    Viele Grüße,
    Matthias

  • Hallo Matthias,


    wir prüfen alle Produkte mehrfach vor dem Verpacken und Versenden, dazu zählt natürlich auch die Verbindung zum PowerBox Terminal. Bitte prüfen Sie noch einmal auf richtigen Anschluss und Polung. Wenn es weiterhin nicht funktioniert, senden Sie uns den Teleconverter bitte zurück, wir werden ihn prüfen.


    Bitte fügen Sie dieses Formular bei:
    http://www.powerbox-systems.co…ort/reparaturanfrage.html

  • Hi for Slovenia,
    have a ROYAL SRS + GPS + teleconverter combination on Futaba FX-32;
    I have the same problem, I can not register teleconverter as sensor to my FX-32 Tx (FW on the Futaba is 1.3, FW on the teleconvertor is 0.0.2.).
    I've checked everythink twice - wiring are correct, powersuply is OK, procedure on the Futaba is the right one (have registered other Futaba sensors with no problem).
    I had reloaded twice FW to the sensor - procedure went OK.


    Running out of ideas....
    Please advice what to do next.


    Regards,
    J

  • Leider immer noch das selbe Problem.


    ich habe schon zwei verschiedene Akkus als Spannungsquelle versucht.
    Televonverter regiert weder am USB interface noch bei der Senor regestrierung an der T18MZ.
    Habe es auch schon mit einem neuen Modell in der T18MZ versucht und den Sensor Manuel angemeldet.
    Leider ohne Erfolg.



    Ich werde den Sensor einschicken.


    Danke für euer Bemühen.


    Viele Grüße,
    Matthias

  • Richard Hi,
    I just want to make it work, but I really ran out of ideas. Procedure is simple and clear - right FW's on teleconvertor and on the FX-32 Tx, power supply for the teleconverter and the Futaba procedure to register sensor to the Tx.
    Let me know if you have any hint/ideas what to do/check.

  • Richard Hi,
    I did it as you adviced - I loaded into teleconverter FW with "All transmitters" option, but still FX-32 could not recognise sensor - I got the same message as before: "The connected sensor is not ready".

  • Hello:
    I also have a FX-32 and tried to implement the teleconverter for my PB competition SRS. After several unsuccessful attempts I phoned robbe/Futaba and heard that this sensor definitely does not (yet) work with the FX-32, perhaps after an update for the FX32 still to come.
    Regards

  • Richard,
    I am reading the Christian's post - what is the case, does Teconverter works with FX-32 or not?
    I have decided to purchase Royal PB after your Forum note from Dec 20th: "Full Telemetry with Futaba T18 and FX32".


    OK, I'll send Teleconverter back to you.


    R,J

  • Hallo:
    also weder bei RJ funktioniert der Telekonverter an der FX32 noch bei meiner FX32 (Softwarestand 1.3); und zwar im Terminal mit genau der Einstellung "all transmitters" (wie Sie es beschrieben haben) bzw. unverändert aus der Packung (mit Lipo an der Seite "Powerbox"). Es erscheint jedesmal die Meldung "Sensor wird nicht erkannt" ("Sensor not ready").
    Ich glaube nicht, dass RJ und ich geistig nicht in der Lage sind, den Sensor gemäß diesen Vorgaben anzumelden. Es bleiben also nur 2 Möglichkeiten: 1) es gibt verschiedene FX32 auf dem Markt: bei manchen geht der Sensor, bei manchen nicht; 2) der Telekonverter funktioniert einfach nicht an einer FX32.
    Es gibt seit gestern ein neues Update für die FX32: Version 1.4; in der Beschreibung steht allerdings nicht, dass dort neue Sensoren mit aufgenommen wurden.
    Wie lässt sich das Gerät in Gang setzen?
    Danke und Grüße
    Christian

  • Hallo,


    hatte meinen Teleconverter zur Reperatur eingeschickt.
    Heute ist der neue Teleconverter angekommen und alles funktioniert wie es soll.


    Samstag verschickt und am Dienstag war schon der Neue in der Post.
    Danke für den schnellen Service!


    Viele Grüße,
    Matthias

  • Hello,


    we found out yesterday that you have to turn on transmitter first! After you entered the Telemetry settings menue, connect the Teleconverter. Else it sdoesn´t work!
    A Telemetry reset can also help and the Teleconverter must be set to "All transmitters".