LightBox SR

  • Hi,


    I installed the lightbox sr in my new plane I am working on. I am using all 4 ports with basic led's and programmed the beacon, strobes, solid leds, wig wag lights. I have the system set in PWM on a 3 way switch off, everything on except wig wag, everything on with wig wag. I have had several cycles of turning the lights on and off with no problems. However, I was turning my tx and rx on and off in no particular order with the lights on and when I turned my tx back on to connect to the plane I was unable to turn the lights on and off with the 3 way switch. I also had no functionality on my AR12120 and JR12x tx on Aux 3,4,5,6, and 7. The other ports such as ail, rudder, elev, throttle worked. I was able to simulate this problem over a half dozen times. I originally had multiple components servos, tech aero, lightbox etc in the equation and was able to eliminate all the components except the lightbox and still ran into these issues.


    I even tried another brand new rx same problems. I have never run into anything like this before. By the way this is all off a A123 pack and some of the lights have resisters. I really like the unit itself but I am really disappointed in the fact this could cause a crash when I thought this unit was fail safe all around.


    Thanks

  • Richard,


    When I connect the lightbox with one wire to the receiver, everything is off if I have the toggle switch in the off position on my tx. However, if I happen to have the toggle switch on my tx in the on position the lights turn on. If I happen to turn my transmitter off and on again with the lights still on, when the rx connects back to the tx the toggle switch on the tx does not work as well as 5 or so other ports on the rx (which seem to be getting power) like aux 5 for the lights but no signal while the other half of the rx works fine.


    I don't think there is a short in the box.


    I have not tried disconnecting the lights to see if the problem exists. I will go ahead and see if I can simulate the other ports that act up with just the lightbox. I thought if there was a short in the wiring for the lights, the fuses in the lightbox were supposed to cover that?


    Have you ever had any problems like this with these units? Have you sold a lot of them? I would really like to continue using this unit as I customized my setup for it, however something major is wrong.

  • Richard,


    I just simulated the problem with some servos plugged into 2 of the 5 ports that were giving me problems with the lightbox switch on according to the tx with no lights plugged into the lightbox. This clearly means something is wrong with the lightbox?


    I even simplified the setup more and took the rx and 1 new servo with the lightbox off on the toggle switch, 1 battery and was able to again simulate the problem again.

  • Hello,

    what you describe is not possible from a technical point of view... Does the light on the receiver go off when you connect the lightbox? If the signal wire is shorted it doesn't pull down the other servos. Maybe a short video can describe better...

  • Richard,


    The lights on the receiver stay on however every 5-10 seconds they flicker. If I unplug one of the four remote receivers and plug it back in it will not light up again. As well as if I unpower the rx and power it back on with the tx on the rx will not connect like it usually does. If I turn the tx back on and rx back on then it all works again.


    I am having a hard time getting footage of the problem but if I can get it to you I will.

  • Richard,


    I believe there is something going on between my rx and tx. I was able to create the problem with 2 JR12x's and 3 rx's and nothing plugged in other than 1 servo. The problem occurs typically when I turn the tx on and off with the rx on where I loose half of the rx ports. Any other ideas what to do next.


    Thanks

  • Richard,


    I was able to get this to happen on now (2) 12120's, (1) 12020, (1) 9110. 3 of which are new. I even tried unplugging and re-plugging all 3 satellite wires on one and was able to get it to happen again.


    You have heard of loosing 2 ports on the 9 ch and 5 ports on the 12 ch which are always the exact ports aux 3-7 even time before?


    I know there are many times where the tx, rx don't initiate on startup because you are too close or by metal objects.


    Could you please give me some more detail.


    Thanks

  • Richard,


    I have decided to use my lightbox in another setup. I was using a computer in the past. However, I used my tablet lately with the receiver plugged into the lightbox as well as into the usb for programming with my tx on. I went into the programming and made some changes that I had to click a few times for them to save. I then made the changes and turned my receiver power off so that both battery switches were off and my receiver and all my servos were still powered apparently through the usb port? Is that normal and how much power is the system getting voltage wise? Thats ok? Then I was able to move my servos and operate my plane. However, this was fine on my computer but when I had my plane hooked up to my tablet with the rx off as soon as I moved a stick to operate a servo, 3 servos went full deflection or went haywire and did there own thing. As the switches were off as soon as I removed the usb for the unit everything turned off. Again is this normal? Is this something I need to worry about in flight?


    On my tablet I have a micro to regular usb adapter. Output voltage was about 4.85v on both units give or take so I wonder if it is the adapter? I was able to have the problem occur even before I opened up the lightbox software with the lightbox usb plugged in.


    Richard, I just want to make sure there is not going to be any interference with the system ever. I take it what I am doing through the programming is just out of order? Is there something that could be interfering off my tablet into the rx even though the rx is still connected to the tx through the usb?


    I have the unit set to pwm.


    Thanks again

  • Richard,


    Thanks for the quick response. Is it possible that there is some interference between the cable, adapter, or tablet causing some sort of noise that is disrupting the system causing a few of servos to move full deflection more or less and back half way?


    I take it this is irrelevant for normal in flight operation?

  • Richard,


    If that was the case the system should go into failsafe and all the surfaces should stay neutral or stall right?


    I did another test with my computer and if I did a lot of multiple servo input the rx would turn off (my guess a power issue like you said) and then after a second or two of no input it would power back on and I could then continue the process. However, there was absolutist no undefined movements or interference in that scenario.

  • I understand. Its just I hardly moved the controls for the servos and it went crazy with the tablet. Was just trying to understand why. I guess worse case I will have to make note of this when using my tablet. The far over deflection and uncontrollable movements could damage my servos.


    Thanks