Mercury SRS door output not working

  • Hi there,


    I have set my mercury up using the assistant but the door sequencer is not working for the doors at all.

    I am using Xicoy valves for gear and doors. When setting up the powerbox sets up and down values for the gear but when I try to do the doors it just displays -0 for both switch positions. I am using futaba 18sz.


    Thanks

    Steve

  • Thank you Richard


    I sorted the problem but now it works only until I have turned the system off then loses the door fuction again.

    I am running version 5 so will update it and see if that works.


    Cheers

  • Thank you for your reply.


    I'm still not sure how to do that, do i have to totally reprogram the door sequencer or do it without the setup assistant?


    Also i'm wanting to run the noselight off the output L but no matter what i do i cant get it to work off the slider or switch.


    cheers

  • Also richard i am running Li-Ion 2600x2 packs and the battery indicator shows empty after a very short period of time when there is a lot of life left in the packs. i have it set correctly in the general settings.

    Any fix for this please?

  • Is it just a noselight switched by a direct channel? What happens if you connect a servo to this output? Does it work?


    What do you mean it shows "empty" - do you mean the bars in the screen? The absolute voltage (digital) should be the indicator.

  • Hi Richard,


    I will try a servo on that channel thank you.


    With the voltage indicator the level drops very quickly and shows empty when the batteries are only down by a few hundred Mah.


    The receivers do not register ok at all. Just shows RX1– and RX2–

    I have no idea why

  • ok the receiver indicators are now showing ok for some reason and I have not done anything to make it do so.


    Connected the servo and that doesn’t move but has power to it as it’s solid it won’t move at all.

    It is in one of the door output ports which I am not using.


    Cheers

  • Hello,


    no idea what you are doing - this things work normally without any problems. I think your way in getting the things done is a little weird - just go step by step.


    - Select the receiver system and set the receivers to a correct S.BUS output (not S.BUS2). What receivers are you using?

    - Use the setup assistant to organize the main function

    - Use the sequencer assistant to get the gears working

    - Use the output mapping to give DIRECT channels from the transmitter to the servo outputs

    - Use the Testfly Assistant to adjust the Gyro

  • I have done exactly that and everything is working well except the battery indicator which still shows empty after just a few MaH used but isn't a huge issue as i know the packs are ok and noselight which is on a direct channel from the transmitter but doesn't come on. I will sort this out i'm sure but everything else is great.

    I have no idea why the receivers didn't register as OK but are now and i have not done a thing to change it.


    Thank you for your help.

  • Yes it’s working with a servo. The noselight is plugged directly in to the powerbox so maybe it doesn’t supply the power to it. I can put a separate battery in for the noselight it’s not a problem.


    Do you know why the voltage indicators show empty very quickly though. There is no battery setting for Li-ion alone just lipo/li-ion maybe this is the issue.


    Cheers