Problem beim Einschalten vom PB mit Fahrwerk und Klappen. Fahren in undefinierte Zustände...

  • Hallo,


    ich hoffe das hier einer Rat weiß. Ich habe nun meine Hawk von Skymaster mit der DC16 und der Mercury programiert. Soweit funktioniert auch alles wie gewünscht. Einziges Problem ist, wenn ich das Modell ausschalte für etwas längere Zeit, fährt das Fahrwerk und die Klappen in nicht programmierte Endstellungen....


    Das heißt, schalte den Flieger mit ausgefahrenen Fahrwerk aus und schalte ihn später wieder ein ohne den Flugzustand zu verändern, fährt das Fahrwerk ein und die Klappen schliesen vorher.....Aner auch nicht immer. Manchmal reicht es schon das man kur schaltet und alles ist wieder im Tritt, aber nicht immer.... Ich verstehe es nicht...

    Habe alles über den Assi eingelernt. Das funktioniert dann auch absolut super ! Bis man aus und wieder einschaltet...

    Habe UDI 16 und beim Fahrwerk Mode 1 programmiert. Habe auf den Klappen ein Jet Tronics Ventil und beim Fahrwerk auch....

    Das muß ja zuverlässig funktionieren. Nicht das die Hawk mir auf den Bauch fällt beim einschalten und Stabis und Klappen zerstört.


    Vorab schon mal vielen Dank!!


    Liebe Grüße


    Torsten

  • Guten Morgen,


    ich habe extra nachgeschaut. Die Version wird doch beim einschalten angezeigt?


    Sie war auch vor kurzem bei Euch, weil sie ein Defekt am Gyro hatte bei Auslieferung...

    Eventuell habt ihr dann ja noch Daten da...


    LG Torsten

  • Sehe ich erst jetzt: Jetronics... der Horst kann da ein Update aufspielen dann ist das weg. Das Problem ist dass die Ventile beim Einschalten undefiniert sind und irgendwas machen. Die Weiche braucht wegen dem Gyro länger als normale Empfänger.

  • Ahhh, ich musste jetzt die Ventile einsenden zum Update? 🙈 Da muss ich ja alles wieder auseinander pflücken. 😩


    Würde es noch ne Möglichkeit geben das über die Anlage zu proggen? Die hat doch auch einen Doorsequenzer drin, wenn ich mich recht erinnere.....


    LG Torsten

  • Habe gerade mal geschaut. Das sollte doch klappen wenn ich die Box einfach als Steckplatz verwende. Habe 2 Sats angeschlossen...

    Oder gibt es dann immer noch das Problem das sie undefiniert sind beim einschalten?

    Über einen Empfänger sollte es ja klappen...

  • Über die Box klappt es nicht? Wenn ich quasi die Steckplätze nutze ohne den Sequenzer der Mercury? Also in der Dc16 den Sequencer aktiviere und die Steckplätze in der Box nehme. Habe halt zwei Satellite genommen fürs Udi 16....

  • Hi - I had a problem with Jet tronic valves. Rather than pull everything apart, I reversed the airflow ie swapped the output tubes over. This imeant that the default postition on power up was 'down' rather than 'up'. It cured my problem.

    Hope this helps

    Best

    bob