Vector Thrust Mode bei J10 schwingt hin und her

  • Hallo


    Ich habe bei meiner J10 die Powerbox Mercury (ohne GPS) eingebaut und laut Anleitung eingestellt. Funktionieren tut soweit alles und den flight test assistant habe ich so durchgeführt wie beschrieben (Gain aufdrehen bis es schwingt und dann ein wenig reduzieren). Mode 1 (Rate Mode) funktioniert super, Mode 2 (ATT ASSIST ALL) funktioniert einigermassen (der Flieger hält weder Messerflug noch Geradeausflug wirklich gut). Aber eigentlich fliege ich immer im Mode 3 (VECTOR THRUST) rum, weil mir das Umschalten zu blöde ist. Komischerweise habe ich da (trotz 100% Gain laut Anleitung) kein Aufschwingen oder Schütteln bei Vollgas. Jedoch kann ich kaum Harrier fliegen, da sich die J10 dabei extrem anfängt aufzuschwingen. Es kommt schon fast zum Punkt, wo ich den Harrier trotz Vollgas nicht mehr verlassen kann. Auch beim Hovern, wenn ichs mal soweit geschafft habe, hält die J10 die Lage überhaupt nicht und fällt nach vorne weg. Ich hab mit nem Piloten geredet, der den Flieger auch mal hatte. Er hat mir gesagt ich soll das Gain im Mode 3 hochdrehen. Aber das ist ja laut Anleitung schon auf 100%, was es tatsächlich ist, weiss ich nicht. Geändert habe ich aber den Gain Wert nicht.


    Was muss ich machen, dass sich die J10 beim Harrier/Hovern "normal" verhält? Wenn ich halt immer zwischen Mode2 und Mode3 umschalten muss, ists dann halt so...


    Danke für die Hilfe und Gruss


    Adrian S.

  • Hallo Adrian,


    ich kenne mich leider mit der Mercury noch nicht so gut aus, aber ich bin mir relativ sicher, dass du in dem Mode die 100% nicht hast. Die J10 müsste sich da auch aufschwingen. Du kannst das ja mal am Boden testen, wenn du die J10 hinten am Seitenleitwerk nach unten drückst, muss der Vektor sich merklich nach unten bewegen. Oder mal an der Fläche hoch heben, dann muss das Querruder dagegen wirken.


    Generell kann ich noch sagen, dass beim Hovern der Winkel auch eine Rolle spielt, wenn du nicht senkrecht genug hängst, dann wackelt die J10 relativ stark über die Fläche, da kannst du nichts dagegen machen, denn das Querruder wirkt ja in dem Fall so gut wie nicht. Das wird besser, wenn die J10 steiler hängt.


    Ansonsten wird sich unser Kollege noch mal melden, er hat die Mercury im Einsatz, vielleicht hat er noch ein paar Ideen.


    Gruß Enrico

  • Hi Adrian,

    ich fliege auch die J10 mit der Mercury, bei mir klappen Harrier und Hovern sehr gut, allerdings muß ich dazu von FM 2 auf FM 3 schalten, das ist so vorgesehen.


    Zu meinem Setup: Ich habe die Einstellungen über den Assistenten gemacht und Delta+VT eingestellt, damit läuft die Deltamischung über den iGyro und nicht im Sender.


    Bei FM1 ist damit bei mir der iGyro komplett aus, bei FM2 habe ich Attitude Assist Standard (also Attitude Assist/Heading) auf Quer und Höhe (Delta A und B) und bei FM 3 Attitude Assist Off, also nur Rate Mode auf allen Servos, aber überall 100%. Der Vektor ist nur im FM 3 aktiv.


    Überprüfe doch mal die Einstellungen im Gyro-Menü der Mercury und zwar auf allen gekreiselten Ausgängen und in allen drei Flightmodes.

    Ich vermute mal, daß die 100% nicht ins Setup übernommen wurden - das kannst Du aber in dem Gyro Menü manuell einstellen. Also FM 3 einschalten und die einzelnen Funktionen durchtippen und ggf. einstellen.

    Bei mir schwingt sich die J10 bei 100% und höherer Geschwindigkeit auf jeden Fall auf, obwohl der Airspeedfaktor, also die Ausblendung des Gyros bei höheren Geschwindigkeiten durch den Setup-Assistenten auf 5 gesetzt wurde.


    Sollte vom Setup alles passen, kann es auch an den Servos und dem Ausschlag der Vektordüse liegen. Wenn die Servos zu langsam sind oder zuwenig Kraft haben, kann es auch Probleme geben - Was hast du denn für Vektor-Servos eingebaut?


    Bei einem Modellflugkollegen mit anderen Servos und anderen Servohebeln mussten wir z.B. die Gain für die Vektorservos im FM 3 auf ca.95% zurücknehmen, sonst hat die J10 beim Hovern immer leicht gependelt.

    Bei einem anderen Modell wiederum haben die 100% nicht ausgereicht und wir mussten den Gyro Sense x4 aktivieren. Danach müssen aber alle Gains wieder erflogen werden, das ist ganz wichtig!!

    Denn die vorherigen 100% Gain werden dann schon bei einer Einstellung von 25% erreicht (25x4=100). Wird bei Sense 4 z.B. 30% eingestellt, hat man tatsächlich 120% Gain an den Servos.


    Gruß,

    EB

  • ....habe vergessen zu erwähnen, daß die beiden Vektor-Ausgänge im Gyro-Settings-Menü unter "Axis: Elev-B" und Axis:Rudder-B" zu finden sind!

    So ähnlich wie in den Anhängen sollte/könnte das dann aussehen.


    Gruß,

    EB