V09

  • Wenn ich an der Mercury den GPS II Sensor anschliesse, bekomme ich weniger Informationen in der Core-Telemetrie, als wenn ich ihn über den P2Bus direkt anschliesse. Ist das Absicht, oder wird das noch angepasst oder erweitert?


    Aufgefallen ist es mir bei der Anzeige "Anzahl Satelliten" (bei der Anbindung an die Mercury). Via P2Bus kann ich diesen Wert zur Anzeige auswählen.

  • Hallo Rainer,

    der BlueCom Adapter kommt ohne V-Kabel an die Mercury (TELE)!

    Der / die Akkus kommen auch an die Mercury, so wie immer.

    Dann stellst Du die Mercury auf PC-Control und startest die App aufm Handy......


    Hoffentlich hast Du so nichts kaputt gemacht.

    Wie kommt man nur auf die Idee das so zu machen, wie Du es auf dem Bild zeigst?


    Ingmar

  • Hallo Ingmar


    "...Wie kommt man nur auf die Idee das so zu machen, wie Du es auf dem Bild zeigst?..."


    Der BlueCom Adapter kommt so geliefert zum Anschluss für einen Akku.


    Anschlussbilder, wie im Handbuch beschrieben, sind leider nicht zu finden im Forum. Alle Anfragen wo diese zu finden sind, sind leider seit 2015 nicht beantwortet worden, zumindest habe ich keine Beiträge (nur 4) gefunden wo nach Anschlussbildern gefragt wird, auch ein Link zu diesen Bildern aufgezeigt wurde.

    Anyway, das Problem ist zwischenzeitlich gelöst und das BlueCom Update war korrekt und "successfull". Wenn es dann doch kaputt ist, schmeiss ich das ganze weg und gehe wandern. Dann bin ich wohl zwischenzeitlich zu blöd für dieses Hobby :saint:


    Das Problem ist/war, dass hinter der Option "PC-Control" gleich ein "OK" Button ist, und das hatte ich so gelesen, dass diese Option aktiviert ist. Dass dies explicit angewählt sein muss und die Anzeige "Connect Data-Link ...." dastehen muss, steht leider nicht in der Betriebsanleitung.

    Nachdem ich das gemacht habe, funktioniert es mit der Verbindung via PC und BlueCom.

    Es wäre schon schön, wenn es da eine gewisse Einheitlichkeit gäbe (Mal muss das ausgewählt sein, mal nicht)


    Gruss Rainer

  • Trotzdem Richard die Frage, warum lief das Update über Terminal nicht?


    Und 2. Frage, bitte kläre uns mal auf zu dem neuen Regelverhalten des IGyro. Ich habe jetzt mit 3 Modellen Tests gemacht von Soft bis Ultra. So richtig einen Unterschied habe ich nicht gemerkt. Etwas Hintergrundwissen dazu wäre schön.

  • Hallo Daniel,

    der Unterschied zwischen Soft und Ultra ist schon enorm. Ich habe das auch getestet, bei Soft kann ich meinen Gain Anteil viel höher nehmen, bei hard schwingt sich der Kreisel bei gleich hohem Gain sofort auf. Bei mir waren es bei Soft 50% und bei Hard 15%. Also schon ein riesen Unterschied. Bei hard reagiert der Kreisel insgesamt viel schneller in der Nulllage. Das finde ich persönlich super, dadurch bleibt das Modell auch bei windigen Bedingungen sehr ruhig. Habe erst heute wieder die Unterschiede getestet, heute war reichlich Wind und es waren auch einige Böen. Und da kann ich das bestätigen. Die 15% hard finde ich insgesamt besser und ruhiger gegenüber den 50% soft.

    Hast du dein Kreisel auch soweit aufgedreht, bis der Kreisel das Modell aufschwingt oder kurz davor ist? Ich suche mir immer den Punkt wo der sich aufschwingt und dann gehe ich ein paar Prozente zurück.


    Gruß Enrico

  • Hi Daniel,

    ich denke mal, daß die Unterschiede auch modellabhängig sind. Außerdem spielen die Servos und die Anlenkungen wahrscheinlich auch ne wichtige Rolle.

    Nach meinem Empfinden reagiert der Kreisel viel agressiver als vorher, also schneller - so wie Enrico schreibt, speziell um die Nullage. Beim iGyro SRS konnte man mit der Boost-Funktion das bisher auch schon mit etwas geringeren Werten einstellen, und soweit ich das verstanden habe, war der Wert bei der Mercury bisher fix an die Gain gekoppelt.

    Jetzt hat man diese Funktionalität bei der Mercury ebenfalls einstellbar gemacht und wohl im Wert auch erhöht, also noch "knackiger" gemacht. Wie ich gehört habe, werden gerade alle PowerBox Kreisel dahingehend überarbeitet.

    Nach meinen Erfahrungen wirkt sich das beim Jet z.B. in "knackigeren" Stops nach schnellen Rollen aus und der Flieger wird noch ruhiger gerade bei böigen Windverhältnissen - und meine J10 ist z.B. beim Hovern noch stabiler geworden ;-)

    Beim Propflieger merkst du das ebenfalls noch besser, wenn mehr böiger Wind ist.


    Ich habe mir am Sender einen Drehregler als Gainregler definiert und zum testen erstmal nur den beiden Querrudern zugeordnet, in der Mercury machst du das im Input Mapping, da wird z.B. beim normalen Modell Gain Aile A+B der definierte Reglerkanal zugewiesen und dann kannst du die Empfindlichkeit wie beim iGyro 3e zwischen -100% und +100% einstellen. Von 0% - "-100%" ist Heading Mode oder Attitude Assist mit dabei, und von 0% - "+100%" arbeitet der Kreisel ohne Heading, also im Rate oder Normal Mode - einzustellen eben genauso wie beim 3e-Kreisel.

    Ich persönlich bin ein absoluter Fan vom Heading Mode auf Quer und Höhe, gerade bei Jets beruhigt das den Flieger nach meinen Erfahrungen ungemein - der Flugstil wird mehr "Jet-Like".


    Probiers doch einfach mal mit dem Querruder aus, notiere dir den vorher erflogenen Wert und dreh dann bei "Soft" immer höher bis es wackelt und teste dann die anderen Stufen bis "Ultra" genauso durch - aber immer wieder bei Null anfangen!

    Da meine Flieger meistens maximal 50% Empfindlichkeit vertragen, habe ich den Weg des Gainkanals im Sender verringert, dann kann ich die Empfindlichkeit feiner einstellen. Beim Core habe ich mir zusätzlich die zwei unteren Gummitaster als Trimmung für den Gainkanal in 1%-Schritten eingestellt, d.h. mit dem Drehregler taste ich mich an grob an die Empfindlichkeit ran und kann dann mit den Tastern prozentweise rauf oder runter regeln.

    Gruß, EB


    ,

  • Telemetrie- Mercury? Da kommt gar nix mehr raus- braucht man ja nicht mehr

    Ich fliege Jeti und bin mit der Telemetriefunktion der Mercury soweit zufrieden. Wie soll ich jetzt obigen Kommentar interpretieren ?

    Wenn ich auf V09 update habe ich über die Mercury keine Telemetriefunktion mehr ? Oder bezieht sich der Kommentar nur auf das CORE System ?


    Gruss,

    Richard

  • Hallo,

    Jetzt ich ich eben auch meine erste Mercury an der Core eingestellt. Zwei PB26 und die Mercury upgedatet, als Verbingung P2Bus gewählt und alles geht soweit.


    NUR: ich bekommen von der Mercury keine Telemetrie? Wieder ein Denkfehler? Muss ich den Tele Port über ein Y-kabel mit an den Bus hängen? Ich bekomme nur drei Einträge in der Core, sie selber und die beiden Empfänger - die geregelten Spannungen sind halt nicht soooo aussagekräftig :-)


    g. Ulrich

  • Hallo Ulrich

    Hast du den beim Sender nach dem Anschluss der Mercury nach neuen Sensoren Scannen gedrückt?

    Wenn du ein Telemetrie Widget anlegst kannst du ja Taste drücken "Sensoren scannen"

    Dann erscheint die Mercury neben den Empfängern ebenfalls und du hast alle Optionen...

    Gruss Chris

  • Hi, also ja, gescannt hatte ich, aber ohne Erfolg. Ich bin aber stutzig geworden weil bei RX1 ein "-" im Display stand, gebunden und angeschlossen war aber alles richtig. Einzeltelemetrie kam auch an.


    Ich habe jetzt nochmal beide Empfänger raus gelöscht und neu gebunden - jetzt an der fertig konfigurierten Mercury. Und siehe da, jetzt taucht die Weiche bei der Telemetrie auf.

    Es kann sein, dass die Weiche noch im Auslieferzustand (SBUS?) war, als ich die beiden Empfänger das erste Mal gebunden hatte. Scheinbar hat das nen Unterschied gemacht...


    g. Ulrich