Servos ruckeln

  • Moin Richard,

    ich habe ein Problem mit ruckelnden Savöx Servos während der Bewegung. Empfänger sind Jeti und nach Euren Angaben eingestellt. Ebenfalls der Mercury.

    Es gibt eigentlich bei keiner Änderung der Einstellung eine Verbesserung.


    Ich stehe zzt. auf dem Schlauch.


    Wo sollte man ansetzen ?


    LG

    TAssilo

  • Hallo Tassilo,


    das liegt nicht an deinen Savöx Servos. Ich habe das gleiche Phänomen mit Futaba Servos (2 x REX3 / PB Mercury SRS / Futaba BLS Servos).

    Einstellung der REX3 Empfänger entsprechend PB Empfehlung. Ich werde auch mal die Kombination 10ms /18ms Framerate einstellen und testen.

    Allerdings verstehe ich das Prinzip der Wirkung von der Kombination 10ms /18ms Framerate nicht. Wenn ich die Funktion der Empfängerweiche

    aller PowerBoxen richtig verstanden habe, dann werden immer beide Empfangssignale parallel ausgewertet, aber immer nur die Signale von einem

    Empfänger für die weiter Verarbeitung verwendet, solange er valide Signale liefert. Dann hätte man ja dauerhaft d.h. bis zum nächsten Wechsel auf

    den anderen Empfänger entweder 10ms oder 18ms Framerate.


    Das Phänomen habe ich im meiner Bellanca XL (2 x REX3 / PB Mercury SRS / Futaba BLS Servos) und im meinem Turbinen Heli (2 x REX3 / PB Mercury SRS /

    Bavarian Demon AXON / Futaba BLS Servos).


    Gruss,

    Richard

  • Hallo,


    es liegt daran dass die Jeti Frameraten zwar einstellbar sind aber nicht zu 100% in der richtigen Zeit kommen. Durch die unterschiedliche Einstellung kann die Weiche den Frame nehmen der gerade dann kommt wenn wieder eine Abfrage ansteht. Damit bekommt die Weiche Daten mit einer besseren Framerate, mehr Daten und damit weniger ruckeln.

  • Hallo Richard, hallo Richard ;-),

    vielen Dank für Eure Infos.

    Ich habe heute nochmal alles getestet. Mercury auch auf V09 upgedatet. Leider hat es nichts gebracht.....

    Habe alles auch mal quer gewechselt usw. Leider keine Besserung.


    Lieben Gruß

    Tassilo

  • Hallo Zusammen,


    die Kombination von 10ms und 18ms hat gestern in meinem Turbinen Heli (2 x REX3 / PB Mercury SRS /Bavarian Demon AXON /

    Futaba BLS Servos) leider nichts gebracht. Beide Empfänger bei 8ms hat die Funktionalität negativ beeinflusst.

    Bei der Einstellung UDR16 und14ms für beide REX3 Empfänger war praktisch kein Ruckeln der Servos zu spüren.

    In den nächsten Tagen werde ich diese Kombination auch in meiner Bellanca testen.