Regler piepen/Motor läuft nicht an

  • HI:!:


    habe nun am Wochenende meine Schaumwaffeln fliegen wollen um das System eben mal zu benutzen bevor ich meine Großen Maschinen dran hänge.

    Schaumwaffel Multiplex Funray sowie ein MiniFex von Kessler. Beide Regler piepen sehr laut passieren tut aber nichts. REV bereits probiert als auch Servowege eingestellt/Trimmung...


    Vor wenigen Wochen haben beide mit Jeti ohne Probleme funktioniert. Einstecken - fliegen. Habe schon mit PBS telefoniert aber mehr konnte man mir bisher auch nicht sagen. Ich verstehe wenn Updates später kommen und viele Kleinigkeiten behoben werden müssen - aber wenn gefühlt auf Anhieb hier nichts mehr geht wäre ich lieber bei Jeti geblieben. *genervt*


    Hat jemand Ideen, Tips oder dasselbe Problem? Alle Servos funktionieren einwandfrei. nur eben der Motor nicht. :?::?::?::?:

    bin am verzweifeln.


    LG

  • Bisher habe ich es so verstanden, daß man die Arbeitswege immer an die Fernsteuerung anpassen - Weg einlernen - muß.

    Leider mach das jeder Fernsteuerhersteller anders.

    100 % von Hersteller x sind nicht 100 % vom Hersteller x

  • Hallo zusammen

    Hier muss es gesagt werden das in dem Fall das Core System nichts dafür hatte.

    Klare Bedienfehler durch Unwissenheit.

    Das selbe wäre mit Spektrum \ Futaba \ Hot usw. ist mir auch schon passiert.

    Gruß Tolik


  • Hallo zusammen

    Hier muss es gesagt werden das in dem Fall das Core System nichts dafür hatte.

    Klare Bedienfehler durch Unwissenheit.

    Das selbe wäre mit Spektrum \ Futaba \ Hot usw. ist mir auch schon passiert.

    Gruß Tolik

    ja klar! nur wozu machen alle Hersteller mehr als 100% - ich versteh den Sinn nicht

  • Ich geh mal davon aus, daß die Hersteller das als Definitionswert für die Programmierung für sich so festlegen.

    Würde die Sache auch nicht verbessern, wenn man in msec arbeitet.

    Wichtig ist nur, daß man weiß, was es bedeutet und wie man damit umgeht.

    Steht leider auch nicht überall so explizit. Deshalb haben die Reglerhersteller halt so einen Einlernprozeß (ist zusätzlicher Aufwand bei der Reglerprogrammierung). Bräuchte man nicht, wenn alle Hersteller sich auf was gleiches geeinigt hätten.

    Was die ominösen 100% bei den einzelnen Herstellern in msec bedeuten, schreiben selbst große Hersteller nicht in den Anleitungen.

    Gruß Tk7