Delta & Canards - iGyro SRSWith Competition SRS

  • Hello,


    I'm fitting out a Mick Reeves Super Reaper with iGyro SRS and Competition SRS. The Super Reaper has a delta with moving canards configuration.


    I've done some searching and read manuals and I have some of the answers but a few items of clarification please:


    What channels are the mixed elevons output from the iGyro? If the tx is set up for 1 and 6, are the mixed outputs on 1 and 6 also?


    Is the unmixed and gyro controlled elevator still available on the digital output of the iGyro - i.e. if input is on channel 2 is it out put on channel 2 with gyro? I know gyro on the canards is still really necessary but I'd like it as an option.



    Would this set up be easier and/or better with a Mercury? I could do a configuration swap with another model - although I may need a foam cover, the Mercury is an early version.


    Regards

    Dave

  • Thanks again Richard...


    I've done some experimenting and elevator B set up for canards but I have a couple more questions please:


    The un-mixed aileron input to iGyro is on channel 1 and 6 per normal Futaba dual aileron set up. Delta mixer is set on igyro and I've noticed that the mixed elevon output is only available on channel 1 - is that as expected? Unmixed aileron is output on channel 6.


    I noticed that with zero normal and heading gain, but with boost set at 1 or above, there is still some gyro reaction. Is that normal? I have zeroed the gyro.


    Regards

    Dave

  • Yes but that relates to the PWM outputs on the iGyro and not the digital output as far as I can work out. Am I missing something? I cannot see the mixed elevon output on any other channel input to the Competition - Ive tried them all.


    Of course I can use channel 1 for multiple outputs and servo match.


    I always read the manual before asking questions...

  • Hello Richard


    My apologies I did miss something - the second mixed elevon is on channel 2. At iGyro: Aileron input 1 & 6, elevator input 2. I've manually set elevator B input to channel 11 (as a switchable mix - just in case it's too sensitive).


    My efforts yesterday weren't helped by a servo going faulty, so I probably had this one on channel 2 output, and so it didn't respond.


    Any thoughts on the Boost effect with zero gain - the effect is very small, but it's there nonetheless?


    Thanks for your help as always.


    Regards

    Dave