Conection problem to app/blue com adapter android

  • Tryed to conect to my blue com adapter but without sucsess.

    It seems like my phone found the adapter but is unable to conect with your app, have tried with my Samsung Galaxy A8 (2018) Android version 9 and also with an Motorola android with the same result.

    Plugged the blue com adapter to the usb port om my igyro3e with the plug oriented the same way as the others in the same row and power on.

    Do you have any suggestions? ?(

    Best regards! Anders :)

  • Hi Anders, try to check if the app has permissions on the device. Go to settings->App->Mobile Terminal app->Permissions.

    The app needs to have all three perms to be enabled. Then please force a stop to the app - in the settings, and run again.

    Let me know if it helps.



  • Hi Rudi and many thanks for your good answer!

    Yes your advice helped me, it is working now!

    One more question:

    Where can i find a full explanation/manual of the setting menue, what does the "HD" means for example by the % setting buttons and how do i know that my new settings are saved in the gyro?...………...hard computerized life for an old dude like me!..:).……...

    Kind regards! Anders

  • Hi Anders,

    Yes, permissions are not refreshed automatically. When you downloading the app, mainly in android > 8, then you will get the warning view - application requesting permissions to ...... And that's all, new permissions you have to create self :-D

    Regarding settings, all settings are saved immediately when you will do some changes. You can check if the new settings were stored properly with reopening the appropriate view, means, go back to the main menu, and open again the settings, you should see the new stored settings.

    have a great day