Dorrsequenzer und Elektro Fahrwerk

  • Guten Tag


    Bin gerade am verzweifeln mit dem Door-Sequenzer :/

    Habe ein elektr. Fahrwerk von Pahl, das relativ langsam ausfährt und die Geschwindigkeit kann nicht verändert werden.

    Nach der Einstellung mit dem Setup Assistent und mehreren Kollisionnen mit den Bugklappen habe ich nun versucht über das Expert Menü die Programmierung durchzuführen, klappt aber nicht, da die Bugklappen mehr oder weniger machen was sie wollen !? Ich krieg das nicht auf die Reihe :roll:

    Dazu habe ich nun folgende Fragen:

    1. Werden die angelegten Tasks 1-5 in der nummerierten Reihenfolge abgearbeitet ?


    2. Was bedeutet "Start"-Position ?

    Ist damit der Ausfahrvorgang oder der Einfahrvorgang gemeint ?


    2. Besteht irgendwo die Möglichkeit einer Einstellung, dass das Schliessen für die Bugklappen zeitverzögert einzustellen ist ?

    Grund: Das Fahrwerk benötigt nach dem Aktivieren zum Einfahren etwa 2-3 Sekunden bevor es ein-/ausfährt und der Vorgang dauert etwa 8 Sekunden (total also etwa 10 Sekunden)

    Einfahrvorgang: Wenn ich die Verzögerung im Expert Menü einstelle, fahren die Bugklappen einfach entsprechend langsamer ein oder aus,.... das Fahrwerk ist bis zu diesem Zeitpunkt aber immer noch nicht eingefahren und die Bugklappen kollidieren immer wieder mit dem Fahrwerk.

    Was ich machen möchte:

    Ausfahrvorgang: Die Klappen öffnen sich in etwa 2 Sekunden, der Ausfahrvorgang des Fahrwerks beginnt zwei Sekunden später

    Einfahrvorgang: Das Fahrwerk fährt ein, nach 8 Sekunden sollen sich die Bugklappen schliessen ebenfalls wieder in etwa 2 Sekunden


    Ich habe das ganze nun vorerst mal wieder gelöscht, auch den Input-Kanal, und alle automatisierten Zuweisungen in der Box wieder rückgängig gemacht, auch weil ich mir, wohl wegen einer falschen Programmierung des Endpunktes, einen Motor des Fahrwerks zerschossen habe (Getriebe kapputt).

    Wenn ich aber nun den Schalter für das Fahrwerk betätige, sehe ich auf dem Display, dass die Box anscheindend jedesmal den Doorsequenzer versucht zu aktivieren.

    Ist das normal, und mir bisher nicht aufgefallen, oder muss ich da noch was löschen?


    Herzlichen Dank für's lesen und nachdenken ?( an diesem regenreichen Wochenende.


    Gruss Rainer

  • Hallo Hr. Deutsch


    DAS wäre wirklich gut im Manual oder zum Download.

    Und es würde so manches graue Haar sparen 😀

    Danke


    Eine Frage kommt aber jetzt auf:

    Warum dürfen die Start und Stop Positionen nicht geändert werden, wenn dies doch möglich ist? Dann könnte man das ja auch entfernen?



    Gruss Rainer

  • Hallo,

    man kann natürlich die Start und Stop ändern - man muss hier nur aufpassen dass die "Vorwärts- und Rückwärts" Werte zueinander passen


    In der Anleitung nehmen solche Sachen zu viel Platz, und Lesemuffel schauen sie dann gar nicht mehr an wenn sie zu dick ist...

  • Hallo


    Gibt es einen Trick, der Mercury beim Doorsequenzer Setup beizubringen, dass mit einem 3-Stufen Schalter gearbeitet wird und davon der obere Schaltpunkt zum einfahren verwendet werden soll, und der untere Schaltpunkt zum Ausfahren ?


    Mit dem 3-Stufen-Schalter sind mehrere Funktionen auf die Mittelstellung gekoppelt (Licht, Landeklappen) die ich so benötige, sonst muss ich mehrere Schalter verwenden.


    Gibt es einen Plan, dass in die Core ein Doorsequenzer per Software implementiert wird ? Der Assistent in der Mercury ist zwar funktionell, aber alles andere als Anwenderfreundlich wenn man ihn anpassen muss.


    Gruss Rainer

  • Hallo Hr. Deutsch


    Danke für die Info.Schade.

    Wenn da nur ein Zwei-Stufen-Schalter drin ist, und die Mercury damit zwischen -100% und +100% schalten kann, warum nimmt sie dann bei einem Drei-Stufen-Schalter -100% und 0%?

    Das wäre doch was für das Expert-Menü, dass man dies wenigstens dort anpassen könnte.


    Etwas anderes ist mir noch aufgefallen:

    Im Expert-Menü Mode1 habe ich die Endposition der Bugklappen noch fein programmiert. Eine Klappe (Task 5) fährt aber nicht sauber in die Endpositionen. Gehe ich dann nochmal in das entsprechende Menü und aktiviere es mit der Set-Taste fährt das Servo in die jeweils korrekte Endposition.

    Mit dem regulären Schaltvorgang für das Fahrwerk werden die Endpositionen wiederum nicht sauber angefahren. Es sind etwa 10-15 mS die da jeweils fehlen.

    Gibt es da irgendwelche Limitierungen die von der Steuerung noch durchkommen?


    Mit freundlichen Grüßen

    Rainer

  • Hallo,

    das müsste man grad mal nachmessen - die pulsweite stimmt denke ich genau. Es ist halt ein Unterschied ob man es in kleinen Schritten hinfährt oder es dann in einem Schwung hinfährt wenn der Sequenzer läuft. Die Werte müssen passen - ist alles digital