iOS Mobile Terminal BlueCom App

  • Hallo,

    habe gerade noch etwas probiert. Wenn ich bei der Auswahl auf ein anderes Gerät gehe (z.b. Competiton SRS) geht eine neu Seite auf und das gerät wird gesucht. Soweit komme ich mit der Mercury gar nicht.


    Gruß Heiko

  • Hi Rudolf

    I have just acquired the Blue tooth adapter and have downloaded the app. It is at this point the 3.16. When hooked up to my iPhone 8+ and I am getting the confirmation of the Blue tooth icon in the right bottom corner in blue color. When I go to click on the Mercury SRS device I get nothing. I have tried several times and nothing. For an experiment, I tried just clicking on the other device just to the right of the Mercury and that device started to boot up. I quickly stopped that so that there would be no downloading of that device on to my Mercury.

    Not sure what to do, do you have any suggestions.


    Thanks

  • Hello,


    if you click to Mercury and nothing happened, then only wait, and click again. If you clicked to another device (short click, not holding the image button), the App will recognize the right button, never can happen that other control will be used. Always is detected the right device. It means, that if you will click to Royal for instance, and Mercury is connected, then Mercury control will be loaded. Try again, please. Wait for a blue Bluetooth icon, set up Mercury to PC mode and click to button. It is working :-)

    let me know

    rudi

  • HI Rudi

    Yes it was my fault I was not in the PC Mode, I did the upgrade and every thing went very well and was continuous, no stalls on the upgrade.


    I do have another situation that happened. Since I was starting to upgrade all my Power box products, I decided to upgrade my Igyro next. I used a 4.8v battery to power up the Futaba 7008 receiver, had my 18mz on at the time, brought up the device and had the blue tooth confirmed and the upgrade to V.28 was proceeding until it got to 95% complete. I don't know if my 4.8v battery went dead or what but the green light went out on the 7008 and I thought the battery was depleted so I stopped the upgrade at that time and recharged the battery.


    When I hooked everything back up again the Igyro had nothing on the screen. The 7008 had power as the light was on, but I have had not been able to get anything on the Igyro screen, since I had been upgrading before. When looking on the iPhone it shows that there is blue tooth connection to the device, but then eventually gives a message saying that the device is not connected.


    Has a fault occurred because the upgrade was not completed the battery died and now has lost all memory of the Igyro. Don't understand it. I can see that the one led is lit on the sensor switch, but pressing the set switch on the sensor switch does not want to turn on the Igyro. Disconnecting the sensor switch does not bring life to the Igyro screen either.


    In smelling the Igyro it doesn't smell burnt or that the magical smoke of the system has been let out.


    Any ideas on this one Rudi.


    Thanks

    AKB

  • Hi AKB :-)


    yes, unfortunately, when you interrupted the update process, iGyro is dead, because of incomplete firmware. But for those situations, we have Rescue mode.

    Please connect to iGyro fully charged battery and BlueCom, start App, choose iGyro category, and long press to iGyro image button, long press = at least 3 seconds.

    Then you will start the Rescue mode, it is similar to Update mode, only all colors are RED. Start Rescue, App will recognize the iGyro and will update the firmware.

    Let me know if you will be successful :-)


    cheers

    rudi

  • HI Rudi

    Not getting very far with the rescue mode. I successfully get into the programing of it, answer the question saying I want to continue, but it seems to lock up or stall saying it is preparing and no sign of it proceeding from there. Waited a substantial amount of minutes and it never moves the progress indicator. Tried about 3 times now.

    Thanks

  • Hi, it means, that Rescue mode completed 'Preparing...' and switched to mode 'Processing' ? And the progress indicator is showing 0% for more than 5 minutes?

    If App recognized iGyro, and started Rescue, then I'm pretty sure that it will be completed. Let me know please.

    rudi

  • Hi Rudi

    I gave on the Blue tooth connection to rescue my Igyro SRS. I used my USB connection and the Power Box Terminal V2 on my PC for making the rescue. It worked right away and now my Igyro has the version 28 installed and the screen is working properly. I know this doesn't help with the development of the Blue Tooth version that you are working on, but I think it might be saying there is a possible bug or something that is impairing that part of that part of it's operability.


    Thanks for your efforts in this anyways.

  • Hi,


    thanks for your feedback, really appreciate it! Right now I simulated exactly your case, updating iGyro, interrupting update - display off, repowering iGyro, starting App with rescue mode and rescuing. Device after rescue is again ok, but I have to simulate more cases and hope, that I will get the same issue as you. If not, then this case will be open and it is not good.


    cheers

    rudi

  • Hi AKB :-)


    I tried really all possible cases, I'm pretty sure, it was something in connection on your side if you will have time and willings :-) you can do it again, interrupting the update and then using Rescue, it must work without issues.


    many thanks

    cheers

    rudi