mercury v09

  • Code
    1. ciao ho provato ad aggiornare il mio nuovo mercurio acquistato alla tua sospensione del jet power 2019, ho collegato la com blu e pochi secondi dopo la connessione al mercurio e ho funzionato e displai è bloccato nero fermandosi al 3% ho scollegato le batterie e ho provato a riconnettermi, ma non è stato possibile ripristinarlo, puoi aiutarmi il nuovo PCB non è mai volato e non così come posso risolvere se c'è stata una procedura di recupero, cerco informazioni urgenti perché il modello su cui è collegato e nuovo vorrei provarlo, aspetto una risposta veloce, grazie <img src = "http://forum.powerbox-systems.com/images/smilies/emojione/1f62d.png" alt = "; (" class = "smiley" srcset = "http: / /forum.powerbox-systems .com / images / smilies / emojione / 1f62d @ 2x.png 2x "height =" 23 "data-tooltip = "piangere" id = "wscSmiley_0_0">


  • hello sorry i bought a mercury pcb at jet power this year and last night in updating from 09 to v10 it got stuck at 3% and the black and blue displai remained and it doesn't make me do any recovery procedure can you help me or I have to postpone my new pcb I have 3 more but at this point I'm afraid to update them if you can help me on this I hope it can solve this and new as I told you just installed it bought this year at the jet power



  • com blu ma niente chiude l'applicazione non appena avvio un aggiornamento quik e un nuovo pcb mercurio come ho detto comprato al jet power non c'è altra procedura che era già v9 ho dimostrato anche sull'altro mio pcb e si sono adattati a v10 senza alcun problema unico problema che a volte bisogna insistere perché il com blu non si connette, ma gli altri hanno successo ho attesa per le informazioni perché ora sono senza un pcb e non posso testare il mio nuovo modello non vedo l'ora di farlo grazie in anticipo

  • Code
    1. blue com but nothing closes the application as soon as i start quik update and a new mercury pcb as i said bought at jet power there is no other procedure it was already v9 i mproved as well on my other pcb and they adjusted to v10 without any problem only problem that sometimes you have to insist because the blue com does not connect but the others are successful I wait for your info because now I am without a pcb and I cannot test my new model I look forward to it thanks in advance





  • hello I had a usb adapter at home that I use for the jeti I tried to download the pwb softwer and I did a restore and so it returned to function thank you in advance but I did not know that it could also work with a third party adapter