Posts by pidiboy

    Hallo Rudi

    Wie soll ich Dir Fotos senden wenn es abstürzt :-) Iphone 10 mit dem neusten OS App kann gestartet werden, sobald ich ein Menü anklicke kann ich die Devices für 3 Sekunden sehen danach geht die App zu.

    Grüsse Pit

    Hallo Rudi

    Besten Dank für Dein Feedback, meine Einstellungen und Treiber sind alle korrekt was ich ja schon mehrfach geschrieben habe. So wie Du das beschreibst wird es nicht einfach so funktionieren :-) (Starten Sie zunächst Terminal und schließen Sie den USB-Dongle an) Wenn Du das so machst bekommst Du ja schon mal die Meldung das kein Dongle angeschlossen ist usw.


    Habe mir jetzt ein neues Kabel bestellt bevor ich den SparkSwitch unter den Hammer lege. Obwohl mein altes Kabel die IGyros updaten kann funktioniert es beim SparkSwitch nicht. Neuer Dongle gekauft angeschlossen und siehe da, ich sehe eine Verbindung und kann die Parameter einstellen. Schon verrückt das ich für die Inbetriebnahme des SparkSwitch über 3 Monate benötigte.


    Ich empfehle den Leuten die auch mit solchen undefinierbaren Phänomenen kämpfen zuerst das Kabel (Dongle) zu ersetzen.


    Besten Dank

    Grüsse Pit

    Na ja grösstenteils unauffällig kann man ja nicht sagen wenn ich nur schon hier im Forum lese. Du bist sicher das ist ja spannend, da ich den Test auf 3 verschiedenen Rechnern durchgeführt habe. Ich hoffe das die APP bald ready ist, damit ich testen kann ob es doch am USB Dongle liegt.

    Ja ich gib Dir recht das Terminal funktioniert auch bei allen Komponenten ausser dem sch.. SparkSwitch Pro.

    Habe ich schon versucht ohne Erfolg. Ich habe das so ausgeführt wie in der Anleitung beschrieben und die Verkabelung wie auf dem Foto das hier im Forum veröffentlicht ist.


    Was mich erstaunt ist Deine Schreibweisse "Terminal öffnen mit eingestecktem USB/V-Kabel mit Akku"

    Kannst Du das beschreiben was Du mit dem V-Kabel machst?


    Ich öffne das Terminal USB Kabel mit Notebook verbunden. USB an Spark mit dem Telemetrie und Datenanschluss verbunden (USB im Gerätemanager vorhanden)

    Akku verbunden mit dem Anschluss (Verbindung zum Empfänger (PWM-Signal)

    SparkSwitch auswählen

    SparkSwitch anstecken (was steckst denn Du hier noch an?)

    Hallo Richard


    Es ist viel Zeit vergangen und ich habe jetzt den 3 Spark Switch PRO bei mir Zuhause. Der 1 hatte keine Funktion, der 2 habe ich leider defekt aus der Reparatur erhalten und der neue 3 hat ähnliche Probleme wie der erste. Beim ersten konnte ich wenigstens mit einem alten IPhone mit viel Glück die Firmware updaten was jetzt leider mit den IPhone 4, 5, 7und X auch nicht mehr geht. Leider kann ich mit dem Terminal Programm immer noch nicht auf den SparkSwitch PRO

    zugreifen.


    Ja die Verkabelung ist korrekt und wie bei Dir auf den Bildern

    Die Software ist auf der neusten Stand und auch die Driver habe ich in allen Varianten und Versionen geprüft.

    Die Tests habe ich mit verschiedenen PCs und Notebooks versucht (XP, Windows 7, W10) ohne Erfolg.

    Der USB Stecker Dongle wird bei allen Systemen erkannt, wie auf dem Foto ersichtlich. Ich habe auch verschiedene Com Ports versucht leider ohne Erfolg.


    Normalerweise würde ich jetzt sagen es könnte ein Problem mit dem USB Dongle sein, aber ich kann mit der gleichen Software und Treibern alle meine

    iGyros SRS ansprechen und updaten. Somit wird das USB Kabel ja gut sein.


    Ich hoffe nicht das der 3 SparkSwitch PRO auch wieder defekt ist, langsam habe ich keine Lust mehr zu experimentieren.

    Was schlägst Du vor?


    Besten Dank

    Grüsse Pit



    Ja, das Problem ist das meine Jets nach der Einstellung aufschwingen obwohl ich den Assistenten benutze und ein GPS verbaut habe was ja eigentlich das verhindern sollte. Bis jetzt habe ich immer manuell korrigiert was leider einige Flüge benötigt. Der einzige Flieger der mit dem Assistenten funktioniert ohne zu justieren ist meine grosse 3m Extra. Grüsse Pit

    Hallo,

    Das hört sich ja schon mal gut an, bis jetzt hatten wir ja fast immer alles auf 100% beim Assistentsflug was ja nicht viel bringt.

    Dieses Thema haben wir ja schon mehrfach diskutiert, hat es da auch eine Änderung gegeben?


    Besten Dank

    Grüsse Pit

    Hallo zusammen,


    Wollte heute mein SparkSwitch PRO in betrieb nehmen leider ohne Erfolg. Ich kann keine Verbindung herstellen. Mit Bluetooth konnte ich nach etwa 20 Versuchen 1 mal ein Menü sehen dann nicht mehr.

    Ich versuchte wie nach Anleitung via USB zu verbinden leider auch ohne Erfolg. Die Kabel sind genau so eingesteckt wie Du das beschreibst. Ich arbeite mit Terminal 2.2.7 und habe es mit Win 7 und 10 versucht ohne Erfolg. Der USB Dongle wird erkannt aber kein Gerät. Habt Ihr mir noch eine Idee oder soll ich das Teil zurücksenden? Seit Ihr an der Airmeet?

    Grüsse aus der schweiz. Pit

    Guten Tag Richard


    Da ich hier im Forum schon einige Fragen über den Assistenten gestellt habe, würde es mich natürlich sehr interessieren was Ihr da gemacht habt.

    Da sich leider meine 7 iGyro SRS mit dem Assistenten nicht richtig eifliegen lassen ist die Überlegung ob ich Upgraden soll oder nicht.

    Falls Ihr was beim Assistenten verändert habt wäre ich froh um ein Feedback. In den Dokumentationen habe ich nichts neues gefunden.

    Besten Dank

    Grüsse Pit


    Die englische Sprache ist mir nicht fremd aber dieser Text ist schon sehr schwammig geschrieben :-)

    New Gyro feature allows to select the Gyro characteristicsImprovement of the Gyro performance

    This Update makes it necessary to use the Testfly Assistant in order to get the better gyro performance!
    If you change the Gyro characteristics manually, be aware that the gyro may oscillate with your old settings!

    Besten Dank für das Feedback. Ist ja schon nicht so toll die neuen Flieger schon ins Messer zu legen, aber ich werde es versuchen obwohl ich das Problem schon bei mehreren Jets habe. Was ich nicht verstehe, warum kann ich den Wert auf 100% einfliegen und danach regelt der GPS nicht automatisch runter beim Schnellflug (Aufschwingen). Der GPS ist doch genau für diese Situation gedacht oder ist 100% einfach zu viel?

    Hallo Richard

    Ich habe genau das gleiche Problem nur mein Gyro ist eingeloggt und das LED ist grün.

    Ich habe mehrfach versucht eine Avanti FMS mit dem Assistent einzufliegen ohne Erfolg. Es gibt bei 100% Aile Airspeed Factor 3 Boost 1 kein aufschaukeln, das selbe für Höhe und Seite. Wir haben es im Langsamflug wie auch schnellerem Flug versucht ohne ein aufschaukeln. Wir haben nach dem Setupabschluss versucht mit den Parametern zu fliegen was im Schnellflug nicht funktionierte da er dann nur noch zitterte wie ein Zitteraal. Muss ich wirklich Gyro Sense x4 auf on stellen damit das Setup funktioniert?