Posts by BWUK

    Hi,

    Having used the Set Up assistant to set up the Mercury and the Gyro, I now wish to change a Gyro FM setting from Assist to Rate Mode. Can I do this without having to re enter the Set Up Assistant and if so how? If I have to go back through the Assistant then I have to re set the system which means effectively starting again?

    Thanks for your thoughts

    Bob

    Hi Richard,

    Well at least it's good to have a definitive answer!

    No doubt you have a procedure for returning it?

    Thanks Richard - your help is much appreciated.

    Best

    Bob

    Hi,

    Using jeti UDI 16 with software 3.24 installed to give 16 channels. The aeroplane (Carf Skygate Hawk) was set up using the Basic Assistant. Am now trying to set up the gyro using the Igyro Assistant but can't get beyond FM switch selection. It recognizes the channel (channel 13) but then will not move forward from that point. I thought it might be related to 12 versus 16 channels but I have 3.34 software installed and channels 13 to 15 have been initialized. The switch and channel for the gyro were assigned using the Basic Assistant but I have subsequently reassigned them to a different switch and channel.

    Any thoughts as to what I might be doing wrong?

    Thanks for any help

    Best

    Bob

    (Please hurry with Core - I need it:))

    With Jeti UDI I'm constrained to 12 channels and so I need to combine two servos to one output function to find two extra channels. I have therefore combined the two aileron servos on one output function and similarly with the elevators. However, when I do this I have not found a way to control endpoints or channel reverse for the individual servos that have been combined. Both ailerons and elevators are on PBus.

    Is there a way to do this please?

    Thanks for the help

    Bob

    Hi Alexander,

    Thanks for the fast reply!

    I am downloading from the link you gave but I don't understand your second point. I have previously been successful in downloading .PBS files from the link you give but now I only get .html. I have changed no settings at my end (win 10). Could you elaborate a little further please?

    Thanks

    Bob

    Hi

    I don't have internet in my workshop and so I have to download new updates from PB/Software. Using this route I updated from V06 to V07 with no difficulty because the downloaded file was a .PBS. I have tried various ways of downloading V08 but it always comes as a .HTML. i.e. if I open PB-Mercury-V08 in PB/Software and then try to download that, it arrives as PB_Mercury_V08.pbs but is in fact an HTML file - see picture:



    When Terminal requests the update file, it only sees .PBS files and so cannot see the HTML file. As a consequence I am unable to update. This is also true for Royal SRS V018. Again, updating to V017 was simple but now V018 downloads as a .HTML and cannot be seen by Terminal.

    Two questions: 1- can you think of any reason why I might be having this problem and 2 - would it be possible to provide a simple 'download' button that will send the right file format?

    Thanks for any thought

    Bob

    Hi everyone,

    Just a cautionary note to avoid my mistake. I make sure that I'm always using the latest version of software / firmware in all my devices and Jeti is no exception. I set up my PB Royal using Jeti V3.24 UDI 16 which gave me 16 channels at the PB.


    Jeti then released v3.25 and so I updated my Rxs. I then discovered that I can only access 12 channels at the PB although I can see 24 channels at the Tx. So, with the help of the excellent Jeti Forum, the following was pointed out to me:


    "V3.25 adds 24 channel support via EX Bus but does not support UDI16, just UDI12. You need to update your Rsat2 with V3.24 UDI16 firmware"


    So, if you are experiencing this issue you might want to check your Jeti firmware version.

    Bob

    Hi Richard,

    Is it the case that the switches for Door Sequence and Gyro FM can only be assigned and activated through the relevant PB Assistant or can they be activated manually?

    Thanks

    Bob

    Hi Richard,


    Just to clarify the Mercury orientation question - I'll be using a mercury in a Carf P-47. By "Level with the ground", do you mean that when installing the Mercury, I must ensure that the P-47 is in it's level flight state (i.e. I need to bring the tail level) and then make sure that the mounting plate is level in the fuselage?


    Thanks
    Bob

    Hi Richard,
    Am using Jeti with Royal SRS software version 11.6. and jet tronic valves
    History:
    -Set up input mapping and servo mapping for primary controls and all worked well.
    - Entered Door sequencer assistant to set up gear and doors but it disrupted flap and aileron setting.
    - Rest Flaps and ailerons and set up door sequence manually and all worked well.
    Problem:
    - Went back into the sequence and made a manual change to one of the timings and all worked well. Switched off system
    - Restarted the PB following day. When I cycled the gear from down to up the fist task completed i.e. the gear went up but then the sequence appeared to stop - the doors did not close and nothing further happened until I selected gear down again.
    - The gear cycled down correctly.
    - When I next selected gear up the sequence ran correctly, the gear went up and the doors closed.
    - When I selected gear down, the doors opened and the gear came down.
    - Provided that I do not switch off the system, the gear sequence continues to operate correctly.
    - If I switch off and then on again, the initial cycle will not complete but subsequent ones will.


    Do you have any idea why this might be happening?
    Should I reload the latest software update?
    Thanks for any help
    Regards
    Bob


    Here is my sequence:
    Sequence Down to Up
    Task 1 DS-Out 1 (Gear)
    Start 2000
    stop 1000
    start 0
    stop 1

    task 2 DS-Out 2 (Doors)
    Start 1000
    stop 2000
    Start time 7
    stop 8

    Sequence Up to Down
    Task 1 Ds-out 2
    Start 2000
    stop 1000
    start time 0
    stop time 1

    Task 2 DS-Out 1
    Start 1000
    Stop 2000
    start time 5
    Stop 6

    Thanks for your help in solving my problem Richard. The problem was entirely of my own making. I did not select Reset/Update on the PB menu!
    Thanks again for a great product and service
    Regards
    Robert