Posts by BWUK

    Hi Richard,

    A little more information. Using the sequence above - when first set up, everything works as it should. If I turn the PB off but leave the Tx on everything works as it should when I turn the PB back on. However, if I turn both the PB and Tx off then, when I turn both on again, the gear immediately goes UP and the doors remain open. If I then blip the switch to up and quickly back to down, the gear comes down and the doors remain open. From this point the gear works normally.

    Hope this helps

    Bob

    Hi Richard,

    Am using Mercury sequencer in Carf P-47 so - mode 1 but with a single set of doors i.e. all doors driven by one Jetronic door valve (gear is driven by Jetronic valve also). I have carefully set up the sequencer now on two occasions and on each occasion it initially works perfectly i.e. gear correctly responds to Tx switch position and everything happens in correct sequence. If I switch the PB off and then later switch it back on everything works ok. But, after about four or five times when PB has been switched on and off, the sequencer then goes out of control. My Tx will not come on unless the gear switch is in the down position. Before switching on I always set the gear in the down position with doors open. When I now switch on, the gear doors close first and then the gear retracts. So not only is the sequencer not responding to the correct Tx switch position, it's actually working out of sequence.

    Can you give me any insights as to why this is happening please?

    Thanks

    Bob

    Hi Richard,

    A little more help please. I now have the gyro set in rate mode for FM 2 and 3 i.e. Attitude Assist OFF. With gain set to 100% for test purposes I only get a small deflection on all of the control surfaces - something like 2 - 5%. Can you think of any reason why I'm not getting the full 100%?

    Thanks for any thoughts.

    Bob

    Thank you Richard. You say 'of course' as though it's blindingly obvious. It is to you because you are an expert. For me I'm just inexperienced - but not stupid. I can only work with the product and documentation you provide. I'm a huge fan of PB but if there is one weakness it is that too many assumptions are made as to what is obvious and what is not.


    But thanks again for prompt response and clarification

    Bob

    ...ok - so - if I understand you correctly - if I select FM 2 or FM 3 and switch Attitude Assist OFF then it automatically defaults to Rate Mode? If this is correct then my confusion stems from the fact that there is nothing to tell me that 'off' = Rate Mode.

    B

    Thanks Richard,

    Am sorry but I don't understand what you mean by 'Remove Attitude Assist Hook'. I currently have Attitude Assist Standard and Attitude Assist Full set. If I go into Gyro Settings all I can do is switch them on or off for each control surface. I presume what your saying is that in Gyro Settings I can't change Attitude Assist Standard to Rate Mode - I must start again and do a complete reset with the Set Up Assistant?

    Bob

    Hi Richard,

    Thanks for prompt reply as usual. Please bare with me - am new to gyros.

    I want to be able to set the FM switch to FM1 - off, FM2 Rate Mode and FM3 Rate Mode (will have different rates for each of FM2 and FM3. How can I do this without a reset OR is there another way of achieving the same thing by adjusting the Assist settings?

    Thanks

    Bob

    Hi,

    Having used the Set Up assistant to set up the Mercury and the Gyro, I now wish to change a Gyro FM setting from Assist to Rate Mode. Can I do this without having to re enter the Set Up Assistant and if so how? If I have to go back through the Assistant then I have to re set the system which means effectively starting again?

    Thanks for your thoughts

    Bob

    Hi Richard,

    Well at least it's good to have a definitive answer!

    No doubt you have a procedure for returning it?

    Thanks Richard - your help is much appreciated.

    Best

    Bob

    Hi,

    Using jeti UDI 16 with software 3.24 installed to give 16 channels. The aeroplane (Carf Skygate Hawk) was set up using the Basic Assistant. Am now trying to set up the gyro using the Igyro Assistant but can't get beyond FM switch selection. It recognizes the channel (channel 13) but then will not move forward from that point. I thought it might be related to 12 versus 16 channels but I have 3.34 software installed and channels 13 to 15 have been initialized. The switch and channel for the gyro were assigned using the Basic Assistant but I have subsequently reassigned them to a different switch and channel.

    Any thoughts as to what I might be doing wrong?

    Thanks for any help

    Best

    Bob

    (Please hurry with Core - I need it:))

    With Jeti UDI I'm constrained to 12 channels and so I need to combine two servos to one output function to find two extra channels. I have therefore combined the two aileron servos on one output function and similarly with the elevators. However, when I do this I have not found a way to control endpoints or channel reverse for the individual servos that have been combined. Both ailerons and elevators are on PBus.

    Is there a way to do this please?

    Thanks for the help

    Bob

    Hi Alexander,

    Thanks for the fast reply!

    I am downloading from the link you gave but I don't understand your second point. I have previously been successful in downloading .PBS files from the link you give but now I only get .html. I have changed no settings at my end (win 10). Could you elaborate a little further please?

    Thanks

    Bob