Posts by lhm74

    Hallo Richard,

    habe folgendes Problem mit Mercury SRS + Teleconverter + GPS und der Futaba T18sz (Vers. 3.7).

    Die Telemetriedaten funktionieren einwandfrei nur habe ich das Problem dass ich bei Lostframes auf dem Sender die Warnung bei über 800 LF eingeschaltet habe und zwische den Bereich 0 bis 799 die Warnung auf inaktiev gestellt habe indem ich den unteren Bereich mit 0 fixiere. Sobald ich Modell und Sender einschalten gibt mir die Warnung immer "Zero Lostframes" an obwohl Warnung bei O auf inaktive steht.

    Wie kann ich dieses Problem lösen?

    Gruß Alexander

    Hallo Richard gibt es Problema mit Hitec servos? Was kannst di mir empfehlen. Di kannst mir auch privat antworten.
    Gruss

    Alexander

    Hallo Richard habe in meinem Jet 2 servos HS-7954 abgeraucht welche auf den Flaps verbaut waren. Dies ist schon das zweite Set und die Endstellung war richtig eingestellt.

    Nun ist es möglich die Powerbox Mercury SRS einzusenden damit du diese kurz analysiert und zu sehen ob dise nichts abbekommen hat und effwktiv alles i. O ist?

    Gruss

    Alexander

    Ich denke diese Videos sollte man der Fa. Futaba zusenden. Ich bin auch Futaba-Benutzer und wenn ich mir dies so anschaue bin ich wirklich entsetzt, dass Futaba da nicht eingreifft. Deshalb werde ich bei meiner nächsten Steuerung auf einen anderen Anbieter wechseln.

    Hallo babe zwei Jets mit Mercury PB.

    An der Mercury wurde alles programiert sowie auch das Bugfahrwerk. Bugfahrwerk Output H, Seitenruder Output G.

    Im Doorsetup Menu babe ich den Holdmodus bei einflgefahrenem Fahwerk des Outputs H aktiviert. Wenn ich nun das Seitenruder langsam auf vollen Aufschlag bringe zuckt ab und zu das eingefahrene Bugfahrwerk obwohl dieses ja ausgeschaltet sein sollte. Wie kann ich dieses Problem beheben?

    MfG

    Alexander

    Richard wie werden die Lost Frames von jeweils 85 und 17 zu interpretieren?

    Kann ich dieses System auf einem Jet ohne probleme einsetzen?

    Gruß Alexander

    Es war ein Testmodell mit 1.8m Spannweite mit einem OS 13 ccm Motor mit GFK Rumpf.

    Testflug jeweils 8 Min.

    Testhöhe ca. 150m max.

    Testweite ca. 400m

    Empfänger einer aur Rumpfboden und einer auf Rumpfseite mit Antenen jeweils mit 90° ausgerichtet.

    Hallo Richard,

    haben wir getestet. Lost Frames sind fix bei 0 wenn das Modell auf dem Tisch steht.

    Wie soll die Ant. fades gelesen werden? Heisst dies dass z.b bei Rx1 mit 482 ant. fades der Empfänger für 12.05sec kein Signal hatte?

    Hallo libes Powerbox team,

    wir haben am Samstag einige Testflüge mit folgendem Aufbau durchgeführt:

    Powerbox Competition SRS + 2 Empfänger von Futba 7008 welche vorher in mode B programmiert wurden - Sender Futaba T18SZ.

    in beiden flägen hatten wir diverse Lost Frames sowie viele Ant. Fades aber keine Holds zum Glück

    1° Flug

    Rx1 - 482 ant. fades

    Rx4 - 354 ant. fades

    85 Lost Frames


    2° Flug

    Rx1 - 138 ant. fades

    Rx4 - 356 ant. fades

    17 Lost Frames


    Wie sollen diese Ergebnisse gelesen werden? Risiko in Zukunft auch Holds zu haben?


    Gruß

    Alexander

    Hallo Richard,

    Ein Freund von mir hat eine Competition SRS mit Software V16 diese wollten wir mit BlueCom auf die letzte Version updaten haben aber keinen Anschluss mit dem IPhone auf den BlueCom Adapter. Es sieht ganz danach aus, dass der Bluecomadapter keine Strom von der PB erhält. Kann es sein, dass ich die V16 nur über USB aktualisieren kann?


    MfG

    Alexander Lehmann

    Hallo Richard,

    ich habe 2 Jetmodelle MB339 mit jeweils einer Mercury SRS ausgerüstet und dabei haben wir das Servozittern am Boden bei einschaltung des Gyro festgestellt wenn die Turbine läuft. Ich habe gehört das hierzu eine Cover entwickelt wurde um den Geräuscheinfluss der Turbine auf das Gyro zu reduzieren. Wie kann ich diese Cover bei euch beziehen?


    PS: da ich noch eine weitere MB339 mit Mercury am ausbauen bin müsste ich insgesamt 3 Cover beziehen.


    Danke für deine Hilfe

    Gruss Alexander