Posts by mauri74

    Absolut richtig, konnte nur noch keine Tests mit dem Jet machen Am Freitag wars dann aber soweit!

    Antenne von Sender nach unten, was soll ich sagen! Perfekt, nach 2 Flügen alles kontrolliert, da war nichts mehr, keine Lost Frames nichts... bin Glücklich 👍🏻


    Danke für die Unterstützung


    Mauri

    Hallo Richard,

    ich möchte das Thema noch kurz mal auffrischen lassen. Bei mir hat das ähnlich ausgesehen mit den Lost frames, eher weniger mit den Ant Fades. Jedoch hatte ich in einem Flug 1 Hold. ich habe aber die 7003SB und das ganze ist in einem Jet ! Merken tut man ja eh nichts, aber ist das eher Grund zur Sorge? Genügt es wenn ich versuche die Empfänger umzu platzieren? evtl. Kabel nach aussen führen? Darf man eigentlich die Kabel der Empfänger verlängern? Sorry für die vielen Fragen.


    Gruss

    Mauri


    P.S. meine Cpmetition SRS ist auf dem aktuellsten Stand

    Hallo,

    Ich habe ehrlich gesagt auch nichts anderes erwartet, logisch schiebt jeder die Schuld auf den anderen, aber was solls.

    Ich bin an einer Lösung interessiert, da kann ich nichts ausschliessen und möchte alle Optionen überprüfen. Ich habe 5 solcher Powerbox in Betrieb und hatte nie Probleme,bin nach wie vor sehr von den Produkten überzeugt. Aber auch hier kann es mal ein Problem geben.


    Ich bin auch im Futaba Forum aktiv, aber mein Problem hatte so auch noch niemand.


    Ich werde wie bereits gesagt alles auf Fasstest umstellen, die Software der PB auf den neusten Stand bringen, Teleconverter einsetzen um die Daten auf den Sender zu bekommen. So kann ich zumindest, falls wieder mal was ist, die Daten analysieren.



    Vielen Dank für die Unterstützung und die Tollen Produkte, und das meine ich auch so.


    Gruss

    Mauri

    In der Zwischenzeit habe ich alles auf Fasstest umgestellt, damit ich gewisse Telemetriedaten auf dem Sender habe. Dazu habe ich den Telekonverter gekauft und installiert.

    So kann ich Kapazität, Ausgangsspannung auf die Servos, Usw. auf den Sender übertragen.

    Die PB habe ich auf die V25 aktualisiert!


    Jetzt muss ich nur noch herausfinden wie ich folgende Daten auf den Sender bekomme:


    Antennen Fades
    Lost Frames
    Hold


    und wenn möglich, die Daten im Sender aufzeichnen.


    Gruß


    Mauri

    Habe nun noch mit dem Futaba Service Kontakt aufgenommen. Es könnte laut Aussage des Service-Center ein Problem mit der Spannungsversorgung sein. Wäre es das HF Modul, so würde es gar nicht mehr gehen. Ich habe 2 Powerbox 4000 Akkus (LiPo), welche ich neu gekauft habe. Die Kabel habe ich um etwa 10cm verlängert, da ich die Akkus ein bisschen weiter hinten platzieren musste. Könnte dies ein Problem sein?

    Hallo Richard,


    vielen Dank für die schnelle Antwort.


    Sender : T18MZ WC

    Empfänger Futaba 6303SB -> Fasst

    Powerbox Version 22 (steht bim Start auf dem Display)


    Leider habe ich es verpasst, de Flightrecorder auszulesen. Ich konnte das Problem nicht mehr reproduzieren. Das heisst, nachdem ich die PB ausgeschaltet und wieder gestartet habe, funktionierte alles wieder normal.


    Was wäre die Standardeinstellung bei der Framerate? 12ms?


    Ich möchte nur ausschliessen, dass es nicht der Sender ist, resp. herausfinden wo das Problem ist. Daher muss ich alles Komponenten in Betracht ziehen. Vielleicht hattet Ihr schon ähnliche Fälle.


    Vielen Dank und bitte melden was es noch an Infos braucht.


    Werde heute Abend oder Morgen noch weitere Tests machen, danach auch den FR auslesen um mehr Infos zu haben.


    Gruss aus der CH


    Mauri

    Hallo zusammen,

    brauche Eure Hilfe, hatte heute ein Problem mit der besagten Kombi in meinem Schlepper (Grupp Bellanca, DA150L)!

    Habe heute einige Schlepps gemacht, als ich gelandet bin, bemerkte ich dass die Servos nicht korrekt reagierten. Eigentlich wie verzögert, ganz komisch! Als ich ins Cockpit schaute, blinkten beide Empfänger rot grün!

    Akkus waren frisch geladen, hatten etwa 7,8 v Spannung, sind 2x 4000mah von Powerbox! Sender hatte noch rund 55%! Motor lief nicht mehr.

    Ich habe dann den Flieger abgestellt, also Strom weg und wieder aktiviert, danach war alles wieder gut!

    Nur bin ich einfach sehr unsicher, am WE haben wir Flugtag, da müsste ich schleppen und mit meiner 3M Modellpower Extra fliegen.

    Macht mir so aber Angst.

    Ich bin danach nochmals geflogen, ging alles wieder, aber irgendwas stimmt doch nicht.

    Jemand ne Idee?

    Gruß und Danke

    Mauri



    (Empfänger sind via SBus an RX1 und 4 angeschlossen)

    Version PB muss ich nachschauen

    Hallo Richard,


    vielen Dank für die Antwort.


    Wenn ich die Empfänger so binde, soll ich nach dem binden des 1 diesen wieder von der PB trennen? oder kann ich den 2 Empfänger auch binden wenn der 1 noch in Betrieb ist? Weisst Du ob dann die Telemetrie Daten (Spannung der Akkus) von beiden Empfänger übertragen wird?




    Danke

    Hallo


    leider habe ich diesbezüglich keine 100% Antwort gefunden, hoffe ich habe nichts übersehen...


    Ich möchte in meinem Jet die Competition SRS mit 2 Futaba Empfänger R7003SB an eine T18MZ-WC binden.



    Kann mir jemand den richtigen Vorgang erläutern wie man die Anbindung durchführen soll?


    Das wäre wirklich sehr hilfreich, :thumbup:


    vielen Dank


    Gruss


    Mauri


    Nachtrag, Version PB bin ich nicht ganz sicher, habe die PB erst bekommen.

    Guten Tag,


    ich habe hier den letzten Austausch mitverfolgt. Da ich bei meinem Viper Jet CARF eine PB competition SRS mit 7003 Empfänger einbauen will (T18 MZ WC) wollte ich nachfragen ob der Test positiv war?


    DAnke für eine Antwort

    Guten Abend,


    gerne möchte ich meine pb smokepumpe auf die neue Version updaten lassen.

    Gibt es einen Händler in der Schweiz? Was kostet das Update? Selber machen geht ja nicht wie ich gelesen habe.

    Meine Pumpe hat einen gelben Aufkleber drauf. Müsste so aus dem 2014 sein.


    Danke und Gruß

    Mauri