Posts by Modell13

    @Bakermann: Danke, diese Nachricht hatte ich noch gar nicht wahrgenommen. Dazu eine kleine Rückfrage: Ich stelle in der Funktion unter Setup auf Single und dann korrigiere ich die Funktion, je nachdem welche Phase eingestellt ist. Das ist so in Ordnung, oder? (Trim habe ich in den Funktionen, bei denen es um Klappeneinstellungen geht, erst einmal nicht).

    Hallo, sorry, aber ich wollte Sie nicht zumüllen. Dass Single nur einmal ausgewählt werden kann, ist mir klar. Ich bin insofern ein Stück weiter als gesten Nacht indem ich den Funktionen nun einen Festwert zugeordnet habe, der in Kraft tritt, wenn die gewünschte Phase gewählt wird. Damit entsteht auch eine Kurve, vermutlich ist es das, was Sie oben gemeint hatten. Offen ist aber noch die Frage, warum (siehe Bild oben) in der Mitte des Bildschirms immer die jeweilige Flugphase zu lesen ist, rechts aber konstant Flight Mode Normal stehen bleibt, unabhängig davon, welche Flugphase gewählt wurde?

    Hallo Herr Deutsch,

    klappt leider immer noch nicht. Ich habe drei Flugphasen, gehe auf eine Funktion, wähle die Phase und stelle auf Single. Dann werde ich gefragt, ob ich alle Einstellungen dieser Funktion durch Standard ersetzen möchte, das bejahe ich. Dann stelle ich eine Kurve ein. Es erfolgt beim Umschalten der Flugphasen leider keine Reaktion der Funktion. Im Seromonitor sehe ich oben in der Mitte die gewählte Flugphase, links bleibt allerdings immer Flight Mode: Normal (vgl Bild). Ich verstehe nur noch Bahnhof. Was mache ich falsch?


    Für meinen F3J Trainigsflieger mit Motor komme ich mit drei Phasen gut hin. Ich kann auch die 3 Phasen gut mit einem Schalter einschalten, aber es nützt mir halt wenig, wenn ich damit im Moment noch nichts bewirken kann, außer, dass im Bildschirm immer eine andere Phase erscheint.

    Ja klar, ok sage sage ich natürlich, aber es bleibt ohne Folgen. Irgendwie scheint das mit den Phasen nicht recht zu klappen. Ich habe in dem Baum drei Phasen nebeneinander, alle weiteren sind unbestimmt, den Baum habe ich nicht definiert. Müsste ich das?

    Wenn ich zwischen single und global wechsele kommt immer diese seltsame Einstellung:

    Und es geschieht nichts. Zudem habe ich keine Flugphase "Standard". Ich würde gerne, wie zuvor schon gefragt, die Funktion mit einer bestimmten Flugphase verknüpfen. Das gelingt mir jetzt schon seit einigen Tagen nicht. Wer weiß hier Rat?

    Ganz einfach, bei Weatronic konnte ich mit einem Flightmode ein Absenken von Querruder und Wölbklappen auslösen, also eine Thermikeinstellung zum Beispiel oder umgekehrt als Speed. Diese Möglichkeit finde ich bei Core im Moment nicht.

    Das ist nichtig, ich kann die Flugphasen umschalten. Auch Trim und Setup geht, aber eingeschaltet wird die Funktion nicht durch die Flugphase, das würde ich gerne.

    Ich habe die Einstellungen mit den Flightmodes noch nicht ganz begriffen. Bislang habe ich die Flugphase Normal, Thermik und Speed über eine Funktion geregelt. Nun möchte, wie bei meiner alten Weatronic, diese Funktioenn einer Flugphase zuordnen. Die Flugphasen habe ich erstellt, aber die Zuordnung klappt nicht. Kann mir hier jemand weiterhelfen?

    Hallo Herr Deutsch,

    ich habe jetzt alles aufgedreht, und auch im Trim den "Piep" aktiviert, höre aber immer noch nicht. Ist das die zu geringe Lautstärke oder was mache ich falsch?

    Offen gesagt höre ich gar keine Töne, ich habe im Audiomenü alles auf voller Lautstärke und in der Funktion "Piep" eingestellt. Was mache ich falsch?

    Zu den Tönen bei der Trimmung braucht es noch eine weitere Erläuterung. Ich habe unter der Trimmung gefunden, dass dort Piep, Vibration usf. eingestellt werden kann, aber es ist nichts zu hören. Irgendetwas mache ich hier noch falsch.

    Thanks, I went to friend to do it on windows with the terminal program. Update went very well! All is fine. I am exited about the flightmodes.

    An der MUX-Box von Weatronic konnten an den Eingängen A1-5 Spannungen bis 20V gemessen werden. Die zu messende Spannung wurde an den Balanceranschlüssen zwischen beiden äußersten PINs abgegriffen, beim Servokabel, das in den Eingang kam, blieb Minus Minus und Signal wurde durch Plus ersetzt. Fertig war ein einfacher Spannungssensor. Kann ich diese einfachen Spannungssensoren weiter verwenden?

    Hallo Herr Deutsch,

    Telemetrie wäre schon schön und auch wichtig (allein schon wegen dem Vario), so dass eine vernünftige Entscheidung nur zwischen 7 und 9 besteht. In diesen Rümpfen ist alles immer auch eine Platzfrage. Was meinen Sie?