Posts by Pantherman52

    Hi Rudi


    I am running s Samsung Galaxy S9 with Android 9.


    I deleted version 1.19 from my phone and checked there were no versions installed.

    Then downloaded the version from your website.

    On the apps info on my phone where the permissions are set, it says version 1.21.

    I have turned on the app permissions and forced stop.


    With the receiver, servo's and transmitter connected, I then power up and check the servo's are working.

    I then connect the Bluetooth bluecom adapter and run the mobile terminal app on the phone.

    It finds the adapter and updates various Powerbox products in the app.

    Then the fun begins !


    I can get to your second screenshot if I am quick on the screen buttons, but keep losing the bluetooth connection.

    The app then connects for a few seconds before losing Bluetooth connection again.

    This repeats over and over again making setup impossible.


    To try and eliminate the "Samsung factor" I have also tried installing the app on a friends Sony Xperia XZ1 running Android 9.0

    The same thing happens.


    Please advise how to proceed.


    Thanks

    Ian

    Hi Rudi,

    I have followed your instructions and am back to the original problem that the bluetooth connection keeps being lost and reconnects. One thing that I have noticed is that when I set the app permissions it says that it is version 1.21, but when the app is open it says it is version 1.19. I have uninstalled / reinstalled the app and it has auto updated several products, but still will not stay connected. What else can I try?

    Thanks.

    Hi,


    Have deleted the old app and installed the latest (ver 1.21) and now I do not get any Bluetooth connection at all.

    The FCC ID on the bluecom adapter is OC3BM1842 if that helps at all.

    Also tried a different Futaba R3008SB receiver and using a 6v NiMH battery instead of the 2s lipo to power.

    Still no luck - any suggestions?

    Thanks.

    Samsung Galaxy S9 on Android.

    Bluecom adapter for Android (not IOS)

    Micromatch connected to Futaba R7008SB

    MacGreggor MG5921HV servos

    Optipower 2S lipo.


    Help ! I am experiencing the common problem of the Bluetooth connection disconnecting and re-connecting preventing me from setting up a dual elevator arrangement.


    Can anyone advise a solution please?


    Thankyou