Posts by dean

    hi
    i did try a friends newer ,bigger LIFE on the day with the same results as mine ,his was fully charged so shouldnt have been a problem
    on the checker my LIFE'S were reading 3.3v and 3,4 per cell


    as i said though with my lipos set to 1 red blink its all fine?

    hi
    i have tested the voltage at the outputs and it reads 5.8v on my meter with the servos at rest . The red ,yellow and green lights on both sides are lighting up .when i operate the sevos the voltage drops to 5.5 volts
    when i test the voltage at the batterys the voltage is 6.6volts which drops to 6.3 volts when i operate the servos.
    i changed the batterys to lipos 7.4 and changed the red light to 1 blink,output voltage 5.8volts BUT here the green,yellow and red lights work perfectly showing just green only for a full charge.


    is there a problem with powerbox with just LIFE ?


    thankyou

    hi
    i swiched my evolution on today and have the same problem but with both sides of the LED'S,both my LIFE'S batterys are fully charged ,as soon as i move the sticks ALL the LEDS start to cycle
    i tried a friends batterys and the same thing happened
    i re learnt the system to LIFE batterys (3 red flashes) just to make sure


    any ideas ?
    thankyou
    dean

    hi richard
    i want to run an igyro for both vector thrust and my elev, ail and rudder controls
    my question is
    i have two elevator servos that i will use in matched channel A,
    can i then mirror channel A to say channel E in which i will plug my elev axis vector thrust servo, channel A will be controlled via an igyro ,will the igyro control also mirror to channel E ? also can i set up a switch via the tx to switch in and out the use of channel E
    i do not have experience with powerboxes only igyro


    thankyou


    dean


    hi richard
    how long until the next update for unlimited heading hold
    thankyou

    richard thanks for your help
    the model flys level with very small up elevator trim , i shall move the model balance to lose the trim , maybe less than 30% stick in put so headinghold will control it level during inverted ?


    is it worth me updating to v19 ? software

    hi
    yes ive done that , the elev does not zero when in heading hold, it is working on the ground, at the moment i have disconected the gps , i am setting up gains first manually until wag, then i will increase headinghold, im expecting that when inverted i can level the model then it will fly on its own ?

    hi richard
    i cant understand why i cannot get the heading hold to work on the elevator when the model is inverted ??
    my elevator gain settings are 85% on both normal gain and heading hold
    i was thinking the airspeed setting needed to be reduced to increase the gain at hi speed but it wagged up and down
    when i go inverted the model needs my forward stick input to keep it flying level and to stop it coming down just like i have NO headinghold
    im now thinking of trying it without the gps sensor
    what do you think richard?
    im expecting the model to stay flying level when my hands are off the sticks, to stay flying where i leave it
    im currently setting up flightmode 2, rudder has No headinghold ,both aileron and elev have headinghold
    thank you

    hi
    after re checking at home all seems to be working
    fm1 i gyro off
    fm2 ail =headinghold. elev = headinghold. rud=normal gain


    fm3 all in headinghold


    i dont understand why inflight there was no diference between fm1 and fm2 ?
    fm3 was an instant effect
    maybe i should fly again and see ??

    hi
    yes there are values for heading hold in the gyro settings, they around the 75% mark.
    in both fm2 and fm3 , the only difrence are the rudder values for heading hold which read 0% in fm2 , i dont understand why i have no heading hold working when i switch to fm2 , ail and elev both have high values for fm2

    hi richard
    ive been flying the model now with the gyro swithed off in flightmode 1,
    today i decided to go through the fly assistant and get it working, after flying through the procedure i landed and gyro said go fly enjoy!
    next flight i switched into FM2 expecting heading hold on aileron,elev, and the rudder to be in normal gain mode, but all axis were operating in normal gain mode??
    i then switched to FM3 and all axis were in heading mode as i expected...
    why didnt i have heading hold on ail and elev in FM2 ??
    thanks
    dean