ggos Beginner

  • Member since Jul 6th 2017
  • Last Activity:
  • Forum
Posts
13
Points
85
Profile Hits
131
  • Im trying to connect a Mercury with a Bluecom bit I don't seem to have the cable to plug into the Mercury Tele port. Can these be obtained separately?

    Thanks in advance

    George
  • Hello,
    I have a Mercury SRS it was working 100% OK but button 2 on the switch has stopped working, it is stuck on. It still sounds and feels normal.
    It will not turn off the Mercury, battery channel 2 is on when I plug the battery in. It also has no effect when programing.
    Switch 1 and channel 1 are working fully. I have swapped it with a switch from a unused Mercury and that one works perfectly.
    Please advise if there is anything I can do to get it working.
    It was installed in a glider so was not subject to vibration.

    Thanks in advance,
    George,
  • Hello,
    I have a Mercury SRS it was working 100% OK but button 2 on the switch has stopped working, it is stuck on. It still sounds and feels normal.
    It will not turn off the Mercury, battery channel 2 is on when I plug the battery in. It also has no effect when programing.
    Switch 1 and channel 1 are working fully. I have swapped it with a switch from a unused Mercury and that one works perfectly.
    Please advise if there is anything I can do to get it working.
    It was installed in a glider so was not subject to vibration.

    Thanks in advance,
    George,
  • Igyro SRS v16 with GPS.
    Hello,
    I cannot get the iGYRO to connect with the terminal program on the laptop its not seen. (I have updated 2 Mercury's and a Baselog so I know that the program and adapter cable is OK) Also the iGYRO does not see its GPS sensor. Have tried this GPS sensor on a Mercury and it is seen. Also tried the Mercury's GPS sensor on the iGYRO and it was not seen. It seems that the GPS/DATA input is not working. The led on the GPS sensor flashes slow to start and then speeds up when connected to the iGYRO.

    Any suggestions?

    George.