Senderausfall /kein signal

  • Hallo und guten tag


    Hatte heute etwas eigenartiges mit der core,


    Sender eingeschaltet gewartet bis Sender komplett hochgefahren ist, Modell eingeschaltet Funktionskontrolle vor dem Start alles i.o.


    Modell gestartet, Modell nicht steuerbar keine Steuer Funktion möglich.


    Hat jemand eine gute Idee was da schief gelaufen ist.



  • Ging das Modell verloren?

    Wie sieht denn die LQI aus?

    Stromversorgung war ok?

    Reichweitenkontrolle gemacht?

    Ist der PBR7 noch funktionsfähig? Dann könnte man mal testen, wie sich LQi/Lost Frames entfernungsabhängig (evtl mit Reichweitentest) verhalten.


    Denke mal, daß das ein Problem dieses einen Empfängers war, speziell wenn es reproduzierbar ist (s.o.). Wenn reproduzierbar, dann kann man den gleichen Test zur Sicherheit ja noch mit nem anderen Empfänger machen. Wenn der dieses Verhalten nicht zeigt, dann war es dieser Empfänger.

    Wenn das Problem beim Testen mit nem anderen Empfänger auch auftritt -> Nicht mehr fliegen, Core einschicken. Halte ich aber für sehr unwahrscheinlich.


    Bei einem Vereinskollegen war die Antenne des PBR7S von der Platine abvibriert. Hatte dann Aussetzer in der Luft, konnte aber noch landen...


    Gruß,

    Jürgen

  • modell verloren modell wahr nicht steuerbar

    LQI siehe anhang

    Stromversorgung siehe anhang

    reichweitenkontrolle modell ist schon mehrmals ohne probleme geflogen segler

    nach den absturz gieng der empfänger einwandfrei alle servos i.o.



  • Wenn der Empfänger noch lebt, teste mal, wie oben beschrieben.

    Kannst ja 2 Empfänger binden und vergleichen.

    Das ganze mit Reichweitentest und dann mal schauen, wie sich LQI/Lost Frames der beiden Empfänger verhalten, wenn man 50/100/200m auseinander geht...

  • Nur zur Info:

    Wenn sich der Empfänger verabschiedet, fällt auch das SenderLQI auf 0


    Und geht auch wieder auf 100 wenn der Empfänger wieder ein entsprechendes LQI hat

  • Hallo zusammen, das hört sich nicht gut an. Ich bin von Multiplex wegen den Ausfällen zu PB gewechselt. Nun kommen hier auch die ersten Ausfalls Meldungen!

    Ich hoffe das Problem liegt nicht am Sender!

  • Sieht so aus als wäre 6 Sekunden kein Empfang gewesen, dann hat es sich erholt - aber immer noch sehr schlechtes Signal. Um hier überhaupt was sagen zu können müsste man erstmal wissen was sonst alles verbaut war.

    Stromversorgung - BEC?

  • Hallo Werner,


    die Core hat 2 redundante Sende-/Empfangseinheiten. Daß die zeitgleich gestört sind, halte ich für relativ unwahrscheinlich.


    Der PBR7S(ingle) hat nur EIN Empfangs-/Sendeteil.

    Wenn der nichts mehr empfängt, geht seine LQI runter, die Lost Frames hoch. Da er dabei scheinbar auch nichts mehr zur Core zurück gesendet hat, geht dabei natürlich auch die LQI der Core zurück, da sie nichts mehr empfängt.

    Laut Log scheint die Stromversorgung ja ok gewesen zu sein, also würde ich auf den Empfänger selbst tippen...


    Ich würde auf jeden Fall einen ausgiebigen Reichweitentest mit dem betroffenen Empfänger und einem zweiten „Kontrollempfänger“ machen!!!

    Beide Empfänger binden, Core auf Reichweitentest, LQI beider Empfänger anzeigen lassen und loslaufen....


    Gruß

  • Hatte heute nach 3 flügen auch schlagartig keinen höhenruderausschlag mehr - modell war gott sei dank erst 3-4 meter hoch... kann mir jemand erklären wie ich log dateien/empfang etc mir anschauen und überprüfen kann?

  • I hope the problem is not with the transmitter!

    I agree and hope the problem can be identified without any doubt.


    Please provide all the information as requested by Richard.


    JanR

  • hallo richard

    wie oben schon beschrieben funktionstest vor dem start alles i.o.

    nach dem aufprall am boden funktion i.o.

    modell ist schon mehrmals mit der core geflogen ohne probleme


    modell: energic von speedpulse (MG modellbau)

    empfänger: PBR 7

    Akku; sanyo/panasonic NCR 18650ga 3500mA

    servo: KST X08 (6x)

    sensor: SM GPS Logger 3

    schalter: zepsus

    binn nach den absturz noch mit einen anderen modell geflogen mit einem PBR 9

    hatte auch relatif grosse schwankungen mit den LQI, die ich sonst noch nie hatte.



    2021_05_15.zip.zip

  • Hallo Werner,


    was mir als erstes aufgefallen war, ist die Antennenverlegung. Die innenliegende Antenne ist grundsätzlich suboptimal. Dazu liegt sie noch direkt am Akku an und die Antennenspitze liegt direkt neben einem Servo (mit Metallgehäuse) das auch nochmal abschirmt und ggf. Störimpulse verursachen könnte. Wenn das Modell dann noch aus Kohle ist, ist die Abschirmung komplett.

    Ist zwar alles spekulativ, aber ich hätte das anders gelöst. Auch hätte ich, in einem Segler dieser Kategorie, einen Empfänger mit 2 Antennen eingesetzt. Ist ja kein Easyglider.


    Tom

  • Hallo Werner,


    Ich muss mich dem bisher Geschrieben zur Antennenverlegung anschließen, zumal ich auch über lange Zeit in der HF Entwicklung gearbeitet habe (RFID).

    Auch eine Core kann nur nach den Gesetzen der Physik funktionieren, auch wenn sie noch so gut ist.


    LG Andi