Sprach-und Tonausgabe komplett weg

  • Hallo,


    ich mache mal ein neues Thema auf, weil mein Problem etwas anders gelagert ist.


    Zum wiederholten mal seit ca.3 Wochen ist es mir heute passiert. das während eines längeren Thermikfluges nach ca. 15-20 min. überhaupt kein Ton mehr vorhanden ist. Das betrifft alle Telemetriewerte, Alarmwerte und auch Trimmungstöne. Der Sender ist stumm. Telemetriewerte im Display sind korrekt.


    Nach der Landung bei eingeschaltetem Empfänger, Sender aus, wieder an und Töne und Sprache sind wieder da. Nach etwa 5 Minuten wieder komplett stumm. Weitere 2 mal getestet, stets das gleiche. Dann Sender und auch Empfänger aus und wieder an, dann funktionieren Sprache und Töne wieder. Software Sender, PBR 26 und Champion jeweils neuester Stand.


    Dabei ist mir aufgefallen, dass die Lautstärke der Trimm-Töne immer 0 anzeigt, obwohl die Töne hörbar sind. Bei Druck auf Lautstärkeänderung ist der neue Wert nur ganz kurz sichtbar (zB 100%) dann wieder 0. Hab ich einen Denkfehler??


    Modell blieb stets einwandfrei steuerbar, trotzdem bin ich etwas verunsichert.


    Danke für eine Erklärung bzw. Hilfe.


    Gruß,

    Reinhard

  • Quote

    Dabei ist mir aufgefallen, dass die Lautstärke der Trimm-Töne immer 0 anzeigt, obwohl die Töne hörbar sind. Bei Druck auf Lautstärkeänderung ist der neue Wert nur ganz kurz sichtbar (zB 100%) dann wieder 0. Hab ich einen Denkfehler??

    Können Sie mal ein Bild von dem Bildschirm machen? Vielleicht ist da was doppelt zugeordnet

  • Gesamtlautstärke

    Lautstärke Trimmung hat keine Anzeige. Die Anzeige bleibt auf 0% stehen.

    Wenn man auf die % Anzeige drückt kommt das -- - OK + ++ zum Vorschein. Kann man auch verstellen und die % Anzeige blinkt kurz auf.

    Im blauen Hintergrund wird die Anzeige in 25% Schritten kurz angezeigt. Nachher ist die Anzeige wieder auf 0%

    Beim verstellen der Gesamtlautstärke funktioniert die Regelung.


    Gruss Bruno

  • Hallo Leute

    Bei mir ist heute etwas ähnliches passiert.nach ca. Einer halben Stunde Flug schlagartig Ton und Änderung der Flugphase nicht mehr möglich.sprich nur am Display keine Änderung Telemetriewerte am Display haben sich weiter geändert. Ich denke der Linuxrechner hat sich aufgehängt. Gibt es eine Möglichkeit das zu verhindern. Die ums Haltung der flugphasen am Modell war weiter ohne Einschränkung möglich Software 2.6 und Schnellstart aus.

    Viele Grüsse mario

  • Hi everyone,


    My name is Marius from South Africa. I have received my new core about 2 weeks ago and was fine, no problems with sound.

    But yesterday after updating my core to the new version 2.65 I now have the same problem with sound and trim "beep" disappearing after about 10 minutes of operation.

    I was busy programming a new helicopter and realized that my flight modes sound was no longer there when switching between them and then I noticed even my trim sound on all trims have also disappeared.

    I don't know if this is because of me updating to the new version or if this is a general problem with the software. It might just have been a coincidence that the problem came up after updating to the new version.

    After restarting the Core the sound did come back though.


    I hope the problem can be sorted. Sending my core back to Germany for repair is not a viable option.

  • Hallo Richard,

    Ich klinke mich hier ein:

    Gestern wieder (zweimal) Ausfall der Voice.

    Dabei ist mir aufgefallen dass auch zwei virtuelle Schalter (zur Flugzeit/Motorlaufzeit) nicht mehr funktioniert haben.

    Nach Restart des Senders Voice wieder da und auch die Timer gehen wieder.

    Vielleicht hilft das bei der Fehlersuche


    Oder hilft nur einsenden?


    Grüsse Andi

  • Hallo an alle,


    Ich bin mit eine ähnliche situation konfrontiert.

    Wenn der sender frisch eingeschaltet ist, gibt's kein problem.

    Aber, nach langeren zeit (beim thermikfliegen zb), wird die qualität der sprachangabe schlechter.

    Desto langer ich fliege, desto schlechter die qualität vor die sprachangaben.

    Fangt an nach +- 30min und verschlechtert bis nach +- 2st fast nichts mehr.

    Ist nur sprachangabe (am bildschirm und am steuerknüppel lauft alles perfekt)


    Habe die sprachangabe nur fur die flugphasen (vario habe ich noch separat / analog)

    CORE / SRS Champion / Empfanger sind alle letzte software

    Kein kopfhohrer, lautsprecher vom CORE direkt



    Gruss,

    Adriaan