System cannot see Pioneer

  • Richard,

    New Pioneer installed latest 2.9 updates on both 26D and tx latest update 2.65 TX OUTPUT P2BUS

    I am switching on the Pioneer via a V3 switch because I need 6 volt max for my servos. ( It is a bought plane so the servos were installed and not my choice). This works faultlessly due to the always on switch system by default.

    I have bound the rx's separately and successfully and set P2BUs output

    I am trying to see the Pioneer via a widget on the main screen by scanning for it. It finds nothing !

    I can enter both rx software if I wish to set up I gyro sat but that is not I should be doing. I should being programming this via the Pioneer.

    All surfaces behave correctly except elevator where the throw setting might be too low to be appreciated by the gyrosat I but that is not the problem, I can increase them and afterwards reset to original setting.

    Am I correct that the rx output should be P2Bus ???

    Any help appreciated and I am sure its a simple fix


    Regards


    David


    Once again am I on the correct thread

  • Hello,

    the P²-BUS on the receivers is fix- you cannot change it to something else. Only the Fasttrack/data can be changed.

    Are you serious you connected the Pioneer/receiver to P²BUS?

  • Richard,

    My apologies if I have done wrong here but I am just trying to confirm what is wrong. "Are you serious you connected the Pioneer/receiver to P²BUS?"

    The two rx as you say emit P2BUS by default and I have not sought to change it and cannot anyway.

    I have managed to find the PIONEER now there are issues with the gyro setup. I have talked to D/W and increased the throw shown on AIL..ELV..RUD to above 65. I understand there may be a "Not recognized" issue at lower settings.


    This has not solved the fact that when trying to do the first stage "Move up elevator" the elevators move in opposite directions then return to neutral quickly as they should. The "Move to the right " command has NO effect at all. I also believe some of my other settings like lights and ignition have a fault of no function as well.


    Any ideas are welcome please

    David

  • Richard:

    Powered Pioneer with just RX1 and this is what I got.

    No sign of the Pioneer on the system screen

    Menu depleted as you can see on the widget and therefore I am not sure how I can see the software version of the Pioneer.

    It was bought 3 days ago from D/W

  • Richard,

    In the above state of RX1 connected to the Pioneer with a battery via V3 switch I cannot access the data of the RX1 in the normal way of double click/tap the RX icon in RX menu. It refuses to connect

  • Yes- the Pioneer is lost. If you make a rescan - what does the Sensor list show?

    I have to look in this - another customer has the same problems. No idea what it is - we didn´t change anything

  • Richard, My original part of my post was because the scanning process showed nothing on every occasion.


    The circle turns and is empty. I enter the pioneer details you see above via the widget system.


    There is no response at all to a scan or rescan. I can go to the gyro via the rx but we know that is not the way to do it


    David


  • Richard.

    I will remove the Pioneer from the large model and get it into a terminal update mode and then will tell you which software it is later today.

    My domestic wi fi is being fixed so there are limitations on where this can happen


    David

  • Richard,

    I have updated the Pioneer on terminal from 9 to 10 just now.

    I have repeated the procedures above and the same conditions remain. Not seen on widget or re scan devices menu


    TRIED ON BOTH RX PORTS HERE IT IS SHOWN ON TWO










    David

  • Richard;

    There may be good news here. I noticed that there was no output to rx symbols on the tx screen and was unaware you had to REBIND the rx after update.

    After doing this the Pioneer is recognized on the system and it shows gyro setting available. I will reset all of this later but for now please dont spend time on this until I report back

    So maybe update might have been the problem

    David

  • Richard:

    So far nearly okay BUT now I can access the Pioneer and also the gyro setup however when I start with the set up "Move up" both elevators still move in opposition, one up one down.

    They do snap back to neutral as usual.


    Then "Move right"...sadly no movement at all from the rudder absolutely static put powered up in its current position.


    Sorry I thought we were there with the update. here are the settings I have made to get the system to be recognized by the gyro.


    elev rt 166 17 79 elev left -33 0 49

    ail lt -46 -12 77 ail rt -62 16 66

    rudder -70 -3 65


    Sorry, I thought we were there with the update. here are the increased settings I have made to get the system to be recognized by the gyro. No go


    David

  • Hello,

    • you need at least > 30-40% throw.
    • During the teaching the mounting positions the direction doesn´t matter- as in the manual stated
    • The direction is corrected after teaching the sticks
  • Richard:

    Revised settings to obtain teaching

    elev rt -66 17 79

    elv lt 83 0 140


    ail lt -66 -12 77

    ail rt 62 -6 66


    rud -70 -3 65

    Okay if we accept the surfaces of the elevator move not in unison but return with a snap to the neutral position one is not quite neutral and when programming the rudder it does not move at all but the screen shows DONE on both. WE should expect the surfaces to respond to a gain of 200 or at least twitch, they do nothing the gyro is dead on all surfaces.


    David

    P.S Richard I dont know how you remain sain given this is just one of >>> questions and problems to respond to that cannot remain without a resolution...RESPECT !

  • Something is totally wrong... if it can detectz the mounting position the gyro is working. I don´t know why it doesn´t work. Did you assign the channels (input mapping) in the Pioneer also?

    Is the GPS connected? Without satellites it reduces the gain dramastically in the house.


    Sorry- else I don´t know what´s missing

  • Richard,

    I have assigned channels to the surfaces in input mapping and there is no GPS connected.

    Its a large Crafters Cub 1/3scale and the gyro is to even out small Dutch roll effects and the elevator especially. It will fly well without the gyro but this just polished the feel. Thats why no GPS unlike a jet that covers ground at speed.


    So there must be a reason for all of this but not just now, I am sure it will evolve


    David

  • Richard thank you for your persistence with this.

    Yes this is very valid point so this morning I did this.

    Removed new gyro from mounting position and re booted and found it via the pioneer menu.

    Started the activation process and move up worked fine but no further response for rudder when moving left. Did this three times with same result.

    Removed another gyro unit from another model ( I have five ) and replaced the original unit having re booted and refound this gyro through Pioneer menu.

    Same result would not go past the elevator to rudder initialisation.

    When the gyro setup program was terminated I moved the gyro in all directions and it only registered on the elevate whatever the angle of the gyro unit. No gyro control on rudder. Wings were not fitted throughout this stage as I assume this comes with stick controller/ part of program.


    To my simple brain I feel I need to try this against a second Pioneer but I need to discuss that with you and D/W


    David