Core locking up? and other issues

  • Hello Core Fans..These are my issues.


    1.Core will just lock up after switching models. I have to power down. When I do power down, it does not not power down in the normal way,

    When powering down red blinking for a long time and then the screen just fades away.


    2. Voice text works on one model. I used the same procedure when creating a new model and voice functions will not work.


    I tried re installing the voice package and all I get is message" Please wait Voice server stopping". I waiting for an hour now with no luck.



    3. One time I booted up and the screen was distorted and un-readable. I have only use this radio once and I have all these issues. Will not fly until the locking up issue is resolved. I do not trust this radio.


    Help please!


    john

  • Hello,


    I´m sorry you have this issues. We are trying to find why the locking up comes. I can ensure you there is no safety reason if it happens. The Linux which seems to cause this lock has nothing to do with the real time controllers which always run very save.

  • I'm sorry this is unacceptable !


    I paid for the thousands to Not have these issues.. My voice server also now crashes.

    this radio has only been used 2 times. And There is NO WAY I'm flying a 5000.00 + Jets only to worry if my radio is going to lock up. Many folks are having the same issues and being very diplomatic. I'm not willing to fly until I have complete confidece in my equipment.

    So now this radio is going back on the shelf until you get this resolved quickly. If not reslove in a reasonable time, I'm pulling everything.

  • Hello,

    I´m sorry- only some people have this issues- most of our customers are very happy with the radio.

    Please send us the radio back for a complete check. The voice server works and normally you don´t have to load the files as they are already up to date.

  • Please send me Danny's contact Info.


    Richard,

    Before I send the radio in, should I wait until you have a software

    update? I only will send it in if I have no option.


    Thank you

    John

  • The OP stated that it is fixed.

    I would urge all CORE users to be very careful when starting up or using the screen. Go slowly and methodically. I have had two recent "lock ups" on start up. Both were new to me and I have had my CORE 2 years. In the first I brushed a piece of lint from the screen while booting up, the screen populated but without telemetry or binding to the Rx. A power cycle fixed it. Then yesterday my CORE froze on the "System starting..." screen with the logo displayed. I left it for a few minutes but it never went further. A power cycle fixed it. So there are a couple of new data points for the forum regarding start up issues.