Störungen mit kompletten kurzzeitigen Aussetzern

  • Hallo Powerbox Profis,


    ich habe nach vier Jahren Pause wieder mit dem Jetflug angefangen. Ich fliege eine Viper von THD, es ist kein Kohlefaser oder sonstiges Material das stören könnte verbaut. Es sind zwei Empfänger Futaba R7008 verbaut. Diese sind optimal für den Empfang ausgerichtet. Also Powerbox ist eine Cockpit SRS verbaut. Empfänger sind über S-Bus angeschlossen. Nach dem die Anlage programmiert wurde habe ich auch geprüft (durch abziehen einzelner Empfänger) ob der andere Empfänger auch übernimmt. Hat alles einwandfrei geklappt.

    Ich bin diese Woche das dritte mal mit dem Flieger geflogen, hatte im zweiten Flug eine Störung und im dritten Flug zwei heftige Störungen so das es fast zum Absturz gekommen ist.

    Jetzt habe ich das Gespräch mit Futaba gesucht und wurde auch zurück gerufen. Laut Futaba kommt die Powerbox nicht mit der schnellen Taktung der Empfänger bzw. mit Futaba klar und es kommt zeitweise bis wieder alles synchron läuft zu Ausfällen.

    Ich fliege seit 2007 Großmodelle und immer in der Konstellation Futaba Empfangssystem und Powerbox, und das schon in bestimmt 6 Großmodellen, hatte aber noch nie Störungen.

    Ich hoffe mir kann jemand helfen, ich habe null vertrauen mehr. Die momentane Situation ist zu gefährlich zum fliegen und ich möchte mein Modell nicht verlieren.


    ZUR INFORMATION, DER SOFTWARESTAND DEN ICH ANGEGEBEN HABE STIMMT NICHT! DIESEN MUSS ICH ERST HEUTE ABEND PRÜFEN DA ICH AUF DER ARBEIT BIN! WERDE IHN HEUTE ABEND KORRIGIEREN



    Viele Grüße


    Andreas Koch

  • hmm ok,


    ich bin echt am überlegen mich von Futaba zu trennen. Denn ich hab das jetzt schon öfters gelesen das es seit die neuen EU Richtlinien gibt mit dem LBT Probleme gibt.


    Hoffe das sich Hr. Deutsch noch meldet.

  • Hallo,

    war gestern unterwegs, deswegen die Verzögerung.

    Quote
    Also erstens:

    Laut Futaba kommt die Powerbox nicht mit der schnellen Taktung der Empfänger bzw. mit Futaba klar und es kommt zeitweise bis wieder alles synchron läuft zu Ausfällen.

    Das ist nicht die Aussage von Futaba - das ist der typische Blödsinn von Herrn K.W. - verbreitet er schon seit 10 Jahren ;-)

    Nur dazu noch: Unser P²-BUS bei der Core arbeitet deutlich schneller und mit mehr Daten und das funktioniert auch fehlerfrei.


    Zum eigentlichen Problem: Sie können bei der Weiche durch Drücken von Knopf I und II den Logger anschauen - haben Sie das gemacht? Da wären die Ausfälle der Empfänger aufgezeichnet worden.

    Der Softwarestand der Weiche ist eigentlich nicht von relevanz - mit Futaba gab es von unserer Seite nie Schwierigkeiten, lediglich die Logger Aufzeichnung wurde mal überarbeitet.

  • Hallo Richard,


    kein Problem, schön das du dich meldest. Das habe ich auch nicht geglaubt. Ich fliege seit 14 Jahren Großmodelle und über all mit Powerbox, ich hatte noch niemals was anderes. Aber ich weiß jetzt auch das Futaba sehr viel Probleme seit der Umstellung hat. ( habe 4 Jahre pausiert und im März eine neue Fernsteuerung gekauft, deshalb wusste ich das nicht, sonst hätte ich keine Futaba mehr gekauft)

    Ja ich habe den Datenlogger nach dem Flug ausgelesen und hatte bei Empfänger 1 624 Anten.Fades , was heißt dieses genau?


    Version ist zwar uninteressant aber habe v29 drauf


    Grüße

  • Hallo

    Eines mal vorweg komplette Ausfälle hatte ich nie obwohl mein HF Modul defekt wahr und hat auch nichts mit LBT am Hut.

    Gemerkt hatte ich es das sich der Flieger nicht so feinfühlig steuern lies und es wahr auch nicht immer sondern nur unter 20 grad.

    Danach Steuerung in einen sack und 1/2 Std in den Kühlschrank.Dann alles einschalten und das Problem war sichtbar.So ist es halt mit Elektronik kann passieren

  • Hallo

    Eines mal vorweg komplette Ausfälle hatte ich nie obwohl mein HF Modul defekt wahr und hat auch nichts mit LBT am Hut.

    Gemerkt hatte ich es das sich der Flieger nicht so feinfühlig steuern lies und es wahr auch nicht immer sondern nur unter 20 grad.

    Danach Steuerung in einen sack und 1/2 Std in den Kühlschrank.Dann alles einschalten und das Problem war sichtbar.So ist es halt mit Elektronik kann passieren

    Echt krass, ich hatte echt Glück, bei mir wäre das um Haaresbreite schief gegangen 😔

  • AndreasKoch

    Set the Label from v12 to V28
  • Hallo Andreas,


    nur zur Info, wenn du mit zwei R7008SB fliegst nutzt du FASSTest als Modulationsart. FASSTest wurde bereits nach der neuen Norm entwickelt und ist ein nicht adaptives System das kein LBT nutzt. Das mit der LBT SW Anpassung betrifft nur die „alte“ Modulation FASST und auch nur wenn du deinen Sender mit einer neueren SW upgedatet hast. By the way fliege ich meine alten Grossmodelle (Benzinmotor mit uralt Zündung) mit z.B. R6014HS und T18MZ WC auf neuster SW also mit aktivem LBT seit Jahren ohne Probleme. Leider wird die LBT Sau immer wieder mal ohne fundierte Hintergrundkenntnis durchs Dorf getrieben und behauptet das Futaba seitdem unsicher ist. Lass dich davon nicht verunsichern. In deinem Fall würde ich den Sender zum Service schicken, ist natürlich nicht ausgeschlossen das im HF Teil ein Defekt wie bei Werner vorliegt.


    Gruß

    Benni

  • Hallo,


    So habe es geprüft. Wenn ich ein Empfänger abziehe schnellen gleich die Antennen Fades hoch. Bei beiden Empfänger. Also arbeitet das System. Aber warum hatte der andere Empfänger nicht übernommen?

    Wenn ich mir das Foto von dem Tag anschaue an dem das passiert ist dann sieht man ein Pixelfehler, denn das RX4 ist garnicht richtig zu erkennen.

    Könnte es sein das die Powerbox ein Fehler hat? Und das vielleicht nur zeitweise? War erst dreimal in der Luft mit der Viper

    Grüße

  • Das auf dem Foto liegt am Zeitpunkt des Fotos - das Display wird immer aufgefrischt, für das Auge nicht sichtbar. Ist ungefähr das gleiche wie manchmal in einem Film sich ein Autoreifen rückwärts dreht.


    Wenn der Empfänger geht hat er auch übernommen. Die Diagnose ist doch recht einfach. RX4 arbeitet sehr gut und fehlerfrei, der RX1 hat entweder eine schlechte Einbaulage oder vielleicht ist auch nur das Kabel schlecht und hat nen Wackler.