Mercury SRS streikt

  • nabend

    Bin beim einstellen der Box, soweit alles ok

    Aber dann müsste ich kurz weg, hab die Box abgeschaltet !

    Als ich zurück war, Box wieder eingeschaltet, und wollte weiter einstellen...

    Ups, hmmmm...null Reaktion beim betätigen Knüppek und der Servo's, stehn aber unter Strom ???

    Kein Servo geht ???

    S-Bus ist aktiviert, Empfänger ist TX gesteckt, aber egal... vorher ging ja alles, warum mit einmal nicht mehr 😱

    Ohne Box, nur über Empfänger geht alles!

    Würde mich über eine schnelle Hilfe freuen.

    Mfg Peer

  • Habe alles nochmal gecheckt, alles ok, alles korrekt gesteckt, was ja vor ein paar Stunden noch super funktioniert hat, aber jetzt nix mehr ?

    Nun hab ick meine andere Mercury SRS V13 in Betrieb genommen...lach...das gleiche problem, geht mit einmal auch nicht !!!

    Um aber auf Nr.sicher zu gehen, auch den Test ohne Box, nur mit Empfänger, alles geht super, um sicher zu gehn, das es nicht am S-Bus, Empfänger oder gar am Sender liegt.

    Hier mal die Komponenten:

    FUTABA

    Sender T32mz SB

    Empfänger R 7008 SB

    Powerbox Mercury SRS

  • Am Ende beim Programmieren steigt man immer komplett aus. Funktion an der man dran war beenden - ganz am Ende beim Menü raus.

    Oder - hast du vielleicht noch PC-Control aktiviert ? Habe 3 x die Mercury und bin sehr zufrieden und alle arbeiten einwandfrei !

  • Hallo,

    wenn jetzt plötzlich 2 Mercurys und 4 Empfänger nicht mehr tun würde ich als nächstes beim Sender ansetzen...

    Richard...wenn ich die Boxen außen vor lasse, ergo ohne, nur mit den Empfängern betreibe,

    funktioniert alles super !

    (Dann kann es wohl nicht am Sender oder Empfänger liegen)


    Welche anderen Möglichkeiten gibt es, die Box zu testen, inwieweit mit Ihrer Funktionalität alles ok ist ?


    Die interne Beleuchtung der Box, das Display und die LED's des Schalter, das funktioniert alles und läßt sich auch problemlos ein-und ausschalten !


    Mfg Peer

  • wollte gerade nen Update von V06auf V13 starten !

    Leider hab ich beim Aktivieren von PC Control diese Textanzeige:

    "Connect data link or exit with Set Button" !!!

    Update im Powerbox Terminal lässt sich nicht starten ???

    Was is nun los mit dieser Box !!!

  • Hallo,

    wie schon gesagt: zwei Mercurys die zur selben Zeit ausfallen - ein 6er im Lotto ist wahrscheinlicher.

    Wenn das Display läuft und die Weiche die Empfänger auf o.k. hat funktioniert der Controller, dass die Ausgänge nicht gehen muss mit einer Einstellung zusammenhängen.


    Wenn Sie den Fehler nicht finden können schicken Sie sie her und wir sehen nach

  • Richard Deutsch

    Changed the title of the thread from “Mercury SRS streikt 😱” to “Mercury SRS streikt”.
  • Hallo,

    die Mercury kann nur S.BUS. Mit S.BUS2 kann es zu Servozuckungen kommen

    Die Empfänger müssen also dementsprechend eingestellt sein, manchmal übernehmen die Empfänger die Einstellungen nicht . man muss unbedingt zum Abschluss den Knopf nochmal drücken.

    2.4G ist schon klar, da gibt es aber Fasstest mit 7 Kanälen oder Fasstet mit 18

  • Hallo Kithira, in der Anleitung bei Futaba R7008SB steht ganz klar und fett - In keinem Fall S.BUS Geräte am S-BUS2 anzuschließen.

    Somit denke ich solltest du für S.Bus wirklich nur den Anschluss S.Bus nehmen, der ja an der Stelle des Kanal 8 / SB liegt.


    EMPFÄNGER-AUSGANGSBELEGUNG ÄNDERN

    1. „LINK/MODE“- Taste

    gedrückt halten.

    2. Empfängerspannung

    einschalten.

    • grüne und rote LED leuchten

    gemeinsam.

    • „LINK/MODE“- Taste loslassen.

    • Danach wird eine Blinksequenz der roten LED angezeigt.

    • In der Grundeinstellung blinkt die rote LED 1 x (Mode A)

    3. Durch Drücken der Link-Taste einen anderen Mode wählen

    • Der gewählte Mode wird durch Blinken angezeigt

    Mode A: rote LED blinkt 1 x

    Mode B: rote LED blinkt 2 x

    Mode C: rote LED blinkt 3 x

    Mode D: rote LED blinkt 4 x


    Um den Mode nun zu ändern

    • „LINK/MODE“ Taste für ca. 2 Sek. gedrückt halten.

    • es blinken die rote und grüne LED gemeinsam

    • danach wechselt die Anzeige auf die rote LED (Empfang)

    5. Zum Speichern des Modus, Empfänger ausschalten.


    Dann eben den S.Bus (umgestellt) Kanal 8 verwenden - es geht dann sicher !