Terminal Software

  • Hello,

    For some reason, I have been unable to get the terminal software to work with the igyro 3e that I recently purchased. I have attempted to run the Terminal Software on both a Windows 7 and an Windows XP computer, however, I always get one of the following error messages:


    "No PowerBox Device connected!"



    "Unable to open Port!"

    "No PowerBox Device connected!" is the error message that I get 80% to 90% of the time but I also see "Unable to open Port!" less than 20% of the time. The device manager reports that COM6 is the port for the WIN-7 box and COM7 is the port for the WIN-XP box, however, nothing works when I select those ports either.

    Step 3 in the instructions says "Use the Sensor-Switch to select the UPDATE or PC-CONTROL point in the menu of your device.", however I haven't found instructions anywhere on how to access the Sensor-Switch on the iGyro 3e. So, if that my problem then how do I access the Sensor-Switch on the iGyro 3e?

    Please advise.



  • Hi Richard,

    Thanks for your prompt reply. I still am unable to get it to work. Here is what I am doing:

    1) I run PowerBox Terminal.
    2) I click on the IGyro 3e button in the terminal software.
    3) I connect the iGyro 3e to a 2 cell LiPo.
    4) I connect the USB interface to the computer and the iGyro 3e.
    5) I click "Continue" in the terminal software.

    The error message is now always: "No PowerBox Device connected!".

    So, do you have any other tips or ideas?



  • Thanks Richard,

    This is what worked for me:

    1) Connect USB.
    2) Start Terminal.
    3) Connect iGyro to USB cable.
    4) Connect Battery to iGyro.
    5) Click on iGyro 3e button in Terminal S/W.
    6) Click the "Continue" Button.

    Thanks again,