2xREX3 + iGyro + Power Expander

  • Aircraft operated with Futaba, now converting to Jeti.

    DS-16 v.4.22

    REX3 v.1.03 Dual Path/UDI16/10ms/Direct,FS disabled

    iGyro SRS v.25 TX-Jeti/Digital Out ON

    Power Expander v2, S-BUS/18ms

    There is no signal going through to the servo's at the Pwr Ex.. I've spent hours searching the internet trying to find what I'm doing incorrectly. (Mercury SRS set up the same way, all OK). I switched to Rsat2 v3.25 and the servo's worked OK! But I need EX Bus port for Telemetry and that is not possible with the Rsat2. Is there a way I can get the Rex3's to work with the iGyro SRS ?

    Regards Thomas

  • Dear Richard

    Yes the sensor is moving..

    I created a new model in the DS16. Set everything up with a second iGyro and an expander, together with the two REX3's. Now everything worked!!

    Back to the original model, cleared the Dual Path. Set it up again, now with the two REX3's, paired the DS16 once more. Now the original model worked as it is supposed to!

    I have NO idea why it originally didn't work, I had not used any other RX'es prior to the REX3's. so the pairing should have been correct. Nevertheless, starting from square one, no configuration changes, just a re-pairing after removing the Rsat2's solved it.

    Thank you for your quick response, always appreciated your service!