Igyro 1e ajust servo centre point

  • Hi I am using Blue Com IOS on an Ipad

    Mobile Terminal V1.9

    Igyro 1e V3 software

    I would like to ajust the servo centre point on output 2

    The initialization and servo reverse all work fine

    I use the transmitter stick to move the servo to the required position and press start

    After pressing start button the Mobile Terminal completely shuts down and the radio stops working ( servos wont move)

    I switch the radio off then on again and the servo goes back to its original position

    I have tried this with 2 Igyro 1e and both do the same.

    is there a video showing step by step how to do this ?

  • Hi Richard

    I do not have an Iphone, I am using an Ipad Mini running IOS 9.3.5 which is the latest software it can use.

    I tried deleting the Mobile Terminal and reinstalling it but he problem is still there.

    It seems strange that all the other functions work except the servo centre ajustment.

    I can not find any detailed instructions or video on ajusting the servo centre position.

    I am moving the transmitter stick to move the servo to the new centre position then pressing the start which is when the app crashes.

    When the app crashes the receiver stops working until I recycle the power.