Receiver channels -no output

  • Hello,

    I’ve set up one model so far on a 9D receiver. Everything went successfully.


    I then went to set up a second/ new model.

    I used a 7S receiver.

    I decided to set the receiver up on the bench rather than in the model.

    All channels on the receiver worked except for 1, 3 and 7-throttle, gear and rudder.

    i have a hitec servo programmer than can measure the pulse from the receiver and ch 1 3 and 7 all showed 1500 microseconds.


    The servo monitor screen all showed movement on all channels.


    I then suspected a receiver failure so I bound as second receiver a 9D to the model. Strangely I had the same problem channels.


    I carried out receiver updates to 2.7 but this didn’t help.


    I then decided to select my first successfully setup model and check that worked....it did.


    I then chose the second/ problem model and now ALL the channels work!


    It seems powering down the receivers, changing model then back again cured the problem.

    I did have the receivers within 12 inches of the transmitter the whole time, but I cannot understand the behaviour.


    Any ideas?

  • I cannot comment on your specific situation. However having used the CORE now since April and having converted 20 models from a Futaba 18MZ - I have had unexplained situations (like yours) occuring a few times. My personal conclusion is that the distance between the transmitter and receivers is at the root of all these happenings. Whenever I concentrate on making sure the transmitter is more than 500mm (even further when practical) away from the receivers, I have no problem.


    For me it has now developed into a very specific habit and way of switching on, first the CORE waiting the 45 seconds it take and then after that's all done, then switching on the model while holding onto the model but leaving the CORE well away from the receivers. Once all is good I will then let go of the model and pick up the CORE to check all my controls.


    As fantastic as the CORE is, it definitely need some newly acquired habits.


    JanR

  • Similar Problem here. I set up a configuration for testing:

    Model 1: MLINK Receiver, Elevator Servo on Channel 4. Everything works

    Model 2 (copy of model 1): PBR-7S, Version 2.7. Elevator Servo on Channel 4. No reaction. New binding, no change. Shutdown Core and receiver, no change. Distance between Core and receiver: > 1m. PBX Vario works, so the receiver is alive. Just no servo output. Core servo-monitor shows output.


    Any suggestions?


    ------------------

    Ich habe ein ähnliches Problem. Hier meine Konfiguration

    Modell 1: Mlink Empfänger, Höhenruderservo am Kanal 4. Alles ok

    Modell 2 (Kopie von Modell 1): PBR-7S gebunden. Version 2.7. Höhenruderservo auf Kanal 4. Keine Reaktion. Neu gebunden, keine Veränderung, alles neu gestartet, keine Veränderung. Die Distanz zwischen Core und Empfänger ist über 1m. Das PBX Vario wird erkannt und funktioniert. Der Servo Monitor auf dem Sender zeigt die Werte richtig an, nur kommt nichts beim Servo an.


    Was kann ich tun?


    Gruss

    Hans-Peter

  • Hello,

    yes- close distance it not what the Core likes. It´s made for long distances



    If turning ON/OFF doesn´t help, maybe you can make a new testmodel with 2-3 sticks to check if that works. Also check Core and receiver software version.

  • As requested, i created a new model with just one servo on channel 4. Binding done with 5m distance to the receiver. Unfortunately, this did not help.

    Is there a way to fully reset the receiver to factory defaults?

  • I only have one of your receivers. The rest is MLink. I just received my MLink-Core yesterday. The receiver worked at first and then it started to behave weird.

    1. Works as it should.

    2. After rebind/restart: Port 4 of the receiver started to react to channel 5 of the Core!!!

    3. After another rebind/restart: No reaction at all.


    Did i mess up something? Is there a way to misconfigure the receiver or the Core to show this behaviour?

  • Update: It is back to behavior no. 2: The Servo is plugged into port 4 of the receiver but it only reacts to servo 5!

    Is there a way to send a servo signal to another port at the receiver?

  • Another update: I did some more testing with an test modell using 7 servos. I found out that the servo number in the core do not match the ports on the receiver. The signals of the servos are coming out at another port at the receiver. Its systematic:

    Servo 5 --> Port 4

    Servo 4 --> Port 3

    ...

    Servo 2 --> Port 1


    Any way to correct this?

  • I found the problem myself! In the receiver menu, the value for "Ausgang A Start" was set to channel 2. As soon as i set it to channel 1, everything worked again like it should. Weird that when i created a new model, this was set to channel 18!

    Can someone explain what this setting is used for?