Nach Terminal Update geht nichts mehr

  • Nun muss ich mich dazu auch mal äußern. Mir geht es nämlich genauso. Ich habe die selben Schritte unternommen....einfach die Version 3.1.5 installieren lassen, wobei ja die Version 3.1.4 automatisch deinstalliert wird. Auch kommt nach dem Starten des Terminals die gleiche Fehlermeldung.


    Da sich der Core einwandfrei updaten ließ, war ich eigentlich zufrieden und habe die Fehlermeldung ignoriert.

    Bei dem Versuch etwas später einen Empfänger upzudaten, geschieht einfach nichts. Das Terminal sucht und sucht. Und ja, genau nach Anleitung angeschlossen und voller Akku.


    Meiner Meinung nach muss es irgendwas mit der WIN 10 Installation zutun haben. Ich habe es jetzt auf 4 Rechner und auf einem Laptop probiert. Leider alles ohne Erfolg. Was seltsam ist, wenn ich im Geräte-Manager nach den Treibern schauen will, sind keine vorhanden. Bei der Treiberinstallation kommt aber immer, das er erfolgreich installiert wurde.

    Bei mir gibt es auch auf keinem der Rechner im Geräte-Manager diese COM-Ports oder Ports Verzeichnisse (?).


    Die Empfänger habe ich bisher immer über den Core Sender auf den neuesten Stand gebracht.


    Im Moment stört mich das nicht, aber in Zukunft sollte ich das lauffähig haben, um z.B. Sparkswitch Pro und Mercury mit neuen Updates zu versorgen.


    Gruß

    Falko

  • So, und gleich hinterher noch eine Erfolgsmeldung. Es funktioniert!

    Wie so oft im Leben mit PC's, man muss sich halt streng an die Bedienungsanleitung halten.

    Die Fehlermeldung des Terminals beim Starten kommt nicht mehr, wenn man vorher den PowerBox USB-Adapter an der USB-Buchse des PC's anschließt. Darauf wurde auch schon irgendwo explizit hingewiesen, nur ich hatte es nicht so verinnerlicht.

    Dann den Akku und das Kabel des USB-Adapters an die Buchse des V-Kabel anschließen....dann im Terminal den entsprechenden Empfänger auswählen...und dann das Y-Kabel an den P²Bus anschließen.

    So funktioniert es zumindest beim Update der Empfänger.

  • Es ist natürlich unbedingt erforderlich, den USB-Adapter an den USB-Anschluss des Computers anzuschließen! Ohne den angeschlossenen Adapter kann das Terminal ihn nicht verwenden und meldet "Kein USB-Adapter".


    Und wenn Sie das angeschlossene Gerät nicht über eine externe Batterie mit Strom versorgt haben, funktioniert es nicht. Der USB-Adapter kann das angeschlossene Gerät nicht mit Strom versorgen. Sie können den Adapter zerstören, wenn Sie beispielsweise Royal mit 10 Servos verbinden.


    rudi

  • Meiner Meinung nach unbedingt die Reihenfolge beachten. USB, Terminal starten, Empfänger an das Y-Kabel, Empfänger auswählen und dann erst die Batterie anschließen. Wenn ich die Stromversorgung vor der Auswahl anschließe, bleibt der Bildschirm bei "Empfänger suchen" stehen.

  • Ups, das habe ich auch grad gesehen. Das Bild ist da ein wenig irreführen.


    Was ist überhaupt der Unterschied zwischen PBS RPM und RM Pickup ? Gibt's den RPM Pickup gar nicht mehr ?

    Davon habe ich 4 Stück und keiner hat bisher richtig funktioniert. Darum wollte ich mal schauen ob sich was konfigurieren lässt...