Mercury Ausfall

  • Hallo Herr Deutsch

    Ich habe ein komisches Anliegen. Persönlich verwende ich derzeit 3 PB Mercurys. Mein Kollege welchen ich unterstütze, hat ebenfalls bereits 2 Stk im Einsatz.


    Gestern ist bei seiner Modelpower Slick folgendes passiert: beim Anrollen zum Start geht der Motor AUS!!!

    Die LED des PB Spark Switch blinkt rot.

    Das rechte Höhenruder reagiert nicht mehr. Also ausgeschaltet, abgebaut und @ Home folgendes gemacht.


    Eingeschaltet


    Spark Switch leuchtet konstant rot (nur bei Bewegung der Ruder kurzes Ausgehen/Angehen)


    HR immernoch tot


    HR von J auf I gesetzt - auf einen anderen Eingang - geht! Servo also ganz!


    Aber:

    SR ist weich - Analyse -> ein Servo tot (Savöx SV1270)


    Nun die Frage: selbst wenn ein SR Servo gestorben ist, sollte sich das ganze doch nicht auf die anderen Funktionen übertragen, oder? Ich habe bisher keinen Servoausfall gehabt. Daher bin ich verwundert.


    Sicher ist, dass der ursprüngliche Eingang J wo das HR Servo drauf war, nicht mehr geht.


    Mercury ist bereits verpackt und wird zum Check / Service eingesendet.

  • Hallo

    Genau.zuerst ging Zündung Aus. Dann blinkendes LED des SparkSwitch.

    Auf dem Weg zum Modell reagierte das HR rechts nicht mehr.

    Das mit dem SR habe ich zu Hause festgestellt.

    Als Akkus werden PB Pro verwendet.

    Nur auf Zündung ist ein Jeti LiIon.


    Beschreibung ist beigelegt. Bisher hatte ich verstanden dass die einzelnen Eingänge gesichert sind oder?