Posts by Anurag Saraf

    I am setting up a very small F100 with a Lambert T35 turbine. The list of functions are below:

    1. Ail L
    2. Ail R
    3. Ele
    4. Rudder
    5. Nose
    6. Throttle
    7. Gear
    8. Flt. Mode
    9. Gain


    My question : Can this setup be achieved with a PBR 7S receiver? The reason I ask is because the last 2 gyro functions don’t need a RX slot and they are just electronic functions. I intend to use the iGyro SAT with the PBR 7S receiver. The other option would be to use the 9D reciever.


    Thanks

    Anurag

    Hi,


    The assigned functions on gyro menu are like this:


    Ail A - L wing

    Ele A - R wing

    Ele B - vector ele

    Ele C - canard

    Rudd A - left rudder

    Rudd B - right rudder

    Rudd C - vector rud


    I need two seperate rudder channels because rudders are used as brakes as well. So now the RUD VECTOR AND CANARD DOES NOT MOVE WOITH GYRO.

    I dont know what else to choose in the radio. While setting up the model, I chose JET and DELTA. While assigning servos, I gave servo numbers to the Vector channels and also the same stick as rudder and elevator.


    Like i said: I find that the functions assigned to Rudder C and Elevator C, which are the vector Rud and vector Ele dont work when I go to FM 2 or 3. However, these surfaces work otherwise and also work with the gyro if i assign them to Rud B or Ele B. I wonder why the C bank on the pioneer is not working with the gyro function? I am lost.


    thanks again.

    I am using a delta with thrust vector system. When I assign the vector channels on Elevator C and Rudder C in the Pioneer menu, they dont move with gyro. The channels are working otherwise. If I change them to Elevator B and Rudder B, then they work with gyro. Is Rudder C and Elevator C turned off for gyro by default?

    Hi Richard,


    What happens if I make the 3 pos. FM switch at 0, -100, +100.


    THIS GIVES ME

    GYRO OFF

    GYRO ON RANGE A

    GYRO ON RANGE B.


    AND THEN I INPUT THE SPECIFIC GAIN VALUES IN THE GYRO MENU FOR RANGE A AND B FOR EACH AXIS.


    Will I then get the gain as these values per axes?


    thanks.

    I am trying to setup the SAT gyro now. If I enter the gyro menu via the RX widget, i am NOT able to setup orientation and end points. Nothing happens when I press the buttons. However, if I enter the Pioneer menu and go to the gyro orientation page, I am able to activate the orientation and end point menus, however, when I lift the tail and swing it, nothing moves. Wonder whats happening. I have chosen fast track on the main page.

    Hello Richard, its now working. I only had to restart the system. I still dont know what is the purpose of input mapping on the pioneer menu? If input mapping is coming from radio, what is this doing?


    thanks

    Anurag

    Hello,


    Setting up a SAB Lizard and using a Pioneer for the first time. I have created the model on the radio and made the necessary connections. Not installed the SAT yet. When I enter the Pioneer menu, I can see the input mapping is not setup. Does it not get automatically populated with the mapping from the radio? I am unable to make servos move when I connect them to the pioneer.


    thanks,

    Anurag

    Hello,


    I just updated the above mentioned configuration after 2 years. Now I have the latest version on the igyro v 28 and cockpit srs v 29. As per the update announcement, I need to do a test fly assistant again. Whats the correct procedure? Just enter test fly assistant and move sticks and go? Or do I need to go back to setup assistant? I am wondering if the system will remember the gain knob? I have not done anything yet, except just the software update.


    thanks

    Anurag

    Hello,


    I have just setup a 76 inch airplane / 35cc with 5x JR 8911 and 1x Mks 1250 servo. I have connected all these 6 servos to the PBR-8E receiver with a Sensor V3 switch. The airplane also has a spark switch so 7 ports on the RX are populated with leads. My connection chart is as under:


    Slot 1 ail

    Slot 2 ail

    Slot 3 ele

    Slot 4 ele

    Slot 5 Rudd

    Slot 6 Throttle - Y with spark switch power input

    Slot 7 Spark switch - Y with sensor v3 lead 1

    Slot 8 Sensor v3 lead 2


    Am I overloading the RX with too much current? Is this a safe setup?


    Thanks

    Anurag