Posts by Ingmar

    Hallo Richard,

    mein neues GPSII findet keine Satelliten.

    Liegt jetzt zum zweiten mal draußen im Hof für über eine halbe Stunde und geht nicht auf Dauerleuchten über, blinkt die ganze Zeit langsam.

    Eingestellt ist es auf Jeti EX und ich bekomme auch Telemetriedaten, nur sind die immer 0, auch die Lat. Long. Werte.

    Kann das Sein, das das GPSII soooo lange braucht beim ersten Einschalten?

    War mir bei meinen Anderen nicht aufgefallen.

    Kann ich noch was machen, bevor ich es zu euch sende?


    Viele Grüße,

    Ingmar

    Hallo zusammen,

    wenn die Gyro Gain Kompensation mittels GPS bei der Pioneer fertig implementiert ist, werden dann die GPS-Daten, wie bei der Mercury / Royal als Telemetrie Daten zur Verfügung stehen?

    Oder wird dann ein zweiter GPS-II benötigt, um beides zu haben?


    Viele Grüße,

    Ingmar


    P.S.: Ich verwende Jeti DC24.

    Hallo Michael,

    der Kreisel fühlt sich, je nach Wirkung, wie 15% bis 20% Expo an.

    Wenn Du Dein Expo um diesen Wert reduzierst, passt alles wieder.


    Ingmar

    Hallo an Alle,
    "

    wenn ich bei der futaba 100% servoweg eingestellt habe mach das servo einen bestimmten weg zb. +- 45°.

    wenn ich bei der core bei 100% einstelle habe ich einen grösseren servoweg.

    "

    Wenn Du den gleichen Servoweg bei der CORE haben möchtest musst Du einen kleineren Servoweg einstellen.

    Ca. 80% in der CORE sollten passen.

    Und die Mitte leicht anpassen.


    Ingmar

    Hallo Werner,

    ja, da bleibt Dir keine andere Wahl als die Antennen raus zu legen.

    Wobei ich einen Test machen würde, wenn die Antennen Mitte der Seitenscheiben von innen befestigt wären.

    Aber da Du ja bereits die Löcher im Rumpf hast.....
    Wie wäre es mit zwei Empfängern?


    Ingmar

    Hallo Werner,

    wenn es sich um die Hughes, Deines Avatarbildes, handelt, habe ich bei Meiner den Empfänger vorne innerhalb der Haube.

    Die Haube ist aus GFK, der Rest des Helis aus CFK.
    Der Empfänger ist mit dem FBL-System über Summensignal verbunden, somit war das Installieren des Empfängers vorne in der Haube kein Problem, ist ja nur ein Kabel.

    Vielleicht hilft das...


    Ingmar

    Hallo Stefan,
    wenn Du meine Artikel im Jetiforum schon mal gelesen hast, weißt Du, das ich da nicht einfach irgendwo aufgeschnappte Informationen weiterverbreite.
    Meine Aussagen beruhen auf eigenen Erfahrungen oder eigenen Messungen.
    Somit kannst Du schon darauf vertrauen, das sie korrekt sind.


    "Aber nun noch einen zusätzlichen Empfänger, den ich eigentlich nicht benötige?"


    Von einem zusätzlichen Empfänger war nie die Rede, Du ersetzt schlicht einen RSat2 durch einen REX3 oder größer, damit Du zusätzliche Telemetrieanschlüsse zur Verfügung hast.

    Das Du darüber sauer bist, das das nicht so funktioniert, wie Du Dir das vorgestellt hast, dafür kann ich nichts.
    Ich habe Dir nur aufgezeigt wie es funktioniert, mehr kann ich nicht tun.


    Ingmar

    Hallo Stefan,

    Dein Problem ist, dass der SSP nicht an der CB funktioniert, warum auch immer...

    Die vorgeschlagene Lösung ist, den SSP an den RX anzuschließen.

    Das ist mit dem RSat2 so nicht möglich, deshalb der Vorschlag einen REX zu verwenden.

    Und das kannst Du tun.

    Von der Verwendung eines Assist war ursprünglich nicht die Rede, funktioniert aber mitlerweile auch, dass gehört aber nicht in dieses Forum.


    Ingmar

    Hallo Stefan,

    ich habe jetzt nicht nochmal den ganzen Thread gelesen, aber das was da zu Anfang mit dem Assist und der stabilisierten Ausgabe des ExBus Signals war, ist längst Geschichte und hat ja mit Deinem Problem nichts zu tun.

    Du kannst problemlos einen REX3 oder REX7 zusammen mit dem RSat2 verwenden und da den SparkSwitchPro anschließen!


    Ingmar