Posts by murtun

    Wenn aileron b für Querruder (Tragfläche) links und rechts genutzt wird (beide Servos im Output Mapping auf aileron b) ist die Querruderfunktion gegeben und kreiselbar, das ist OK.

    Wenn jetzt beide Querruder runterfahren sollen (als Landeklappen) müsste ich doch die Laufrichtung eines Servos umkehren, oder?

    wie geht das in diesem speziellen Fall?

    @perez 99

    I had the same issue with switch sw-g and two voice commands.

    I created 2 text messages and assigned for one message sw-gt and for the other message sw-g

    If I push sw-g: core says „on“

    If I push sw-g again: core says „off“

    - zwei Querruder (gekreiselt) die auch als Landeklappen (nicht gekreiselt) genutzt werden sollen

    - Zwei Höhenruder: Höhe gekreiselt und bei Landung dienen die Höhenruder zusätzlich als Querruder (beides gekreiselt)

    - Vektorsteuerung in Flight Mode 2 und 3 gewünscht, gekreiselt (jeweils unterschiedliche Gyro Empfindlichkeiten)


    Hallo,

    Dass ist ja interessant, dass das noch keiner gebraucht hat... es gibt Piloten die zwei igyro‘s nutzen damit ausreichend „Gyro-Achsen“ zur Verfügung stehen.

    Egal...

    Hallo,

    Für einen Jet benötige ich weitere „Gyro-Kanäle“ als die Mercury bietet. Gyrofunktionen der Mercury nutze ich für den Schubvektor, die beiden Höhenruder (Höhenruder als Höhenruder und Querruder, als Delta Modell in der Mercury angelegt) und zur Zeit ein Querruder (aileron b) der Tragfläche. Nun möchte ich beide Querruder kreiseln (aileron a und aileron b). Die Querruder nutze ich auch als Landeklappen.

    Idee: Die Querruder möchte ich mit dem igyro Sat kreiseln und die Höhenruder sowie Vektor mit der Mercury. An welchen der beiden pbr 26 Empfänger ist der igyro sat anzuschließen? Rx1 oder Rx2 und gibt es einen bevorzugten Empfänger (in Bezug auf die Redundanz)? Bei der PB competition SRS habe ich gelesen, dass hier Rx1 der Master Empfänger ist.

    Danke für eine Information

    Hallo,

    Ich hatte das gleiche Problem wie jimbaker (Voice server cannot run...) beim Laden der Sprachpakete nach Update auf v1.65 und nach dem Löschen der Ordner „pks“ und „voices“ wie oben beschrieben und laden der Sprachpakete über USB Stick funktioniert jetzt auch die Sprachausgabe!

    VG

    O.K.


    kann man die Sprachdateien (vorher entpackt) auf die SD Karte des Cores in den Ordner "voices" kopieren?


    oder (damit das System wieder "jungfräulich ist")

    - auf v1.5 downgraden

    - SD Karte ausbauen und ggf. reparieren?

    - "voices" Ordner löschen? (notwendig, ja/nein?)

    - SD Karte in Core und Update auf v1.65

    - Sprachpakete über Terminal auf USB Stick laden

    - USB Stick mit Sprachpaketen in den Core und wie beschrieben "laden"


    Danke für die Bemühungen und VG

    Hallo,

    ich habe zwei Videos erstellt, die die Fragestellung "hoffentlich" auch rüberbringen :-)

    Leider bekomme ich diese nicht auf 3MB Dateigröße. Habe ihnen deshalb eine PN geschickt.


    Viele Grüße

    Hallo

    und Danke für die Antworten und ich schaue nach was auf dem USB Stick ist (zip files).

    Kann man v1.65 mit v1.5 ‚zurücksetzen‘ um dann wieder auf v1.65 up-zu-daten (und dann wieder das Sprachpaket installieren)? Oder leidet darunter die Linux Installation?

    VG

    Hallo,

    - Das Update der application wurde nach Anleitung erfolgreich durchgeführt.

    - Dann wurde auf einen USB Stick mit dem aktuellsten Terminal die dt. Sprachdatei übertragen.

    - Dann Einstecken des USB Sticks in den Core

    - dann im Software Menü, siehe Bild weiter oben, Sprachpaket laden ausgewählt

    - Dann kommt die Fehleranzeige, siehe oben

    Die SD Karte hat keinen Fehler (laut win10) und der Ordner Voices ist leer.


    Ist es möglich das Update v1.65 nochmal durchzuführen? Oder gibt es andere Möglichkeiten?

    Guten Morgen,

    Schwintz

    Die Meldung kam als der USB Stick mit den Sprachen ‚erstmalig‘ geladen werden sollte. 1.65 funktioniert aber das Übertragen der Sprachdateien nicht.

    VG

    Hallo,

    heute habe ich bemerkt, dass der Servoweg beim Anschluss eines Servos an einen PBR-8E nur bis +-100% in Weg am Servo umgesetzt wird. Eine Vergrößerung des Weges im Core über 100% bringt keinen größeren Ausschlag am Servo (Ausschlag Servo ca +-45 Grad, also Gesamtverfahrweg 90 Grad). Im Vergleich dazu habe ich das Servo an eine Mercury mit PBR-26 angeschlossen und hier erhöht sich der Ausschlag am Servo bei Einstellungen im Core über 100% auf Werte größer +-45Grad. Liegt das an den Empfängern PBR-8E / PBR-26 oder an der Nutzung der Mercury?

    Danke für eine Info und viele Grüße

    Martin

    Hallo,

    das Update auf 1.65 hat funktioniert aber das Sprachpaket (deutsch) lässt sich nicht laden. Folgende Meldung wird angezeigt und auch nach dem Neustart. Woran kann das liegen? VG

    Hallo,

    ich habe versucht das Update auf meinem Sender aufzuspielen. (von 1.6 auf 1.65) nach Anleitung.

    Nachdem ich auf Update geklickt habe erschien ganz kurz ein Dialog (zu kurz zum lesen). Es kam keine Aufforderung zum Neustart.

    Danach habe ich gewartet und den Sender ausgeschaltet.

    Nach dem Einschalten ist Applikation V1.6, Transreceiver 1.10 und Stickcontroller 1.3.


    Daraufhin habe ich einen neuen USB Stick mit dem Update bespielt und erneut ein Update durchgeführt. Wieder kam kurz ein Dialog und keine Aufforderung zum Neustart.

    Weiterhin ist Applikation V1.6, Transreceiver 1.10 und Stickcontroller 1.3.

    Gibt es eine Lösung?

    VG