Posts by kalps

    Hello,

    that´s two different things. The Fasttrack at the Pioneer is Fastrack only. The Data/Fasttrack at the receiver can make different things.


    Not sure if it´s a good idea Using a PB Sensor+ Pioneer + Cortex(via a single S.BUS wire) and then connect the serovs feed through the signal wire receiver-> gyro-> servos.

    Sounds for me like a lot of single points of failure. Better us a Mercury which includes everything. Clean wiring and solid function

    you may be right, but spent the money already. maybe i will use Igyro sat, instead of Cortex

    Hi,


    Just want clarification…


    Using pioneer with 26D. Using P2Bus to connect Rx to pioneer. I also am using Fast Track port on the Rx for Cortex Pro.


    Now the Pioneer also has a Fast Track port. Is that considered as a different or No. 2 Fast Track Port? Can that be configured as a different S-bus port or only used for GPS and GYRO?


    Thanks

    Hello,

    the Sensor V3 works for this plane. You can use also a PowerExpander after the PB Sensor for that plane

    Hi Richard,


    With the pioneer, the power input is MPX connectors, I I just use the JR servo plug to power it via the Sensor V3? Or need to do through the MPX power bus?


    Thanks

    2x2cell life, will probably be better, as the v3 will only have to regulate from 6,6V(+) to 6v, instead of 7,4v(+) to 6v.

    Just a suggestion...

    Did think about it, but the Jet is all balanced with my Lipo packs.


    Thankyou

    Hello,

    the Sensor V3 works for this plane. You can use also a PowerExpander after the PB Sensor for that plane

    Hi Richard,


    You mentioned in the about post it will work. So I pulled the trigger and bought the Pioneer and the V3 sensor switch. Hope it will work. I intended to use 2 x 2s Lipo on the V3 switch, dial it down to 6v and feed Pioneer.

    Thanks

    With the Core and P2-BUS the failsafe settings go into the PowertBoxes automatically. And it handles both: Signal loss and cable loss


    I think I know where the problem is in this unit: it has no failsafe handling at all. They expect that the receivers send their failsafe position and keep the digital stream alive. But that´s only half of the show: what if the receiver is totally lost or cable is bad?


    The last unit before it goes to the servos must have a failsafe machine inside - else it doesn´t work for all conditions

    Thankyou for the Clarification and hence looking in the pioneer and the switch option. Appreciate your help and quick response

    I understand, you can use the regular pioneer switch to turn on the pioneer. Then unplug it, and use feks a sensor switch with regulator.

    As you have turned it on with regular switch, the pioneer stayes switched on, and you can therefor turn it on and off with the sensor switch..

    Be aware, the sensor switch has much less current capacity, depending on how much voltage you regulate, than the pioneer...

    Thanks, hope Richard can confirm this.

    Hi,


    Is there any option to use a regulated switch with pioneer? I need 6v input. Can I use PB Digi V2 Switch and also if it’s possible do I still need the Pioneer switch to be installed?


    Thanks

    The Core receivers turn off the signal of the S.Bus in a case of failsafe. If the Box cannot work with that, it´s software is not working correctly. I´m sorry I cannot give support on this kind of chinese boxes

    Thanks. So will it work with a Mercury? If it a Srs is that also not on sbus?

    Hi,


    I just installed PB 26D with HSD Box and Core to my Turbine Jet. They both have latest updates on the Core and Rx. The HSD does through signal to the Throttle port. I have used the whole Jet setup with FUTABA 18MZWC and now have just swapped to Core.


    All settings went well. But when I went to Failsafe it does not work. I tried to teach Throttle and tested it. No go. I also tried Aileron servo and put it on a Failsafe to see if that works… when I switched off the Radio… no Failsafe work. I tried rebinding the Rx a few times and Test. Still No go.


    What am I doing wrong? Or what is wrong with the Core?


    Thanks

    Hi,


    So you can only use Trim switches for Trim. I managed to sort it out, but also wanted the Rotary knob to be a trim like my Futaba.


    Thanks

    Hi Richard,

    What does Trim Position: undefined% mean? And why does it not show the icons of the trim switch…. Pictures included….

    does servo 6 have +100&-100 travel assigned to it? I have setup the nose steering channel and forgot to add the throw %


    Rich

    Yes has -100 - +100 , changed from the default-50 -+50


    Thanks

    Hello,


    I can´t see why it doens´t work. Pls post your model file here.


    You cannot assign a dial as a trim, but you can simply make a new function with a dial: "Trim wheel" and the servo from the wheel steering. Then give it 10% throw.

    Hi,


    So you can only use Trim switches for Trim. I managed to sort it out, but also wanted the Rotary knob to be a trim like my Futaba.


    Thanks