Posts by Brownie 65

    My Core radio is connecting to the wifi but it then disconnects . I am monitoring it on my laptop on my Ruckus unleashed system and its telling me its trying to reconnect saying the signal is poor and status is unauthorised. I am 1 metre away from the Rukus access point. The wifi is WPA2-AES. Is the Core compatible with this standard. The IP ADDRESS keeps saying obtaining.The wifi in the office here is v good.


    thank you


    Mark

    Hello


    I currently have version 2.35 on my Core and have downloaded latest software onto a USB from the Terminal I have then updated the Core but it doesnt go to Version 2.45 ? Can someone advise me please.

    Here is my reply from November :)




    Dear Mark,



    My last information about the integration of Core Telemetry is around the end of the year.



    Kind Regards


    Udo

    Morning here is a photo of what I am getting I have spare receivers so will send this back. It wont rescue update but I did manage to add the latest software. Here is a photo of both if you have any ideas.

    Hello


    Both my receivers in my model are 26D connected to a Pioneer. On my Core one identifies as a 26D A and the other 7S B ?


    thank you

    Hello


    I have an expander with 2 26d receivers. I have connected the TS250 to the SBus on RX1 26D and rescanned and the TS250 doesnt appear on the menu ? Is there a setting within the receivers I need to change ?


    Does it matter which RX I use ?


    Thank you

    Richard


    I have 2 Core 26D receivers and 1 Power Expander set up as P2Bus. I have a V Speak working on the telemetry running to the Core. What I would like advice on is fitting the GPS

    so I can get a speed reading on the Core. Is this possible ?


    Mark

    Hello


    Have set up the 3e on the Blucom into delta mode and all the surfaces work correctly but I have noticed that in the roll only one aileron moves ?


    Is this correct ? For the elevator all is OK.