Posts by tamluch

    Ja, ich mache das auch so; funktioniert perfekt

    Ich habe eine Modelldatei auf einem USB Stick (USB 3.0, 32GB) gesichert. Nach einigen Änderungen an der Originaldatei, möchte ich aber die Einstellungen der Ursprungsdatei wieder haben. Also den USB Stick in den Core und das Backup Prozedere starten.

    Es kommt die obligatorische Abfrage --Datei bereits vorhanden, Überschreiben --wird mit ja bestätigt und die Übertragung findet statt. Bei Überprüfung der Einstellungen stelle ich aber fest, das nicht die Einstellungen der Backup Datei vorhanden sind, sondern immer noch die zuvor gemachten Änderungen.

    Mehrfach ausgeführt, aber leider kein Erfolg....


    LG Falko

    Bist du auf einem anderen Modell beim Import?

    Habe auch ein wenig ausprobiert. Bei mir wird der untere Teil des Fensters im Terminal leider nicht angezeigt; scrollen funktioniert nicht.

    Ich kann daher auch nicht alle Sensorwerte auswählen/sehen. Im Hauptfenster ab Position "Empfänger-Update" ist abgeschnitten. Fenster auf max. Höhe (1080 Pixel) gezogen; Vollbildmodus ist deaktiviert.


    Hinweis:

    Bei Anpassung der Windows "Skalierung und Anordnung" auf 100%, dann funktioniert es. Default ist aber 125% oder mehr. Andere Apps skalieren das anscheinend automatisch.


    Evtl. kann das optimieret werden?

    Hast du das schon ausprobiert?


    Hello

    Since a few weeks I have been a happy owner of Core radio, and I am move my first steps, I have always used Futaba. My question is I want to mix the ailerons with the flaps (1 flap move in the same direction as 1 aileron), I like to have the switch SW- B in position 2 on ( off 1-2 on- 3 on) which activates the function but is then managed by stick ST-D  . What are the steps/instructions to do this? Can anyone help me. Thanks

    How to?? Videos und andere Anleitungen!

    Wichtigster Hinweis zu deiner Frage: Die Priorität ist von links nach rechts auf dem FM-Baum festgelegt. Du wirst sehen, es scheint komplizierter als es in der Tat ist ;-)


    Ich selber verwende reale, wie auch virtuelle Schalter. So bekomme ich beliebige viele Konfigurationsmöglichkeiten hin.

    Die Core ist da so offen, dass man alle erdenklichen Sachen damit machen kann. Es kommt halt wie immer, auf die eigenen Wünsche/Bedürfnisse an, wieviel Phasen man möchte. Ich kenne Piloten, die haben nur 1 Flugphase!


    Ein Beispiel für Segelflugzeuge, welches ich auch im Einsatz habe.

    Legende: grüne Beschriftung sind Flugphasen


    Hallo,


    wie kann ich das mit der Core programmieren?


    Hallo Robert


    Das ist in zwei Minuten erstellt. Evtl. besser mit virtuellen Schaltern zu lösen. Ist Geschmacksache...

    Du hast so keine Standard Flugphase. Aber es funktioniert.

    Einfaches Beispiel: SW-A 2 Wege-Schalter, SW-B 3 Wege-Schalter


    Das Resultat sieht so aus (habe deine Nummern, und nicht deine Texte verwendet)


    Schalter zuordnen:

    1, Stufe

    2. Stufe

    3. Stufe


    Namen der Flugphasen anpassen - fertig


    Gruss

    Thomas

    Haben deine Flugphasen, bei welchem es nicht geht andere Trimmwerte bei Höhe, Quer, Seite?

    Dann wäre es die Erklärung dazu.


    Gruss

    Thomas

    OK- lassen Sie mich wissen, Ihre findngs. Interessant wird sein, wenn die Lostframes-Zählungen höher sind!

    Hallo Richard, ich verwende seit Anfang Jahr auch ein externes Bluetooth Modul und passende Kopfhörer dazu.

    Um festzustellen, ob es Auswirkungen auf Lost Frames hat, verwende ich auch ab und zu kabelgebundene Kopfhörer.


    Fazit/Zwischenbericht:

    Bis jetzt hatte ich noch nie das Gefühl, die Lost Frames seien höher als mit Kabel.


    Ich teste weiter...

    Hallo Richard Deutsch

    Hallo zusammen


    Seit dem Core Update V1.80 ist eine Sprachwarteschlange implementiert. Die funktioniert ja meistens auch perfekt. Danke.


    In mehreren Flügen habe ich mit V1.85 folgendes festgestellt (mit V1.80 war es vermutlich auch schon so):

    Mehrere Sensoren, Timer und Alarmwerte können ja fast zweitgleich zur Ausgabe kommen. Wenn das passiert, bleibt der Lautsprecher nach kurzer Zeit bis zum nächsten Reboot stumm.


    Habe dann zu Hause einen Test gemacht:

    • Timeransage alle 3 Sekunden, zusätzlich Ausgabe Text "irgendwas" alle 5 Sekunden, dann reicht es, wenn ich dann die Flugphase zwei/dreimal betätige. Dann ist Stille, bis ich den Sender neu starte.

    Es ist mir schon klar, dass das obige Beispiel im realen Umfeld kaum jemand bewusst einstellt, aber bei Einsatz von mehreren Sensoren, welche ja in Echtzeit Werte liefern, passiert diese Situation relativ schnell... Irgendwo habe ich gelesen, es werden bis 5 Ansagen zwischengespeichert und nach und nach ausgegeben. Evtl. ist da der Zwischenspeicher zu klein?


    Hoffentlich gibt es eine Lösung dazu?

    Oder wie kann ich ohne Reboot während dem Flug den Lautsprecher wieder zum Leben erwecken?


    Danke für eine Prüfung

    Vario und 32 Sprachausgaben sind drin...

    Besten Dank für die tolle Überarbeitung der Sprachausgabe. Die Liste mit den Ansagen ist jetzt übersichtlich, und man findet die verschiedenen Texte, Timer und Telemetriewerte schnell.

    Einen Optimierungswunsch zu dieser Liste hätte ich aber noch: Eine "eigene" Sortierung der Einträge wäre sehr hilfreich.


    Im Moment bin ich am programmieren eines Segelflugzeuges mit 5.2 Meter Spannweite..

    Jetzt ist es passiert: Heute habe ich alle verfügbaren 32 Sprachausgaben aufgebraucht; und ich bin noch nicht fertig!


    Wenn man mehrere Telemetrie-Sensoren mit verschiedenen Werten und diverse Schalterstellungen, Timer- und Alarmansagen möchte, reichen 32 Speicherplätze leider nicht aus.


    Richard Deutsch

    Frage: Gibt es in Zukunft eventuell noch ein paar dazu? Ich denke, plus 16 würden dann reichen...


    Danke für ein Feedback

    Das Problem hat sich gelöst, es handelt sich nach Auskunft von Richard Deutsch um ein Relikt, das bei einem zukünftigen Update entfernt werden wird. Noch einmal herzlichen Dank für die schnelle und kompetente Klärung!

    Richard Deutsch

    Bekomme bei zwei Modellen auch diese Meldung bei starten der Core bei ca. 90%. SW Stand: 1.85

    Was war es? Kann ich das ignorieren, oder irgend eine Einstellung ändern?


    Danke

    Thomas

    Hallo

    Habe heute das Vario bekommen , ist ja ein Winzling .

    Meine Frage , welches Zubehör ist notwendig um es für Multiplex einzustellen und Nutzen ?

    Gruß

    siehe Beitrag von Richard Deutsch (oben):


    ….

    wir müssen nur noch die Terminal apps fertig machen damit man das auch umstellen kann! Das Vario hat bereits M-Link integriert, wie auch Futaba und Jeti

    ...

    Umstellen dann mit

    Ich fürchte anders werden wir das nicht beheben können

    Richard, wann habe ich die grössten Chancen, den Sender rasch wieder zurück zu bekommen?


    Wann passt es bei euch am Besten (sofort, in einer Woche, nach den Feiertagen/Pfingsten…)?

    Ich gebe ihn halt nicht gern her - er ist so ein cooles Teil 8) und dauernd im Einsatz.


    Danke und Gruss

    Thomas

    Das machst du im Menü Vario (neues Menü).

    Nicht in der Sprachausgabe ;-)