Posts by M.F.

    Hallo Richard, habe an der Royal die LGC19 Steuerung von Xicoy. Die Steuerung hielt nur kurz und war dann gleich defekt. Habe sie dann eingeschickt und habe folgende Antwort erhalten.

    Würde es hier mal einfügen, können Sie mir damit weiterhelfen? Habe es so verstanden, dass er der Meinung ist das die Powerbox mehr als 5Volt Impulsspannung raus gibt.


    Good morning Michael,

    Well I've checked, updated and repaired the unit.


    The low signal control voltage regulator was done along with the microprocessor. Which is weird, actually really weird. The only way to end up with the microprocessor (as it was) is by applying an overvoltage directly to any of it's inputs or directly to the internal voltage supply. So I'm pretty sure something was not as it should be, the thing is that I don't what. But as I said the only way to end up with the micro in that way is by a serious overvoltage, as the internal protections were completely destroyed.

    I spent a couple of hours repairing and trying to break up the unit, emulating the Royal powerbox inputs/outpus, trying to block channels/signals, even plugging the control signal with reverse polarity. Nothing destroyed the unit, not even a single channel.


    So please, we will send you back the unit in waranty but be very careful with the connections/installation.


    Kind Regards,

    Hector.


    Ist das Servosingnal nicht immer 5 Volt?


    Wäre für die Hilfe dankbar, möchte ja die Steuerung nicht gleich wieder schrotten.

    Hallo,

    muss das Thema noch mal rausholen. Habe es jetzt mal als Test nach dem Vorbild des Ralf Loseman gemacht, soweit so gut. Wo ich aber hänge ist, wenn die Klappen fahren mit einer Zeit von 3,5 Sekunden fährt das Höhenruder ja auch mit 3,5 Sekunden, da ich das ja im Setup für alle Servos machen kann. Beim vorhanden Flieger ist es aber so, dass die Höhe in 2,0 Sekunden fahren soll und die Klappen in 3,5 Sekunden, wie kann ich das verwirklichen? Im Moment mache ich es über den Mischer.

    Danke Michael

    Hallo, also ich bin auch der Meinung, dass das mit dem Update nicht gut gelöst ist. Ich benutze Computer relativ viel zum Arbeiten, aber ich kenne mich mit den Zusammenhängen die im Rechner ablaufen nicht aus, dafür gibt es ja auch spezielle Firmen die das pflegen und wissen was sie machen.

    Ich tue mich mit solchen Kopiersachen auch schwer. Was ist wenn da was verkehrt geht und der Sender dann nicht mehr richtig funktioniert oder Fehlfunktionen hat? Ich glaube da ist keinen geholfen, ist wieder Stress für Powerbox weil er von der Ferne alles richten muss.

    Eventuell wird da noch mal darüber nachgedacht und Powerbox legt sein Augenmerk im kommenden Update mal auf die Update Funktion.

    Grüße Michael

    Guten Abend, beide VSpeek werden regelmäßig in der Telemetrie verloren. Gehe dann wieder auf Sensoren scannen sind dann wieder da. Dazu kommt das wenn die Sensoren gefunden werden der Sender 4x ein Ton (etwas tieferes Piepsen) von sich gibt. Hat jemand die selben Erfahrungen gemacht?

    Danke Michael

    Guten Morge, habe den VSpeak von Volker Weigt in Betrieb. Nun meine Frage, die Spritmenge wurde auf 2300ml eingestellt, die Warnung wurde dann in der Core auf 1500 dann auf 1000 und dann auf 500 eingestellt, jetzt kann ich auswählen zwischen Vibrationen und Ton. Mir fehlt aber der Button Ansage, kann ich das irgendwie realisieren?


    Danke Michael

    Hallo, folgendes Problem, ich stehe irgendwie auf dem Schlauch. Habe diese konstelatio, 2xPBR26 an IGyroSRS und dann PowerBox Competition SRS. Im PBR26 habe ich SRXL am Data ausgang eingestellt, am P2Bus steckt ein Sensor, im IGyro habe ich auch SRXL eingestellt, in der Weiche S Bus, die zwei Stecker in RX1 und RX4 eingesteckt aber es rührt sich nichts. Auch Umstellung vo allem auf S Bus hat nichts gebracht. Nehme ich den IGyro raus und stelle die Empfänger auf S Bus und die Weiche auf S Bus funktioniert alles einwandfrei. Was habe ich falsch gemacht, oder übersehen?


    Grüße Michael

    Hallo Zimi, dass Thema habe ich auch schon angesprochen, hatte auch nach dem Doorsequenzer gefragt, aber leider besteht meines Wissens im Moment da keine Möglichkeit. Ich habe die Fahrwerkssteuerung GS200 da besteht die Möglichkeit die Klappen mit anzusteuern. Ansonsten besteht nur die Möglichkeit einen externen Sequenzer zu verbauen.

    Danke für die Info, also scheint es ja doch ein kleiner Bug zu sein, weil beabsichtigt ist das bestimmt nicht.

    Hat auch jemand die Meldung Datei nicht gefunden nachvollziehen können?

    Grüße Michael

    Hallo, nach dem Update habe ich gestern ein neues Modell erstellt, dabei ist mir folgendes aufgefallen. Neues Modell angelegt, dann Funktion ausgewählt diese als Gas deklariert, Servo 1 festgelegt. Dann neue Funktion Querruder erstellt, Servo 2 und 3 ausgewählt. Neue Funktion festgelegt Höhenruder erstellt, Servo 4 und 5 ausgewählt, dann kam die Mitteilung "Servo bereits vergeben" auf OK gedrückt und es standen beide Servos drin. Bei der nächsen Funktion Servo 6 und 7 ausgewählt, kam die selbe Mitteilung, nach OK alles in Ordnung. Beim Anlegen der nächsten Funktion habe ich nur ein Servo also 8 angetippt, da alles in Ordung, dann ein neues Servo, also 9 der selben Funktion zugeordnet geht auch Problemlos. Konnte jemand das auch schon feststellen?

    Das zweite was mir aufgefallen ist, heute Sender eingeschaltet, dass Modell war ja noch drin, da kam nach dem Laden der Nane des Modells und daneben stand "Datei nicht gefunden" bin in die Modellauswahl gegangen habe auf Laden gedrückt, ist aber nichts passiert. Also zurück, und der Schriftzug war verschwunden. Hatte das schon mal jemand?


    Grüße Michael

    Halo Richard,

    habe Anfag 2019 zwei PowerPak 5.0X2 PRO für die Stromversorgung der Royal gekauft. Jetzt ist mir einmal im Dezember und einmal gestern aufgefallen, dass bei einem Akku die rote LED Blinkt. Also Akku geladen, dann wieder alles in Ordung. Nach zwei Monaten blinkt am selben Akku wieder die rote LED, Akku ist wieder leer. Habe die Akkus im ausgebauten Zustand liegen, ist also nichts angeschlossen, kann dieser Akku weiter verwendet werden? Bin mir etwas unsicher, möchte nicht das Modell wegen defektem Akku verlieren.


    Grüße Michael

    Guten Morgen, mal eine Frage zum Update der Empfänger vom Sender aus. Wie kommt das Update überhaupt auf den Sender? Oder beinhaltet das Sender Update dann auch immer die aktuelle Empfänger Software? Das würde ja heißen, dass es jedesmal ein Senderupdate geben müsste.


    Grüße Michael