Posts by rcfox

    Die Fahrt zur D-Post ist übrigens illegal. Bei einem Wert von 2400.-€ muss auch für Reparaturen ein temporärer Einfuhr abgewickelt werden. Ich kenne hier jemanden, der für ein Triebwerk, den er nur zum Service schicken wollte, mehr als 1000.-€ Bussgeld abgedrückt hat. Die Zollbeamten haben ihn bei der Post abgefangen… Die wissen auch wie das läuft! Also weit weg von der Post parken. Mit Schweizer Nummernschild vor der Post zu parken ist fast schon eine Selbstanzeige!!🤪

    Krass. Und in dem Fall hat dann der deutsche Zoll Bußgeld erhoben? Oder war das alles innerhalb der Schweiz?

    Ich plane einen neuen 6m Segler mit FES mit der Pioneer auszustatten und suche eine möglichst zuverlässige Stromversorgung.

    Aktuell favorisiere ich einen Motorregler mit 10A SBEC und ein LiFe Akku zu verwenden.

    Das SBEC auf 7,4V eingestellt und der LiFe Akku mit 6,6V Nennspannung quasi als Backup, falls ein Servo durchbrennt und ich mehr Strom als 10A benötige um das Servo abzufackeln, ohne das die Spannung am Empfänger zusammenbricht. Natürlich auch als Backup sollte der Regler versagen.

    Macht das Sinn oder sind andere Setups sinnvoller?

    Zu versorgen gibt es lediglich 4xX10 und 4x X15 Servos, also 8 Servos.

    Gruß

    Roman

    Blöde Frage ward ihr im Freien oder im Gebäude?

    Seid Version 2.5 läuft der GPS Empfang des Senders einfach mit und man kann es auch nicht ausschalten. Im freien sollte das GPS Widget nach spätestens 3 Min was anzeigen, sonst stimmt was nicht.

    PS: Eine erstmalige GPS Ortung dauert normalerweise länger bzw benötigt besseren Empfang sprich mehr Satelliten, danach geht es etwas schneller da sich das GPS die letzte Position merkt bzw. die zuletzt empfangenen Satelliten

    Hallo,

    ergänzend ein paar Links zum Varioton nahe am "Originalton".

    Ich hab immer noch zwei alte Wünsche zum Varioton:

    a) Im sinken durchgehender Ton (damit man akkustisch weiß, wann 0m/s durchschritten wird, ohne auf das Display zu schauen)

    b) Die vorgenommene Korrektur, um das ehemalige "Knacksen" zu verhindern, verringern. Übertrieben gesagt ist der Ton seit dieser Korrektur etwas weichgespült, wird recht lange ein- und ausgeblendet, was die Lautstärke eines einzelnen Pieptons betrifft.

    Es funktioniert auch so gut, aber ich sehe akkustisch noch Verbesserungspotential. Einstellungstechnisch ist alles da, was das Herz begehrt.

    Gruß

    Roman

    M-Link und PowerBox wird es im Atom aber nicht geben, das geht nur in der Core. Ob es eine M-Link Version geben wird ist ja auch nicht raus.

    Verstehe ich das richtig, man wird keine Powerbox oder Pioneer mit dem Atom Sender betreiben können?

    Und M-Link kommt vielleicht später mal?

    Meine Meinung: Das sind sehr gute Werte. Lost frames wird kritisch, wenn sie permanent merklich ansteigen, LQI schätze ich wird ab unter 30 oder 35 Prozent kritisch, da hat man aber meist noch mindestens eine zweite Antenne. Genau sagen kann ich es nicht, da ich noch nie den Funkkontakt verloren habe. Den LQI Alarm hab ich von 50 auf 35 Prozent reduziert, da unter 50 doch hier und da vereinzelt im Segler bei mir auf einer Antenne vorkommt. Bei Lost Frames sollte man eigentlich ein Alarm auf Wertänderung zB alle 50 setzen, den lass ich mir aktuell nur anzeigen. Sicher hat sich hier schon jemand tiefergehend mit optimaler Alarmsettings für Empfang auseinandergesetzt?

    Aktuell geht das leider nicht, wurde aber bereits mehrfach im thread core wunschliste genannt (Intervallbereich für Ansage Flugzeit auf minuten und sekunden erweitern). Ich hätte das auch gern, automatische Flugzeitansage zB alle 15 Min.

    Das ist natürlich ärgerlich wenn man sich so ein Servo kaputt gemacht hat. Aber eine Priorität bei Funktionen würde doch nur Verwirrung stiften. Du kannst doch bei jeder neuen Funktion die Servowege auf 0 setzen, dann passiert auch nichts. Alternativ hat sich bewährt das proggen erstmal mit Servos aus der Krabbelkiste zu starten.

    Hallo,

    meine YGE Menüs funktionieren auch nicht mehr, bei YGE muss man jedes texy oder Regler auslesen und die Daten an YGE senden, dann gibt es das jeweilige Update.

    der Modellwechsel funktioniert nur wenn das gebundene Modell erst ausgeschalten wird, bei Modellwechsel mit gebundenen Modell hängt sich der Sender auf, ist auch ok, ich glaube aber dass vorher der Modellwechsel auch bei gebundenem Modell möglich war, die Led beim getrennten Empfänger ging dann auf rot?

    lg Fritz Föttinger

    Hallo Guido,

    hast du den Hinweis von Fritz gesehen?

    Gruß

    Roman