Posts by Heiko M

    Hallo,

    ich habe soweit alles eingestellt. Ging problemlos und sehr einfach. Was ich überhaupt nicht verstehe, ist die Sache mit dem Schalter :

    "Nach erfolgtem Einstellflug werden später die Prozentwerte dieses Reglers fest auf einen Schalter programmiert". Ist wahrscheinlich ganz einfach, aber ich stehe auf dem Schlauch... Ich habe einen Drehgeber als Geber für den Gainkanal (Kanal 7 in meinem Fall). Ich mache meinen Einstellflug. Und dann? Muss ich jetzt den Geber für meinen Gain Kanal durch einen 3-Wege Schalter ersetzen? Oder über einen Mischer die Werte vom Gainkanal abrufen?

    Ich habe übrigens beim Einstellen gemerkt, das ich einen Igyro 3xtra habe...

    Gruß Heiko

    Hallo,

    vielen Dank für die schnelle Antwort. Ist der Gain immer aktiv? Ich hatte in einem Testbericht gelesen, das der Tester nach dem Einstellflug das Kabel für Gain abgezogen hat.

    Gruß Heiko

    Hallo,

    ich habe 3 PB Mercury in Betrieb. Habe mir jetzt für einen Schäumling einen Igyro e3 zugelegt. Kann man hier auch wie bei der Mercury einen Schalter für 3 Phasen (Kreisel aus, Rate Mode und Heading Hold) setzen? Wie ist das mit dem Gain Regler. Bei der Mercury ist der nach dem Einstellflug ja nicht mehr aktiv. Ist das hier auch so?

    Gruß Heiko

    Hallo,

    habe gerade noch etwas probiert. Wenn ich bei der Auswahl auf ein anderes Gerät gehe (z.b. Competiton SRS) geht eine neu Seite auf und das gerät wird gesucht. Soweit komme ich mit der Mercury gar nicht.


    Gruß Heiko

    Hallo Rudi,


    ich habe alles genau so angeschlossen. Ich habe auch die App noch mal deinstalliert und neu geladen. Ich komme nur bis zur Auswahl der Powerbox Geräte. Wenn ich kurz auf das Bild der Mercury tippe, ändert sich nur ganz kurz die Farbe, aber es passiert nix. Die Mercury ist noch eine V2. Kann es vielleicht daran liegen?


    Gruß Heiko

    Hallo,


    ich habe gerade versucht, meine Mercury SRS mit den Bluecom Adapter über mein Iphone zu updaten. Es ist die V3.16 installiert. In der Mercury bin ich in PC Control, der Adapter steckt an Tele. Der Bluecom Adapter wird vom Telefon auch richtig erkannt. Wenn ich in der App auf die Mercury tippe, passiert nichts. Wenn ich länger drücke, erscheint der Rescue Mode. Was mache ich falsch?


    Gruß Heiko