Posts by Dedenke

    Hallo Werner,

    Ich glaube nicht, dass es deinem Sender liegt. Ich hatte auch am Mittwoch einen „eingefrorenen“ Bildschirm, auch mit 6.25.

    Komisch war, dass zeitgleich mein Vario 80 m verloren hat und ich laut Vario-Höhe ca.70 m unter der Erdoberfläche unterwegs war.

    Der Bildschirm lies sich nicht entsperren. Erst ein Aus- und wieder Einschalten des Senders brachte alles wieder in Ordnung. Bin vorher aber noch ca. eine Stunde mit dem Zustand ohne jegliche Probleme geflogen.

    Detlef

    Ich habe mittlerweile 10 UniSens E mit verschiedenen Empfängern (5er, 7er und 9er): funktioniert tadellos.

    Nur einmal hatte ich das Problem, dass das Vario nicht funktionierte. Ursache:

    Ich hatte eine Modell-Copy-Vorlage verwendet. Im Original war ein PBS-Vario in Verwendung. Im neuen Modell habe ich dann vergessen, im Vario-Menü ganz oben den neuen Sensor zu aktivieren. Da war weiterhin aufgrund der Kopie PBS-Vario drin.

    Sooo einfach.


    Detlef

    Stehe ich auf dem Schlauch? Ich verstehe die Alarmschwellen auf dem Foto nicht: 600 bzw. 680 ? Das sind doch normalerweise dann 600 bzw. 680 Volt oder nicht?

    Hello Jan,

    I had a similar problem. My false was the Cutoff-programming. I had to reverse the cutoff and everything was okay.

    When the cutoff is on then the servo is at -100%.

    Ich habe im UniSens-Tool (SM-Modellbau) alle Einstellungen vorgenommen, auch die Bemessungswerte für die Alarme. Die eigentlichen Alarme dann im Core bei den Telemetrie-Widgets wie allgemein üblich bei der Core.

    Funktioniert bei mir in bisher 10 Modellen (Segler und Heli) so wie ich es brauche.

    Detlef

    Uuuups, das war wohl gar nix...


    Zippen, sorry, I’m a silver ager and not familiar with these kind of topics...


    But I tried to do what MHS wrote and it seems to be solved. Tomorrow I will test it.


    Thanks


    Detlef

    Die Datei sende ich gleich sofort. Ich denke, nämlich, dass ich da irgendwas falsch gemacht habe und auf der Leitung stehe.

    Bild geht nicht, da die Meldung ja weg ist. Es war ein rechteckiges Feld mit dieser Meldung drin und einem Okay-Button unten drunter, der aber nicht funktionierte. Ich konnte dann zwar im Hintergrund blättern, die Meldung blieb aber und beherrschte ca 50 % des Bildschirms. Der Rest im Hintergrund war eher blass dargestellt. Es funktionierte erst wieder nach runter und wieder hochfahren.

    Nochmals zwei Probleme:

    das mit Pitch, Nick und Roll ist mit Core total easy! Da hatte ich Respekt vor, aber völlig unnötig.

    Zwei neue Probleme:

    1.auf dem Display erschien bis jetzt dreimal die Meldung „Indexwert überschritten“; da kann man nichts mehr quittieren oder sonst was. Da hilft nur runter fahren und neu starten. Gibts da eine Erklärung zu? mache ich was falsch?

    2. der Motor läuft langsam weiter, obwohl „Sicherheitsschalter“ (Rotationsgeber) auf „aus“ ist (ist als Servo-Cut-off programmiert) und der Gasgeber auf -110% eingestellt ist!!! Kann das was mit Impulsbreiten des Reglers zu tun haben.

    Das Equipment des Helis T-Rex 450 ist von 2007.


    Flug war in Ordnung, nur am Ende muss man beherzt in den Rotor fassen, da er nicht stehen bleibt!


    Detlef

    Ich brauche auch keinen Assistenten, ich bevorzuge auch die Direkteingabe. Ist einfach genial.

    Da ich aber schon bestimmt 15 Jahre keinen Heli mehr programmiert habe und auch ganz selten Heli fliege, habe ich vor der Programmierung etwas Respekt.

    Danke für die Tipps/Hilfe

    Ich ziehe die Frage zurück.

    Habe eben gesehen/gelesen, welche Reaktionen in vergangenen Threads entstanden sind. Probiere es selbst mit der Testvorlage von Kai in der Modellbibliothek.


    Bitte um Schließung

    Hallo,


    Ich möchte jetzt mal nach vielen Seglern den ersten älteren Elektro- Heli auf Core umrüsten. Meine Helis haben noch Paddelstange und Gyro!!!

    Hat jemand für mich eine fertige Heli-Programmierdatei (habe ich der Modell-Bibliothek schon geschaut):

    Vielleicht hat ja jemand eine Datei für T-Rex 450 mit Elektro-Motor, Paddelstange und Gyro, dito für T-Rex 500 und 600.

    Wäre toll

    Danke

    Detlef

    Ich möchte meine Frage nochmal hervorholen:

    Was passiert, wenn der Speicher der SD-Karte mal voll ist? Überschreibt Neu Alt oder wird einfach nix mehr geloggt?

    Oder im Extremfall stürzt mein System und dann mein Modell ab?

    Sorry für die vielleicht dumme Frage, aber ich habe keine Ahnung von sowas und ich werde auch keine files löschen...

    Hallo,

    Was passiert, wenn der Speicher voll ist? Überlaufen geht ja nicht. Bei Weatronic war/ist es so, dass bei voller Karte die ältesten files mit den neuen überschrieben werde. Ich habe da nie was machen müssen und habe bei Core auch keine Lust dazu....

    Ich nehme an, das Aufräumen wird im Datei-Manager gemacht, oder?

    Was passiert, wenn man da niemals aufräumt? Irgendwann muss der Speicherplatz ja voll sein und dann?

    Hallo zusammen, ich hatte auch das Thema mit dem Kontronik Reglern, bei den meisten hab ich ein Unisens E dazwischen gesteckt und damit bei den Seglern auch das Vario-Thema damit erledigt. Funktionieren auch beim Einlesen sehr flott

    Grüße

    Werner

    Genau so hab ich es ach gemacht: bei einem neuen YGE-Regler das Telemetriekabel abgeschnitten, einen UniSens E zwischen Flugakku und Regler gehängt und in der Core ist alles sofort zu finden: Strom, Spannung, Kapazität, Restkapazität, Vario, Höhe..... eine super-Lösung, die weniger kostet, wie ein einzelnes Vario

    Detlef

    Sorry, habe jetzt erst die Antwort gelesen. Passt.

    Anleitung? Bin leider zugegebenermaßen ein „Anleitungslesemuffel“.

    Learning by doing.

    Danke aber für diese super Fernsteuersystem. Als bisheriger Weatronic-Nutzer muss ich sagen: die Core toppt alles, was ich bisher gekannt habe.

    Habe bisher 9 Segler umgerüstet und werde nächste Woche mal den ersten Heli umrüsten. Da habe ich etwas „Schiss“ davor, da ich Helis nur sehr selten fliege und überhaupt nicht mehr weiß, wie die eingestellt werden...