Posts by tronic12sw

    Hallo,

    ich habe mich vielleicht umständlich ausgedrückt.

    Der Fehler meinerseits bestand darin das ich einen Rex 3 in den Eingang für das GPS gesteckt habe, dieses hat die Fehlfunktion ausgelöst.

    Leider ist der Fehler bei der Richtigstellung der Steckanordnung immer noch vorhanden.

    Meine Frage jetzt, kann die Mercury schaden nehmen wenn ich am Steckplatz für das GPS einen Rex 3 eingesteckt habe.

    Hallo Herr Deutsch,

    ich habe die Ursache für den Fehler gefunden.

    Ich habe die Mercury nach der erfolgreichen Inbetriebnahme, nochmals ausbauen müssen.

    Nachdem ich diese wieder eingebaut und alle Steckverbindungen hergestellt hatte, trat der oben angeführte Fehler auf.

    An der Mercury sind zwei Duplex Rex 3 und ein 900Mhz Emfänger angeschlossen.

    Ein Rex 3 ist über den Eingang RX1 an der Mercury angeschlossen.

    Der andere Rex 3 und der 900Mhz sind über ein Duplex Enlink 2RS über den Eingang RX2 angeschlossen.

    Nun habe ich beim zweitem mal den Stecker von dem einzelnen Empfänger auf den Eingang GPS eingesteckt und den Stecker vom Enlink dann bei RX1 eingesteckt.

    Nach Festellen des Steckfehlers heute morgen, habe ich alles richtig Angeschlossen, nur der Fehler wie ganz oben geschildert bleibt gleich.



    Hallo Herr Deutsch,


    erstmals vielen Dank für Ihre schnelle Nachricht.

    Also es lässt sich alles Schalten wie es sein sollte, nur wenn ich die Set Taste drücke um im Programm etwas zu machen laufen im Display die Programme permanent hin und her. Also keine Chance etwas zu verändern.

    Hallo,

    ich habe eine Mercury SRS. Beim Programmieren im Modell hat alles funktioniert.

    Ich benütze als Fernsteuerung eine Jeti Dc 24.

    Gestern nun habe ich die Mercury über den Schalter eingeschaltet was auch gegangen ist.

    Ich wollte noch den Sequenzer für das Fahrwerk einstellen. Nach dem drücken der Set-Taste begannen die Einstellungen im Display zu laufen und waren nicht zu stoppen.Das gleiche Ergebnis war auch nach dem aus und einschalten.

    Was kann da der Fehler sein