Posts by tabode

    Hallo Richard,


    siehst Du irgendwelche Probleme mit dem Servo "Futaba HPS A700 Air" im BusSystem im Bezug auf die evtl. kurzzeitig hohen Ströme ? Im System mit einer Champion SRS.



    Vielen Dank vorab für die Info.


    LG

    sehr gute Idee ! Danke ! Vlt. Nummer und dann "Name" in Klammern....

    seit kurzem Besitzer einer Core. Top System.

    Folgende Punkte wären klasse :

    - Die beiden Drehregler als Trimmung zulassen. Bsp. wäre z.B. die Trimmung des Bugrades. Macht es deutlich einfachen als zwei Druckknöpfe rechts und links

    - Telemetrieanzeige - hier z.B. ein Widget für den Gyromode. Wenn man einen Dreistufenschalter hat, wäre es doch klasse eine Anzeige des aktuellen Status auf dem Schirm zu haben. Vlt. gekoppelt über die %Zahl.

    Vielen Dank sonst für den klasse Support.

    Hallo Richard,


    frage zur kommenden Source. Wenn man an einen Ausgang den PB Expander mit 2 RX anschließt, ist es dann auch möglich an den anderen Ausgang zum Beispiel das E-Fahrwerk anzuschließen ?

    Sind evtl. die beiden Ausgänge auch unterschiedlich einstellbar ?


    Vielen Dank für die Infos.

    LG

    Tassilo

    Hallo Richard, hallo Richard ;-),

    vielen Dank für Eure Infos.

    Ich habe heute nochmal alles getestet. Mercury auch auf V09 upgedatet. Leider hat es nichts gebracht.....

    Habe alles auch mal quer gewechselt usw. Leider keine Besserung.


    Lieben Gruß

    Tassilo

    Moin Richard,

    ich habe ein Problem mit ruckelnden Savöx Servos während der Bewegung. Empfänger sind Jeti und nach Euren Angaben eingestellt. Ebenfalls der Mercury.

    Es gibt eigentlich bei keiner Änderung der Einstellung eine Verbesserung.


    Ich stehe zzt. auf dem Schlauch.


    Wo sollte man ansetzen ?


    LG

    TAssilo

    Moin,

    wir haben ein Problem, das wir immer einen Failssafe in der Anzeige bekommen. Dieser kommt immer völlig unkontrolliert ohne das wir irgendwelche eingaben machen.

    Ab und zu springt dann das Failsafe von einem RX zum anderen.

    Einstellungen passen eigentlich. Updates sind auf mercury und RSat2 gemacht.

    Gibts dies schon mal, und wie können wir das lösen ?

    Danke für die Hilfe


    Tassilo

    Hallo,


    kann mann bei den PowerBus Adaptern anstatt Servos auch z.B. elektr. Fahrwerke oder Licht anschließen ?


    Danke und Gruß