Posts by Saml

    I have just installed an iGyro 3e, the servos have lost their resolution and seem to jump throughout the movement range. I have tried changing the frame rate on the iGyro which makes no difference. If the servos are connected directly to the PB they are very smooth. The Setup is this :


    iGyro 3e latest software version V4

    Powerbox Cockpit SRS

    Futaba R7003SB Rx

    Hitec 7954 Servos


    Thanks

    Hi Richard


    When I turn my transmitter on and the receivers are getting signal there is still no change and the display is the same. Would a factory reset on the iGyro be helpful?

    Ok thanks. So I still have an issue. The iGyro displays no sensor. I have a fast flashing light on the GPS unit when plugged into the iGyro or connected to the Bluecom.


    Thanks

    Hi Richard


    I have just tried the GPS II. On the first usage the iGyro found the GPS II and the iGyro displayed logged in on the screen. On all subsequent attempts the iGyro displays no sensor. When powering on I see a slow flash on the GPS II and then the LED flashes very quickly. The iGyro and GPS II are running the latest versions of the firmware. I am able to connect to the iGyro using my Bluecom and I am able to connect to the GPS II using my Bluecom. One thing I have noticed on the settings for the GPS II is that it keeps defaulting to S-Bus rather than iGyro. Any suggestions?
    Thanks


    Sam

    Hi Richard


    I am using an iGyro SRS in a 3D propeller model. Will the GPS sensor be useful for this type of flight? If yes are there any settings that you recommend with regards to the GPS for aerobatic type models?


    Thanks

    Hi Richard


    I have looked on 2 V15 SRS's and I see nothing under the reset/update menu that says PC-Control. In the end I went to update and the screen says connect USB. At this point I powered on the Bluecom and my iPhone detected and updated the SRS to V22.

    Hi


    I just tried to connect my Bluecom to my competition SRS. The connection fails. I have followed your wiring diagram. The SRS version is V15. I do not have an option to enable PC control under the update menu. What should I do in this situation?


    Many thanks

    Quote from "Richard Deutsch"

    Hello,


    then we need to replace the GPS. Please send me the GPS back and send me your address including phone number with PM


    Hi Ricahrd


    I will be at Jetpower. Can I bring this along to pass to you at the event ?


    Thanks

    Hi


    I have a competition SRS on Two models. Both aerobatic with the elevators setup on match channels with one elevator reversed. Both models had flown numerous times with no problem. When powering up model #1 after a previous flight that day I noticed one elevator half had lost center position quite considerably. I checked all mechanical linkages and everything was fine and had not changed. I went into the matching menu and re-centered the problem elevator half and continued flying. Just this weekend past the exact same problem appeared on model #2. I reset the center of one half and continued to fly. Is there any known problem here ?. Seems quite strange.


    Thanks


    Sam

    Hi


    When I plug my GPD module into the iGyro it does not detect it and shows no connectivity on the screen. Am I doing something wrong ?


    Thanks

    Quote from "Alexander Berndt"

    Hello Saml,


    your Competition SRS will be processed today. We can send a USB-Adaptor along with your return shipment.


    Brilliant thank you :-)