Posts by Rainer

    Guten Tag Hr. Deutsch


    Das Update auf 2.72 wurde über WLAN gemacht.

    Das ist die aktuelle Situation/Installation



    Und das die Receiver-Option



    Kann man die 3.0 irgendwo sonst runterladen?


    Gruss Rainer

    Guten Morgen


    Habe meine Core vor einer Woche vom 2.71 auf 2.72 umgestellt und wollte gestern meine beiden neuen, gestern erhaltenen, 26er für den Einsatz an der Pioneer updaten.

    In der SW vom der Core erhalte ich aber nur die 2.9 angeboten? Aktuell wäre doch die Version 3.0?

    Die neuesten Empfänger SW wurde doch bisher immer mit der Core-SW verteilt?

    Kann/Muss ich die 26er jetzt mit dem Terminal updaten, oder kann ich die separat nachladen auf die Core?


    Allen noch einen guten Rutsch und Holm- und Rippenbruch in einem hoffentlich normalerem 2022 😇


    Gruss Rainer

    Hallo zusammen


    Nur zur Sicherheit, dass ich das richtig verstanden habe:


    Die Beschaltung BEC/Stützakku müsste also wie folgt erfolgen:



    Die runden Punkte sind Verbindungen wo die einzelnen Kabel zusammengefügt werden.

    Ist das so korrekt ?


    Gruss Rainer

    Hallo Hr Deutsch


    Herzlichen Dank für die Erklärung Plus/Minus, die Idee mit dem BEC einspeisen wäre gut.

    Wie verhält sich das dann mit den Spannungen der beiden Batterien?

    Könnte ich das BEC, quasi als Sicherung verwenden und „nur“ mit 7,2 V einspeisen, und die Pioneer bedient dich bis zum Gleichstand der Spannungen aus der separaten Batterie?

    Denn die separate Batterie wird bei Vollladung ja irgendwas um 8.x V haben?


    Gruss Rainer

    Hallo Guido


    Danke für die Info.

    Ich muss mal schauen, wieviel die 8 HV tatsächlich an Strom verbrauchen.

    Es ist halt sonst zusätzliches Gewicht zum Antriebsakku, da bin ich sowieso schon an einer strammen Diät😳


    Gruss Rainer

    Hallo


    Danke für die Info.

    Das Problem ist das Gewicht 😪

    Zielgewicht wäre 6.5 kg, ich bin aber kalkuliert vor dem Bau bei knapp 7kg. Die zusätzliche verbaute Kohle sind etwa 300 Gr. 😳

    Als Antrieb habe ich einen Jetec 80mm 😇😂., der braucht 8S (1 kg Akku = 2x 4S 5300).

    Alternativ, wenn es gar nicht in diese Richtung geht, gibt es halt einen Propeller.

    Muss mal den Stromverbrauch des Jettec messen, vielleicht gehen aber auch kleinere Akkus.


    Ich brauche mind. 10 Kanäle im Modell, deshalb 2 Empfänger. Die habe ich nämlich noch rumliegen. Mit der Pioneer brauche noch zusätzliche PBR-26. Die Pioneer wäre zwar von den Kanälen gut, mich stört aber die ungeregelte Eingangsspannung und die zusätzlich nötigen Akkus zum Antriebsakku. Beim YGE kann ich die BEC-Spannung genau definieren. Ausserdem ist diese Kombi dann auch noch deutlich teurer.


    Gruss Rainer

    Hallo Hr. Deutsch


    Hätte eine Frage zur Stromversorgung und bin mir nicht ganz sicher.

    Habe eine Diana 4,28m und bin auf der Suche nach einer Auslegung.

    Habe einen YGE Saphir 155 mit Master Bec und Slave Bec.

    Habe zwei PBR-9D und die Idee ist nun jeden Empfänger mit einem Bec-Kabel zu versehen und für den Worst-Case ein Opto-Guard mit 1000 mA.

    Kann/Könnte ich nun ein kurzes Plus-Minus-Kabel zwischen den beiden Empfängern einstecken (z.B. Kanal 9 zu Kanal 9 Empfänger 2) um beim Ausfall eines BEC die Stromversorgung des anderen Empfängers sicherzustellen ?


    Zweite Frage:

    Ich habe 3 Servos pro Fläche und möchte diese mit MPX 8-Pin Stecker zum Rumpf verbinden.

    Kann ich drei Plus, drei Signal und alle Minus auf die letzten beiden Pins legen oder kommt da was mit den Sicherungennim Empfänger durcheinander?


    Danke schon mal im Voraus.


    Gruss Rainer

    Hallo Volker

    Du hast einen Schaltkanal und den Wert für das ACL (z.B. 60%) mischt du einfach auf den Kanal, wo die Lichtsteuerung angeschlossen ist.

    Anlegen eines Mischers, Geberkanal definieren, Zielkanal definieren, Wert festlegen.

    Dann sollte das ohne Aufwand tun.

    Funktioniert zumindest bei mir so mit drei Mischern zur Lichtsteuerung :-)

    Wird übrigens so auch von Unilight in deren Produktvideo gezeigt.


    Gruss Rainer

    Hi


    Interesting question.

    I wouldn‘t do so.

    My recommendation:

    Build two Security Switches left and Right from the Screen (https://www.powerbox-systems.c…tsschalter-2pos-sl-a.html)

    Assign a Servo CutOff to the left Turbine.

    Position down = -130%, Position up = -100%

    So the same for the Right Turbine.


    If your ECU-Learning process was successfull, your Trim-Position works on both Channels in the same way.


    Advantage:

    Selectable Start-Up Procedere for each Turbine separate possible.

    If one of your Turbine has a Flame out or other Problems, you can Switch Off this Turbine complete with your Security Switch and the other one is not affected.


    Kind Regards

    Rainer

    Hallo Sepp


    Wollte ich auch mal machen.

    Der Sender enthält aber eine Lithium Batterie.

    Dem enormen Aufwand der selbst! Zu erstellenden Zolldeklaration stehen Transportkosten zwischen CHF 90,— (UPS, genaue Zolldeklaration für Privatpersonen eigentlich unmöglich ) bis CHF 165,— (DHL) gegenüber. Die Post transportiert das gar nicht (Aussage Hauptpostamt Luzern)

    Alternative:

    Tagesausflug nach Konstanz, dort bei der D-Post aufgeben. Kostet dann noch € 10.50


    Gruss Rainer

    Hallo


    Ich würde die Alarmschwelle nicht auf 1 setzen, sondern auf 20, und das auch für den/die Empfänger.

    Es kann dann auch zum Alarm kommen, wenn nur eine Antenne z.B. abgeschattet ist und die andere noch 100% hat, aber das siehst du ja gleich, weil die Core dann automatisch auf den Schirm springt, wo das/die Widget/s gespeichert ist/sind.

    Ich lege mir z.B. immer beide LQI Widgets nebeneinander an um das gleich zu sehen.


    Signalverlust bei Jeti bedeutet ja eigentlich, dass zum Empfänger keine Verbindung mehr besteht. Und das soll ja gar nicht erst eintreten, denn dann ist es zu spät 😳


    Ein durchgehender/wiederholender Alarmton macht das dann auch nicht besser😇


    Gruss Rainer

    Hallo


    Sind beide bestens geeignet.

    Ich habe in meiner PC-21 die 777 und 850 !

    Die HBL 850 hatten in Verbindung mit der Mercury etwas Probleme um den 0-Punkt (Starkes Brummen). Hab dann die Totbandeinstellung mit einem von PB zur Verfügung gestellten Tool von 0 auf 1 geändert, und dann war Ruhe. Ob das bei allen HBL auftritt kann ich dir nicht sagen. Die 777 funktionierten einwandfrei.

    Ich bin sehr zufrieden mit beiden Typen.


    Gruss Rainer

    Hallo Mark


    Danke für den Input.

    Die Wege waren korrekt eingestellt,… hatte aber noch ein „Angst“-Servo-CutOff (vergessen) eingestellt, das falsch gesetzt war. Das richtig eingestellt, nun läuft die Pumpe.

    Allerdings läuft die Pumpe nun bereits ab -100 an, wollte eigentlich, dass die Pumpe über den Gasknüppel gesteuert erst bei -60 anläuft. Den Max-Wert von -20 erreicht sie dann wieder korrekt.


    Den zweiten VS habe ich rausgenommen, weil er für meine Erwartung keinen Sinn macht. Wird der VS über die -60 am Gasknüppel aktiviert, läuft die Pumpe zwar dann korrekt an, aber nur mit einem Fixwert und nicht mehr proportional zur Stellung des Gasknüppels.


    Muss wohl noch ein wenig Testen, ob das irgendwie möglich ist.


    Gruss Rainer