Posts by rrembert

    Hello All,


    Has anyone had success getting rpm readings from a DA-100. I show 0 rpm all the time. I have added the 20 cm of extra wire. The temperature works great. Additionally I am running a SparkSwitch Pro...thanks for any ideas you might have...Bob

    Richard,


    Thanks for the quick reply as always! I failed to mention in my previous post that I had put the batteries on a charger (308 iCharger). They took 257 and 365 respectively. So I am curious as to both the low (?) apparent consumption rate and, the Royals built in mah counter reading impossibly low. Part of the reason I went with the PB batteries was because I could monitor battery consumption via the Royals display. Sorrow for omitting the charger detail in the other post...


    Bob

    Hi Richard,


    My Royal SRS mah counter is giving me readings I feel are inaccurate. The unit is powered by two PB Pro batteries (5000mah). After three 8 minute flights on an EA Rogue the counters show approximately 110 ma used per side. I have the Royal set to LiLo 5000mah. The unit has the ver 22 update as well. Pretty much all of my other jets consume 250-300 mah per battery, per flight. Any ideas? Thanks in advance..


    Bob

    I have tried several times to update my SparkswitchPro/PBS-RPM/T-250 using both Mobile Terminal and PC with no luck. Using Mobile Terminal it says that the SparkSwitch Pro is up to date even though it is years old and has never been updated previously. The RPM and the 250 do nothing after the countdown (Mobile Terminal). The SparkswitchPro/RPM/T250 do not show any change or photo on the pc when trying. During the same period I have been able to update 3 receivers, GPS II, V60, and Mercury all with no problem. I have also deleted and re installed the PB Terminal. Any ideas guys?

    Hello Richard,


    Is there a way (currently) to slow servo speed of select servos with the Core? Specifically I am looking to slow flap servos for extending/retracting.


    Best Regards,


    Bob

    Hi Richard,


    It was good seeing you at Joe Nall..! My unit shows version 9.4. The above post mentions version 9.6. I did the online update and it still shows version 9.4. Am I missing something? I am trying to use two JR DMSS 031 receivers. The icons for them just show an empty circle.


    As always Best Regards,


    Bob

    Hello Richard,


    Can you tell me what the approximate charge times are for the 2800/3200/4000 packs...assuming they are approximately 1/2 discharged?


    Thank you in advance,


    Bob

    Hi Richard,


    I am having a problem making an output work from my Royal SRS. As it might be difficult to describe the problem and what I have tried to fix the problem, is there someone you can recommend in the US that I could talk to on the telephone for help?


    Bob Rembert

    Hello Richard,


    I would like to connect my Royal SRS to a JR RG031BX X-Bus receiver and GPS II. In the GPS II setup via PowerBox Terminal, do I select Royal SRS or JR DMSS in the Terminal menu for updates? Is the telemetry then routed through the Royal SRS, or, do I need a separate GPS II to plug into the sense port of the RG031BX?
    Also, if I switch my other Royal SRS from GPS I to GPS II, is there anything menu wise, that I need to do in the Royal SRS?


    Thanks in advance,


    Bob Rembert

    Richard...I came up with a solution. I added two washers under there screw head whose inner diameter was larger than the outer diameter of the brass eyelet. The additional compression of the grommet seems to do the trick.


    Bob